2
votes
2answers
345 views

Boot problems after uninstalling Ubuntu

I have a Sony Vaio PC and after uninstalling Ubuntu from my laptop I went into a problem that I can't fix. I get a error message that says: SECURE BOOT FAILED! Your VAIO has detected an invalid ...
0
votes
1answer
3k views

Problem installing Ubuntu 12.04 on Sony Vaio with Windows 8 and UEFI

I'm trying to install Ubuntu 12.04.3 on my Sony Vaio with Windows 8 pre-installed. I want to have a dual boot setup. If boot is set to UEFI mode, I cannot boot from the LiveCD. So I set it to Legacy ...
0
votes
2answers
2k views

Attempting to dual boot Ubuntu and Windows 7 on Sony Vaio with Insyde H2O BIOS

My situation is the same that is addressed here Sony VAIO with Insyde H2O EFI bios will not boot into GRUB EFI and here ...
0
votes
0answers
331 views

Problem with Ubuntu and UEFI (Problem with any linux OS) [duplicate]

I have purchased a new Sony Vaio laptop and it is said that the Windows in the recent laptops is installed in the UEFI mode. But all the Linux OS are installed in default in Legacy mode. When I ...
9
votes
5answers
19k views

Sony VAIO with Insyde H2O EFI bios will not boot into GRUB EFI

I bought a new Sony Vaio S series laptop. It uses Insyde H2O BIOS EFI, and trying to install Linux on it is driving me crazy. root@kubuntu:~# parted /dev/sda print Model: ATA Hitachi HTS72756 (scsi) ...
1
vote
1answer
568 views

Does my laptop have BIOS or EFI?

I have a Sony VAIO S Series Laptop ( Model: VPCSE190X ) ...