Refering to editing the software sources in Ubuntu. Can be done graphically through System Settings > Software Sources or from the command line using APT.

learn more… | top users | synonyms (1)

5
votes
2answers
684 views

apt sources.list disabled on upgrade to 12.04

After a do-release-upgrade, I'm now running ubuntu 12.04 LTS, as indicated below > lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 12.04 LTS Release: ...
5
votes
1answer
145 views

Why is there a minus sign instead of a check mark in the software sources configuration window?

After an initial installation of Ubuntu, the software sources window has check marks on main, universe, restricted, and multiverse, but a minus sign on source code. Nevertheless, all deb-src ...
3
votes
2answers
583 views

Where is “apt-cache search”?

Wish to search apt repositories with CLI tool. Did that in the past with: apt-cache search <search_term> Don't find apt-cache package: # apt-get install apt-cache Reading package lists... ...
-1
votes
1answer
571 views

12.04 to 12.10 Upgrade - Software channels problem

I tried to update Ubuntu from 12.04 to 12.10, but I encountered a problem. The files downloaded in the first step of the update. It then went on to the second step, but it failed when it reached ...
0
votes
1answer
630 views

Other software checkboxes in software sources are not working after update to 12.10

When I'm trying to enable some sources in "other software" in "software sources" I see an auth prompt, but when I'm insert password, I see no changes of checkboxes states. What can I do to fix this?
1
vote
0answers
18 views

Stop Ubuntu from upgrading with specific updates [duplicate]

Possible Duplicate: How to prevent Thunderbird from updating automatically? I have PPA installed on my Ubuntu 12.04 system and it keeps prompting me with an update for a certain ...
1
vote
4answers
2k views

Receiving “Please insert CD error” when trying to install xubuntu desktop in 12.04

I have installed Ubuntu 12.04. I want to install xfce desktop. When I tried to install Xubuntu desktop, I got the following message. sudo apt-get install xubuntu-desktop Media change: please insert ...
8
votes
5answers
30k views

Solving the Ubuntu 12.04 Update Error: (-5 - No address associated with hostname)

Problem Description: Each time i try to download the updates for my operating system (Ubuntu 12.04) i get the following list of error messages: W:Failed to fetch ...
0
votes
2answers
596 views

Why does the Software Centre ask me to install untrusted packages?

I am trying to install Darktable on my Ubuntu 12.04 64bit desktop computer. When I attempt to install it through the Ubuntu Software Centre I get a warning: "Requires installation of untrusted ...
10
votes
6answers
29k views

How do I add a line to my /etc/apt/sources.list?

I am updating my Tor on Ubuntu and it states: Do not use the packages in Ubuntu's universe. You'll need to set up our package repository before you can fetch Tor. It then states that I have to ...
0
votes
0answers
52 views

Error 404 in Ubuntu [duplicate]

Possible Duplicate: How can I fix a 404 Error using a PPA? How is fix this problem? W: Failed to fetch http://archive.canonical.com/dists/[distro]/partner/source/Sources 404 Not Found ...
1
vote
0answers
389 views

Apt Problem. Can't Update (Total noob) [duplicate]

Possible Duplicate: How do I fix a “Problem with MergeList” error when trying to do an update? Error report after “sudo apt-get update” I am new to linux, and ...
1
vote
1answer
674 views

How to update the USB Ubuntu (ISO) with new software [closed]

I have Peppermint (based on Ubuntu) running of USB. Its bascially an ISO image that loads using Grub4Dos. Problem is that I each time I load Ubuntu - and want to use i.e. teamviewer or Firefox...I ...
4
votes
2answers
470 views

Odd characters in archive update

I'm trying out Ubuntu Server 12.04 on a home server and the update is not working. Not sure why. I've done a sudo su and apt-get update. After which I get the following: Err gb.archive.ubuntu.com ...
0
votes
2answers
42 views

What is the release id while adding references to source list?

I am following a guide to install some program in Ubuntu. It says add the following line to your source list and replace lucid with your current Ubuntu release: deb ...
2
votes
2answers
224 views

Issues with Software Sources [duplicate]

Possible Duplicate: How to install software on an old now unsupported Ubuntu version? I just got a problem with software installation and software sources on my Ubuntu. I cant use ...
0
votes
1answer
1k views

Ubuntu 12.04 update and graphics card update

I have recently updated my Dell M101z system to Ubuntu 12.04. But now there is some problem with the Videos. So I guess I need to update the graphics driver. I tried following command: sudo apt-get ...
4
votes
1answer
593 views

How can I install Cinelerra on Kubuntu? [closed]

Hope s.o. can help me .... According to a page I found I should do this: sudo add-apt-repository ppa:cinelerra-ppa/ppa sudo apt-get update sudo apt-get install cinelerra But that led to the ...
11
votes
0answers
19k views

How to fix “Duplicate sources.list entry” warning? [duplicate]

Every time I try to do some update (sudo apt-get update) it says: Reading package lists ... ready W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ need /partner amd64 Packages ...
0
votes
1answer
327 views

Ubuntu Software Source File Error [duplicate]

Possible Duplicate: How do I fix “malformed line” errors in sources.list? Whenever I try to install any software using terminal or by entering sudo apt-get update, the result is: E: ...
1
vote
1answer
87 views

Error in all app installations [duplicate]

Possible Duplicate: “Malformed line 6” error in my /etc/apt/sources.list E: Malformed line 59 in source list /etc/apt/sources.list (dist parse) E: The list of sources could not be ...
1
vote
0answers
35 views

Ubuntu Software Centre not opening [duplicate]

Possible Duplicate: How do I fix a “Problem with MergeList” error when trying to do an update? While trying to install Ubuntu restricted extras package from the ubuntu ...
1
vote
2answers
90 views

What happens if I disable the PPA of a specific package?

Say I went ahead and disabled the PPA I added to install the latest version of GIMP (2.8) on Precise. Would that lock the installed version until an updated package is available from the USC or would ...
1
vote
1answer
2k views

Sources missing in /etc/apt/sources.list, how do I get them back?

Somehow my Ubuntu install can't find what I believe to be very common packages.... E: Unable to locate package php5-curl E: Unable to locate package php5-gd I know this has something to do with my ...
4
votes
1answer
6k views

Unmet dependencies in Ubuntu 12.04?

The following packages have unmet dependencies: gstreamer0.10-ffmpeg: Depends: libavcodec-extra-53 (>= 4:0.7-1) but 4:0.7.2.1ubuntu2 is to be installed Depends: ...
0
votes
0answers
947 views

How to resolve fetch error while update packages on ubuntu server [duplicate]

Possible Duplicate: apt-get update fails to fetch files, “Temporary failure resolving …” error This is same problem which questioned many time on askubuntu, but still there are no perfect ...
0
votes
1answer
3k views

Ubuntu Software Center starts, then crashes before fully loaded [duplicate]

Possible Duplicate: Software center not opening I am brand new to Linux and Ubuntu, and I couldn't install GIMP without the software center. I looked up earlier how to fix it, and it said ...
0
votes
1answer
74 views

Why are the latest releases of programs not in the Software Centre? [duplicate]

Possible Duplicate: Why don't the Ubuntu repositories have the latest versions of software? The way I understand the Ubuntu project from a corporate point of view is that companies can ...
0
votes
1answer
4k views

Alternative to sudo add-apt-repository ppa:upubuntu-com/web

I found this steps to install SoapUI: http://www.upubuntu.com/2012/04/how-...b-service.html but I cannot connect because a proxy. Traceback (most recent call last): File ...
0
votes
1answer
3k views

How to fix “/etc/apt/sources.list” could not be read error?

I tried to reinstall sopcast with the following command: sudo tee -a /etc/apt/sources.list but nothing happened, then I try the next command: sudo apt-key adv --keyserver keyserver.ubuntu.com ...
2
votes
0answers
178 views

“Malformed line 6” error in my /etc/apt/sources.list [duplicate]

Possible Duplicate: How do I remove a malformed line from my sources.list? I'm new to Ubuntu so I don't really know much yet. I encountered this problem while on the terminal: E: Malformed ...
0
votes
0answers
22 views

Is it impossible to update 9.10 since it is no longer supported? [duplicate]

Possible Duplicate: How to install software on an old now unsupported Ubuntu version? My organization has a server that has been running karmic for a long time. I'm working on a replacement ...
2
votes
0answers
162 views

how can i solve this problem in error during update? [duplicate]

Possible Duplicate: How do I fix “malformed line” errors in sources.list? I received this error message during an update and I do not know how to solve? could not initialize the package ...
0
votes
1answer
363 views

404 can not update natty multiverse

It first happend about a week ago that I received this error message the first time. It shows up daily. W:Failed to fetch ...
1
vote
2answers
79 views

I have a misspelling in a repository source file, and it's lousing up my ability to download

I just upgraded from Ubuntu 10.10 to Ubuntu 11.04, and because of rebooting issues, I was downloading boot-repair using the live CD. I've been able to get into 11.04, but now I can't do any more ...
2
votes
2answers
4k views

How to sort lines in a text file from the terminal?

I have to sort the GPA in a file for my class lab. The teacher uses putty, for those of us that chose to use Ubuntu in the class, we have no idea how to do the command for ascending sort and ...
1
vote
2answers
2k views

Why do I need to run sudo apt-get update [duplicate]

Possible Duplicate: Why run sudo apt-get update before installing a package? If I wanted to install some software like below. Why do I need to run the sudo apt-get update before ...
4
votes
7answers
354 views

Are the source repositories required for a normal user?

It was always my impression that Ubuntu was a binary package distro and that developer sources for various packages were supplied in separate sources repos, if required. It seems that my sources.list ...
1
vote
1answer
3k views

Where can I find my original 'sources.list' file?

Note: If you have lost and want to recreate your /etc/apt/sources.list file, please use the Ubuntu Source Generator, with the appropriate choices. Warning: any custom repositories you added to your ...
3
votes
2answers
2k views

How do I enable the source code repositories?

I need to install build-dependencies of something, how do I ensure the source code section of my software sources is enabled?
10
votes
2answers
90k views

“Unable to locate package” errors for all software

My apt-get doesn't install any programs. I try to install programs with apt-get install but always it shows same error: unable to locate package. For example I try to install the xbmc media center; ...
2
votes
4answers
11k views

How can I get add-apt-repository to work?

Whenever I try to add a repository via the command line, I get the following error message: Traceback (most recent call last): File "/usr/bin/add-apt-repository", line 125, in <module> ...
1
vote
3answers
1k views

I cannot use Software-Center or `apt-get update` [duplicate]

Possible Duplicate: How do I fix “malformed line” errors in sources.list? I can't open Ubuntu software-center. And I can't update in Terminal. When I type sudo apt-get update, it just ...
7
votes
0answers
6k views

Duplicate sources.list entry but cannot find the duplicates? [duplicate]

I'm running 12.04 64bit, and every time I update using the command land, I always get W: Duplicate sources.list entry http://gb.archive.ubuntu.com/ubuntu/ precise/restricted amd64 Packages ...
1
vote
1answer
860 views

Can't run FlightGear from PlayDeb on Ubuntu 12.04 32bits

Trying to run FlightGear 2.6 from PlayDeb on Ubuntu 12.04 LTS 32bits, I get this error every time : fgfs: symbol lookup error: /usr/lib/libsgtsync.so.2.6.0: undefined symbol: svn_subr_version ...
0
votes
2answers
7k views

Universe and multiverse software sites for Ubuntu 12.04 LTS [duplicate]

Possible Duplicate: How do I enable the “multiverse” repository? How do I reach the sites of Universe and Multiverse softwares for Ubuntu Free software?
1
vote
2answers
130 views

Can I add a regular download link to Software Sources or 'sources.list'?

in software sources i see a lot of links that don't link to lanchpad.net http://deb.playonlinux.com/ oreiric main http://dl.google.com/linuxearth/deb/ stable main http://linux.dropbox.com/ubuntu ...
3
votes
0answers
2k views

How do I fix “malformed line” errors in sources.list? [duplicate]

Possible Duplicate: How do I remove a malformed line from my sources.list? I had problems with my movie player. The sound was fine but the picture seemed to hesitate or stick or pause ...
0
votes
6answers
10k views

apt-get keeps saying to check Internet, while I have a good connection

I need to check if I have updates for Ubuntu. I think it is 12.04 As you can see this is what it says: Failed to download repository information Check your Internet connection. Details: W:Failed ...
2
votes
2answers
713 views

sudo apt-get update giving error about duplicate

Getting an error about duplicate sources, how can I get around this?