Refering to editing the software sources in Ubuntu. Can be done graphically through System Settings > Software Sources or from the command line using APT.

learn more… | top users | synonyms (1)

1
vote
0answers
149 views

How to make my own new Ubuntu based operating system?

I want to make my own new Ubuntu based operating system. With New custom theme and lot of softwares pre-built ! Can I do it only with UCK (Ubuntu Customization Kit) ? Then how ?
0
votes
1answer
490 views

Failed to install untrusted sources and failed to download update information

I changed my server from fastest available to main server, while trying to fix the issue with software manager (untrusted sources failing to install FYI) and I got an error. Here's an error I get: ...
-1
votes
1answer
116 views

About open source and closed source [closed]

I saw Google's Chrome OS which is running on the Chromebooks and Chromeboxes and I heard that Chrome OS is cosed-source on the Chroomeboks and the open-source version is called Chromium OS. So, Chrome ...
0
votes
1answer
40 views

Errors adding software sources

Help! I'm running ubuntu 14.04 LTS With all updates installed. I can't add any sources. When I open software center and go edit>sources>other software. I hit add and enter "deb ...
2
votes
0answers
218 views

Verbose debugging from apt-get

I've created what I THINK are correct local mirrors of the Ubuntu repositories locally. When I attempt to do an apt-get install on a package that SHOULD be there, it always returns: Reading package ...
-1
votes
1answer
745 views

“E: The list of sources could not be read.” while trying to update [duplicate]

i am get this error while trying to run update command mostafa@mostafa-Satellite-C660:~$ sudo apt-get update E: Type '<!DOCTYPE' is not known on line 1 in source list ...
1
vote
1answer
2k views

Fresh Server 14.04 install: “Unable to locate package (xyz)” for everything; How do I edit sources.list?

I can't install anything with apt-get on my fresh 14.04 Server installation. I get Unable to locate package [xyz] for everything I try. sudo apt-get update does nothing. This page implies that I need ...
0
votes
0answers
32 views

Problems with USB devices

I'm a newbie when it comes to Linux, but I've been using it in quite a while and I'm enjoying so much! But since I edited my /etc/apt/sources.list file I've had a problem with downloading packages, ...
0
votes
1answer
822 views

Why is GNOME Software Center not included in Ubuntu GNOME (14.04/14.10)?

So I installed Ubuntu GNOME 14.04 (which included GNOME 3.10) and noticed that GNOME Software Center isn't included and isn't available through the repositories. Then I tried installing Ubuntu 14.10 ...
2
votes
0answers
214 views

Fixing sources.list on arm archirecture

I have Linaro Ubuntu installed on ARM device (Zynq Mini-ITX development board). Here is my # lsb_release -a output: Distributor ID: Ubuntu Description: Ubuntu 12.04.5 LTS Release: ...
0
votes
1answer
80 views

How to fix the following error during an update? [duplicate]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/quantal/restricted/binary-i386/Packages 404 Not Found [IP: 91.189.88.149 80] E: Some index files failed to download. They have been ...
1
vote
0answers
264 views

Synaptic Package Manager -E-“cache open”, E - Default-Release not available

In an attempt to re-install Bash I tried to open Synaptic Package Manager but got this message E: The value 'precise-updates' is invalid for APT::Default-Release as such a release is not available in ...
0
votes
1answer
90 views

Malformed line 1 in source list /etc/apt/sources.list.d/canonical_partner.lis [duplicate]

When I I try to install any program, I get this error: E: Malformed line 1 in source list /etc/apt/sources.list.d/canonical_partner.list (dist parse) E: The list of sources could not be read.
0
votes
0answers
194 views

Keryx Installation error [duplicate]

Dependency is not satisfiable: python(<2.7) What is the meaning of this error? And how do I troubleshoot ?
1
vote
1answer
726 views

Trying to PXE Install 14.04 with local mirror, but install keeps reaching out to canonical IPs

I have a local mirror setup with apt-mirror, my /etc/apt/mirror.list file is included at the bottom of this post. Even though I have all of the repo's I can think of defined for some reason my VMs ...
1
vote
1answer
290 views

Ubuntu 12.04 updater not working

This is the error I keep on getting when I try to update anything. Ign cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release amd64 (20121017.5) quantal InRelease Ign cdrom://Ubuntu 12.10 _Quantal Quetzal_ ...
1
vote
0answers
134 views

Customized sources.list for custom live CD

I recently built myself a custom live CD of Xubuntu 14.04.1. This live CD is used to distribute to my customers to install on their machines with a set of pre-installed applications, some of which are ...
0
votes
0answers
22 views

Malformed line in apt sources [duplicate]

I am trying to use apt-get install and it is not working. I keep getting this: E: Malformed line 1 in source list /etc/apt/sources.list.d/libdvdcss.list (dist) E: The list of sources could not be ...
0
votes
0answers
259 views

How can I correct a 502 Proxy Error for a single source when updating sources on Ubuntu 14.04?

I am behind a proxy on Ubuntu 14.04 Trusty and need to add the source for MakerBot software and install the makerware software. When I add the source and run the command to update package lists, I get ...
1
vote
0answers
38 views

Possible to replicate sources.list as individual sources.list.d .list files?

I'm using puppet's apt module, & I'd like to clear out sources.list & have the same structure as individual sources.list.d .list files. I've tried several variations on the formatting of the ...
9
votes
1answer
24k views

GPG ERROR NO_PUBKEY : WARNING: The following packages cannot be authenticated! [closed]

I have just stared to receive some strange errors regarding GPG keys. Namely I have just added ppa:ubuntu-toolchain-r/test and wanted to update and after that I got this: W: GPG error: ...
1
vote
1answer
29 views

How to backup and restore sources when upgrading to a newer version?

If I copy/paste the /etc/apt dir or just sources.list for that matter to a newer version, I will still have sources named for the old version (saucy for axample) which is not right. For example: deb ...
1
vote
0answers
37 views

404 Error for extras.ubuntu [closed]

sudo apt-get install and sudo apt-get update show 404 Error not found. So I checked the file /etc/apt/sources.list and replaced all (xx.)archive.ubuntu with old-releases.ubuntu. Everything works ...
2
votes
3answers
1k views

Where are the Programs in Ubuntu [duplicate]

I am new to ubuntu and linux world. Where can I see the list of all programs installed in ubuntu ? Ex: If I want to launch "terminal". I need to click the upper left icon and type "terminal". Where ...
0
votes
1answer
57 views

Is it better to use the UK or USA server? [duplicate]

I live in the UK, so it should be better to use the UK ones. But, the USA one is more likely to be well maintained and have the better connection speed. Which should I use - is there a testing tool, ...
2
votes
2answers
240 views

Select mirror during installation from live mode

Without customising the Ubuntu live image, is it possible to select a mirror during installation? If not, what are the options available? I can think of customising the image, or somehow using ...
4
votes
3answers
1k views

How to use a sources list generator

I've been trying to install packages using terminal but I keep getting errors and it turns out my sources.list file is really messed up. So I found this webstite that generates a sources.list file ...
0
votes
1answer
884 views

Ignoring file 'google.list’' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension

when i do "sudo apt-get update" following output is generated at the end:- N: Ignoring file 'google.list’' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension Any ...
1
vote
1answer
18 views

Is movie gear avilable for Ubuntu?

Back in windows I have used Movie gear to crate GIF files. I would like to know wheather it is availble in Ubuntu. If not please list out similar softwares.
1
vote
1answer
42 views

Where can I found software sources?

I have Ubuntu 10.04. I want to upgrade it to 12.04 SO I found the following steps on Ubuntu.com. I hope that is correct way. The first step is to go to System/Administration/Software Sources. But I ...
3
votes
1answer
824 views

How to install a 'patch' program?

I am unable to install patch program. It is showing: unable to locate packages. Also the folder etc/apt/sources.list is showing main restricted How to overcome this?
0
votes
1answer
1k views

Ubuntu 14.0.4 apt-get update fails for any installs and upgrades in trusty [duplicate]

I have tried various recommendations from the web to no success. The apt-get update gives errors . Here are my error messages after sudo apt-get udpate: W: Failed to fetch ...
1
vote
2answers
43 views

Choosing a source for update

How can I choose the address http://ir.archive.ubuntu.com/ for ubuntu update and package download?
0
votes
1answer
10k views

There are no repos [closed]

I have PC Engines Apu . I wanted to install Linux to Apu over PXE. I m trying to install this on ubuntu 14.04 LTS. I am Using Ubuntu 14.04 LTS #yum install tftp-server syslinux httpd dhcpd There ...
0
votes
1answer
51 views

PPA for Ubuntu 12.04

I have been trying to add a PPA for Ubuntu 12.04 and keep getting errors like: W: Failed to fetch http://linux.dropbox.com/ubuntu/dists/<release-main>/Release.gpg Unable to connect to ...
-4
votes
2answers
87 views

how to install softwares without internet or terminal [duplicate]

the main problem i saw in ubuntu is the difficulty of installing software,many peoples are lazy to work with terminal, isnt there any way to install softwares without internet or terminal,like in ...
0
votes
1answer
3k views

Sudo apt-get update problem 12.04

Please Guys help me to fix this issues with update my Ubuntu 12.04 desktop: Get:38 http://us.archive.ubuntu.com precise/universe Translation-en [3,341 kB] Fetched 24.5 MB in 7min 9s (57.1 kB/s) ...
1
vote
0answers
37 views

Software & Updates : server changes automatically to “Custom servers”

I set "Server for India" In Software & Updates as following: But It randomly (after some days) & automatically sets to "Custom servers" as following: How to stop changing this? Because ...
1
vote
2answers
542 views

How to change the repository location while installing from live cd?

I am installing 14.04 from a live CD. While installing, it downloads updates from the Internet. I see it is currently downloading from http://in.archive.ubuntu.com/ Is there any way I can change ...
0
votes
1answer
50 views

Why can not I update? [duplicate]

I run lsb_release -a Output: No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 12.04.4 LTS Release: 12.04 Codename: precise I run: nano /etc/apt/sources.list ...
1
vote
1answer
212 views

AWN Themes and applets

I would like to install more applets and themes to AWN, since it's so hard to configure/personalize. Does anybody know where I could find this resources?
0
votes
1answer
649 views

12.04 No new release found for upgrade

when i log into my server, I see the following message Welcome to Ubuntu 12.04.4 LTS (GNU/Linux 2.6.38-15-generic x86_64) * Documentation: https://help.ubuntu.com/ 0 packages can be updated. 0 ...
0
votes
1answer
291 views

possible DNS problem unable to connect to us.archive.ubuntu.com

I just upgraded my ubuntu server via command line to version 12.04. I was on 11.10, so when I upgraded I have to switch the sources in source.list to the old-releases.ubuntu.com source. Everything ...
1
vote
1answer
110 views

Which version of Banshee in repos with Ubuntu 14.04

I need to know which version of Banshee is the one in repos of Ubuntu 14.04 According to http://packages.ubuntu.com/trusty/sound/banshee It is 2.9.0+really2.6.2-2ubuntu2, so its is 2.9.0 OR 2.6.2?? ...
0
votes
1answer
444 views

Should I edit sources.list*?

I've recently updated to Ubuntu 14.04, which is also when I started using the nvidia 331 proprietary driver. When installing updates, I would get prompted with the 'Not all updates can be installed' ...
1
vote
1answer
26 views

How can I get the source code of the sound drivers in ubuntu?

I have dual boot windows and ubuntu. Ubuntu can correctly detect and play my ESS 1969 sound card. So, I was thinking of the source code of ubuntu driver so that I can compile and run it on my windows ...
1
vote
3answers
2k views

Ubuntu 14.04 - Software Center - Edit->Software Sources disabled

The button in Software Center→Edit→Software sources... is disabled. Is there another way to reach it or simple enable the button? What could be causing it? If I know I can fix it myself ...
0
votes
2answers
747 views

Package dependencies cannot be resolved when installing totem [duplicate]

Package dependencies cannot be resolved when installing totem and I get this in details: totem: Depends: python:any (>= 2.7.1-0ubuntu2) but it is a virtual package Depends: ...
0
votes
2answers
68 views

Finding Klondike E Card 3 Pass Las Vegas Rules Solitiare for Ubuntu

Due to the recent Internet explorer XP debacle, a friend enticed us to run on Ubuntu. My husband and I are in our late 70's. He loves to play Klondike 3 Card 3 Pass Solitaire Las Vegas Rules. I have ...
1
vote
1answer
226 views

Software Properties will not run

I can't configure repositories and things on my Kubuntu 14.04 LTS system. When I run kdesudo software-properties-kde it asks me for my password then gives this traceback message: Traceback (most ...