0
votes
0answers
74 views

Updating from 13.04 to 13.10 problem

I had an exclamation point inscribed in a triangle come up on the top right of the screen. I look around for what it could be. I ran command sudo apt-get update I got the following error multiple ...
-1
votes
2answers
73 views

The line 56 in the file /etc/apt/ sources.list is not correct (URI parse)

Kubuntu doesn't let me upgrade. The error message says: The line 56 in the file /etc/apt/sources.list is not correct (URI parse)
0
votes
2answers
134 views

13.04 upgrade error

Twice I tried to upgrade my 12.10 to 13.04, but both times I got the same error. How can I fix it? Failed to fetch ...
0
votes
0answers
67 views

Why can't I upgrade…?

When I was doing an upgrade I got the following message: Third party sources disabled Some third party entries in your sources.list were disabled. You can re-enable them after the upgrade with the ...
0
votes
0answers
126 views

How do I fix this error from Synaptic when starting it?

I am now running 13.04. but for the last few upgrades I have been unable to run the Synaptic Package Manager. It starts, asks for the password, runs a few seconds, then gives this error message: E: ...
0
votes
1answer
363 views

Problem upgrading from Ubuntu 12.10 to Ubuntu 13.04 [duplicate]

When I tried to upgrade from Ubuntu 12.10 to Ubuntu 13.04 I got the following error message: E:Unable to parse package file ...
1
vote
1answer
296 views

Software sources crashes

Software sources crashes when I run it from terminal I get this error: sudo software-properties-gtk Traceback (most recent call last): File "/usr/bin/software-properties-gtk", ...
0
votes
1answer
287 views

Cannot edit Software Sources after upgrading from 12.10 to 13.04

I go to System Settings -> Software sources. I see there many Software sources with the comment "disabled on upgrade to raring". When I click on the check-button or select ppa name to edit/delete that ...
1
vote
0answers
48 views

Should I manually fix the distribution entry after OS upgrade? [duplicate]

I have upgraded to 13.04 with do-release-upgrade. During the upgrade, most of the repository sources will be disabled. Now that the upgrade is finished, and while looking which of them I want ...
1
vote
1answer
398 views

Can't re-enable PPAs long after upgrade to 12.10

I upgraded from 12.04 to 12.10 some time ago. I realize now that many of my PPAs were automatically disabled (as it always happens) Now, the issue is that I can't re-enable them, the Software Sources ...
2
votes
4answers
1k views

Used sources.list of 11.10 in 10.10, how do I resolve a partial upgrade?

Recently I had to install some new packages in my server, but the version of Ubuntu (10.10-maverick) is not supported anymore. So, when I tried with apt-get update, I got lots of 404 not found ...
5
votes
2answers
638 views

apt sources.list disabled on upgrade to 12.04

After a do-release-upgrade, I'm now running ubuntu 12.04 LTS, as indicated below > lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 12.04 LTS Release: ...
-1
votes
1answer
527 views

12.04 to 12.10 Upgrade - Software channels problem

I tried to update Ubuntu from 12.04 to 12.10, but I encountered a problem. The files downloaded in the first step of the update. It then went on to the second step, but it failed when it reached ...
0
votes
1answer
74 views

Why are the latest releases of programs not in the Software Centre? [duplicate]

Possible Duplicate: Why don't the Ubuntu repositories have the latest versions of software? The way I understand the Ubuntu project from a corporate point of view is that companies can ...
9
votes
1answer
328 views

Why is the google PPA reenabled after an upgrade to a new release?

PPA's are normally disabled when you upgrade, and must be re-enabled manually. I upgraded to 12.04 about a month ago and I just noticed that while my other PPAs had all been disabled, the Google PPAs ...
2
votes
0answers
6k views

Multiple identical items in software sources other software [duplicate]

After upgrading to 12.04 Gnome Classic amd64, I have multiple duplicate items, three each of "Conical Partners-software packaged by Canonical for their partners" and "Conical Partners-software ...
2
votes
2answers
196 views

determining the source for a package upgrade

Running aptitude dist-upgrade on my system currently results in an attempt to upgrade a few packages. All of these packages are being flagged as "untrusted packages" which "could compromise your ...
1
vote
4answers
2k views

How to fix GPG error/BADSIG while running apt-get update? [duplicate]

Possible Duplicate: What is the easiest way to resolve apt-get BADSIG GPG errors? Of late, I've been getting this long list of errors every time I run apt-get update from the terminal. ...
3
votes
3answers
4k views

Upgrading 10.04LTS -> 10.10 using custom sources

I'm trying to upgrade to 10.10 from 10.04 LTS using a custom sources.list file that points to an unofficial mirror*. The mirror does have maverick, but I get the following output when upgrading: ...
2
votes
1answer
237 views

404 error when trying to update

Last 14 days I am having problem in upgrading. Each time when I attempt to upgrade, I get a message (See attached image). Please help me in solving this issue