-1
votes
1answer
1k views

There are no repos [closed]

I have PC Engines Apu . I wanted to install Linux to Apu over PXE. I m trying to install this on ubuntu 14.04 LTS. I am Using Ubuntu 14.04 LTS #yum install tftp-server syslinux httpd dhcpd There ...
0
votes
1answer
144 views

urbackup installation problem in ubuntu12.04

after ./configure I run make command but I got this error how to fix it... libtool: link: (cd ".libs" && rm -f "liburbackupserver.so" && ln -s "liburbackupserver.so.0.0.0" ...
1
vote
1answer
572 views

How can I install qtstalker?

I Wanted to install qtstalker, a stock market app on my Ubuntu 13.04. qtsalker is not available in the Ubuntu software center and sudo-apt-get install qtsalker gives the error: Unable to locate ...
0
votes
1answer
4k views

unable to install package through terminal (apt-get)

root@ubuntu-pc:~# reaver The program 'reaver' is currently not installed. You can install it by typing: apt-get install reaver root@ubuntu-pc:~# sudo apt-get install reaver Reading package lists... ...
0
votes
1answer
355 views

I can't remove a malformed line from my sources.list.d?

I tried to follow a poorly explained tutorial on how to install the Opera browser from the terminal. After this failed, I have not been able to get to the Software Center or the Software Updater. I ...
2
votes
1answer
120 views

Is it possible to remove all the packages installed from a specific repository?

I would like to remove every package that came from the Multiverse repository. What is the best way to do this?
1
vote
0answers
18 views

error 503:Packages.gz naming problem [duplicate]

Possible Duplicate: error 503: service unavailable when using apt-get update behind proxy Here is the detailed information(I have choosen the best source server): W:Failed to fetch ...
2
votes
1answer
263 views

Will Adobe Reader 9.5.3 be offered in partner repository?

Will there be an Ubuntu package in the Canonical Partner repository for the security update Adobe Reader 9.5.3? ...
0
votes
1answer
43 views

Softwares and lib files

I have been using suse until now. I am trying to learn Ubuntu and I need to install some packages and library files but I could not find some (maybe due to they are named different from suse). For ...
4
votes
1answer
615 views

How can I install Cinelerra on Kubuntu? [closed]

Hope s.o. can help me .... According to a page I found I should do this: sudo add-apt-repository ppa:cinelerra-ppa/ppa sudo apt-get update sudo apt-get install cinelerra But that led to the ...
4
votes
7answers
355 views

Are the source repositories required for a normal user?

It was always my impression that Ubuntu was a binary package distro and that developer sources for various packages were supplied in separate sources repos, if required. It seems that my sources.list ...
11
votes
2answers
99k views

“Unable to locate package” errors for all software

My apt-get doesn't install any programs. I try to install programs with apt-get install but always it shows same error: unable to locate package. For example I try to install the xbmc media center; ...
2
votes
1answer
451 views

How to prevent Ubuntu/XUbuntu from automounting repositories from Ubuntu CDs?

Whenever I insert an Ubuntu/XUbuntu CD into my XUbuntu PC the system recognizes it as a package repository. I dislike this behaviour as it is generally useless (except for those people having no ...
1
vote
1answer
453 views

Software Center PDF Studio 7 link not working [closed]

When I open the Software Center I see this big banner advertisement for PDF Studio 7. I click it, and I get the error 'Not found' 'There isn't a software package called "pdfstudio7" in your ...
2
votes
2answers
300 views

Installing software that is unavailable in standard repositories [decision tree]

What are the general steps I want to take to get a program installed on Ubuntu when the program has not been made into a package, or I need an updated software version from what would normally be ...
7
votes
0answers
5k views

Updates don't install because of “untrusted packages” [duplicate]

Possible Duplicate: Update Error : Require Installation Of Untrusted Packages I have "darktable + extras" installed (I added their ppa repository to the sources manually). The extras ...