Installing software on a running system, either as binaries or from source.

learn more… | top users | synonyms

0
votes
0answers
17 views

How to install qpdfview 0.4.14?

I have been using the 0.4.12 build for a couple of months now and am ready to update to 0.4.14. I've tried a couple of things to install it but for fear of screwing up my Trusty environment I thought ...
0
votes
0answers
11 views

wine windows program loader failed to install

I did follow the suggested steps above sudo apt-get clean sudo apt-get update sudo apt-get install -f sudo dpkg -a --configure sudo apt-get dist-upgrade -f but it left my Ubuntu 14.10 partition ...
0
votes
0answers
17 views

Why my memory is shooting to nearly 100 percent which makes my laptop unable to work?

I am a newbie. I am currently using xubuntu 14.04 on my old dell laptop (~8-9 years old). When ever i watch any video on YouTube or similar site the video is not coming properly. I am not able to do ...
0
votes
0answers
7 views

Backup and Restore list of installed packages and APT sources

I commonly reinstall Ubuntu and back up my APT stuff [sources, keys and installed package lists] using the tutorial at http://askubuntu.com/a/99151/371765. However I commonly also remove software such ...
0
votes
1answer
13 views

Upgrading XScreenSaver

I got XScreenSaver and removed gnome-screensaver by following these instructions: http://askubuntu.com/a/293014/364819 But now when I launch XScreenSaver I get this: So I went to the website and ...
1
vote
1answer
162 views

String that matches hardware and OS

I was just wondering: http://support.stockfishchess.org/kb/advanced-topics/compiling-stockfish-on-linux here, on the second step, it says to type a string that matches hardware and OS. I need help ...
0
votes
0answers
17 views

How to install Sublime Text 2.0.2 on Ubuntu 14.10 [duplicate]

I have the latest version of sublime text → Sublime Text 2.0.2 x64.tar How can I install it on ubuntu 14.10 ? Thank you.
0
votes
1answer
42 views

[solved]steam installation error in Ubuntu 14.04 LTS

Steam shows an installation error while installing from the .deb package also from Ubuntu software center. error : Couldn't set up the Steam Runtime. Are you running low on disk space? Continuing... ...
1
vote
0answers
18 views

Adding OpenCV CUDA support after installation

I am having a problem. I installed openCV 2.4.10 following this tutorial. http://www.sysads.co.uk/2014/05/install-opencv-2-4-9-ubuntu-14-04-13-10/ At the moment of installation I did not enabled the ...
0
votes
0answers
28 views

ffmpeg not recognized

I am having a problem with ffmpeg. I had it installed and then installed 14.10. I reinstalled it, but I am getting this error message. Also, I went to this website ...
0
votes
0answers
14 views

How to install 2 copies of Mozilla Firefox? [duplicate]

Is it possible to install 2 copies of Mozilla Firefox on Ubuntu? And get auto-updates for both version?
0
votes
0answers
11 views

Reinstallation of ubuntu causes install option to disappear

I reinstall ubuntu on my machine which causes removal of install option in software center. There are tons of answers available regarding this, I have tried most of them but unable to solve my issue. ...
1
vote
0answers
15 views

fresh install of Ubuntu 12.04 server addition, error: Depends: liberror-perl but it is not installable [duplicate]

I just downloaded an iso of 64 bit Ubuntu 12.04 Server (ubuntu-12.04.5-server-amd64.iso) and installed in a VMware VM. After installation finished, I attempted to install git with sudo apt-get install ...
0
votes
0answers
10 views

Install of Privateer Gemini Gold (vega strike) on Ubuntu 14.04

I am trying to install Privateer gemini gold for ubuntu 14.04. The unpacking seemed to go well ans did the install, however when executing the start script I get this message ./privgold: error ...
0
votes
0answers
12 views

Always receive same Install Error

I'm trying to install visual python by running the following line on bash: sudo apt-get install python-visual Then I receive the following error: Errors were encountered while processing: ...
0
votes
1answer
23 views

Need help installing FinchTv from a package

I need to install FinchTv for a school. I've downloaded the tar.gz and extracted it. There doesn't seem to be an install readme. I've attempted to run /.configure, make, and install, on a executable ...
0
votes
2answers
33 views

I have at least 4 python interpreters on my PC, now what?

My ubuntu is 14.10, and I have upgraded it from 12.10 I think. I just realized there are at least 3 python interpreters on my machine. For a mooc, I have installed a fourth one, Enthought Canopy ...
0
votes
1answer
54 views

How to install Netbeans 8.0.2 on ubuntu 14.x

I have netbeans downloaded from the netbeans.org site. This is the file name → netbeans-8.0.2-linux.sh I dont know how to install it on ubuntu 14.10 Is there any one can help me install netbeans on ...
0
votes
0answers
12 views

Xubuntu -f install problems seems to be causing many problems

When I try to do anything in terminal I get a with -f install. this pops up: $ apt-get -f install E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied) E: Unable to lock the ...
0
votes
1answer
36 views

Can't install package bcmwl-kernel-source package [duplicate]

Need to get my wireless network adapter working on Ubuntu 14.1, but when trying to install the required package bcmwl-kernel-source, the "apt-get install bcmwl-kernel-source" installation command ...
0
votes
0answers
24 views

I Tried Installing Three Times! [duplicate]

Downloaded Ubuntu 14.04.2 LTS to my laptop. Installation interrupted with error message. Error message: C:\Users\Dee Grate\Downloads\ubuntukylin-14.04.0-desktop-amd64.iso Application not found ...
0
votes
0answers
20 views

E: Package 'python-numpy' has no installation candidate

When running sudo apt-get install python-numpy I am getting this error : Reading package lists... Done Building dependency tree Reading state information... Done Package python-numpy is not ...
-4
votes
0answers
75 views

How to install and actully use Packet Tracer for Ubuntu 6.1.1 - The Cisco Learning Network [closed]

With experience comes understading but here is a disapointment. I installed a program on ubuntu and it does not run like when something installed on windows where i can go to the file location double ...
-2
votes
0answers
28 views

Best Linux distro and flavour for HASEE HEC41 Laptop [closed]

Which is the best Linux distro and flavour for HASEE HEC41 Laptop?
0
votes
2answers
31 views

MATLAB installation using Software Center

I tried to install MATLAB on Ubuntu 14.04 (Trusty Tahr) using software center, but I couldn't embed MATLAB with it. How do I install MATLAB on Ubuntu 14.04 64-bit using Software Center?
0
votes
2answers
41 views

SOLVED - Recoll 1.20.1 prebuilt - configure.ac not recognised - './configure' and 'make' isn't working

I'm trying to install the latest version of Recoll (1.20.1) on Ubuntu 14.04. I've downloaded the tar file from the developer website (under 'Source') and copied it to /usr/local/src where I ...
0
votes
0answers
501 views

Unmet dependences! when install Cuda 6.5 on a freshly installed ubuntu 14.04

I follow the tutorial here to install Cuda 6.5, and when I try apt-get install cuda, I get the following errors: The following packages have unmet dependencies. libcheese-gtk23 : Depends: ...
0
votes
0answers
20 views

problem with : the disk drive for /dev/mapper/cryptswap1 UBUNTU 14.10 [duplicate]

i have this problem, when i turn on my compurter , : the disk drive for /dev/mapper/cryptswap1, is not ready yet or ..... contiunue to wait or press M, for manual ... on UBUNTU 14.10 Any help? ...
0
votes
1answer
22 views

LispWorks PE (installation) on Ubuntu 14.10

I have problem with personal edition installation and launch on UBUNTU 14.10 (64bit). Thank you for your advice. My installation steps: Downloaded files from lispworks homepage: lwlper-licence.sh, ...
-1
votes
0answers
12 views

Error Message During Installation [closed]

I recently had a friend send me a torrent program. The program downloaded but when I was going to run the application an error message reading "This version of this file is not compatible with the ...
0
votes
2answers
31 views

How to install GCC without internet connection and what do I have to keep in mind when installing GCC?

I have 2 operating systems on my pc: windows 8.1 and Ubuntu. Windows 8.1 has internet connection, but Ubuntu does not. Is there a way I can download GCC for Ubuntu on my drive and then transfer and ...
0
votes
0answers
13 views

Problem running xsnow

I have installed xsnow with the command: sudo apt-get install xsnow But when typing into Terminal the following: xsnow All I get is this: Xsnow-1.42resizeable, December 14th 2001 by Rick ...
0
votes
0answers
11 views

Cannot install rivendell. Need help [closed]

is anyone here conversant with Rivendell? I need some help installing it. I've found some step-by-step descriptions, but they all end up generating errors. I'm new to ubuntu (and 15 years since I ...
-4
votes
0answers
26 views

I am told my browser needs Java runtimes [duplicate]

**** EDITED **** The suggested link for an answer does not work, I don't permission to do that. I am told my browser needs Java runtimes, the openJDK isn't suitable and I downloaded the file, ...
0
votes
0answers
35 views

Problem with installing Java : in home directory (not root)

Quite new to Linux. Installed java by using JAVA_HOME and PATH in bash_profile of home directory. But the problem is when I echo the JAVA_HOME path: echo $JAVA_HOME which I have exported the value ...
0
votes
0answers
14 views

editing makefile to include c++ different version support

I need to install an arcane software named AcquSys which can be found on this page. This is slightly related to my other question which was resolved by using tcsh shell. So far, I managed to fix up ...
0
votes
0answers
29 views

environment variables $HOST and $HOSTTYPE

I am trying to install arcane software from this site version 4v0.31.01.07. Installation manual can be found here on page number 12. I tried the exact steps described on the site. I used a shell after ...
0
votes
1answer
29 views

Couldn't find any package by regex 'ant1.7'

I want to install ant1.7 in Linux but I cannot, the error message is given below: Couldn't find any package by regex 'ant1.7' can you help me ?
-1
votes
0answers
16 views

how to install clicompanion on ubuntu 14.04 [duplicate]

i am using ubuntu 14.04 and i want to learn Command Line. i was add this PPA sudo add-apt-repository ppa:clicompanion-devs/clicompanion-nightlies. but not work. please help me...
1
vote
0answers
23 views

how to install Seismic Analysis Code?

I am a new Ubuntu user. Please help me to install Seismic Analysis Code (SAC) on Ubuntu 14.04. I get the following errors after installation: bash: export: `1': not a valid identifier bash: export: ...
0
votes
0answers
18 views

Trouble adding a PPA and verifying with signing ring [duplicate]

I'm trying to add the ppa deb http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu trusty main I've tried adding it to /etc/apt/sources.list but during the update process I get this error. W: ...
0
votes
0answers
25 views

Trouble installing Ubuntu 14.04 on Homebuilt Windows 7 Ultimate desktop with multiple HD's

I have a homebuilt Windows 7 computer with 2 1.5 Tb HD's in a Raid 1 config and an another empty 1 Tb HD. I am trying to install 14.04 on the 1 Tb HD and keep getting the error “The attempt to mount a ...
0
votes
0answers
39 views

Unable to install pepperflashplugin

I am trying to install pepperflashplugin on Ubuntu 14.04. After I install it from a repo, I try: $ sudo update-pepperflashplugin-nonfree --install --verbose options : --install --verbose -- ...
0
votes
1answer
12 views

Opendtect installation error [duplicate]

I was trying to install Opendtect in Ubuntu and I am finding the following error during installation: Err: Corrupt survey: missing directory: /tmp/Seismics Err: Cannot open user settings file for ...
0
votes
0answers
13 views

Can't instal Evince Document Viewer package dependencies can't be resolved

I am trying to install Evince Document Viewer but when I go to Ubuntu Software Center it says the package dependencies can't be resolved. It says evince: Depends: libevdocument3-4 (= ...
0
votes
0answers
11 views

how to install Excelsior JET 10.5 in linux?

I am trying to install Excelsior JET 10.5(http://www.excelsiorjet.com/evaluate) for make my j2ee web application into exe. I downloaded that jet-1050-eval-en-linux-x86-reg.bin(32 bit) and tried below ...
0
votes
1answer
19 views

Was my computer poorly designed with problems not only with Ubuntu?

Most recent point of confusion: Installed apps that seem to be invisible to the operating system. An example is one named Chirp. Ubuntu item at the top of the launcher can't find it. Apt will list ...
0
votes
1answer
28 views

Apt-get fails to install any software since latest update

Today I had run an update to my Ubuntu 14.10 installation, and after it I get some errors about the nvidia-331 driver so I wanted to remove it and reinstall it, every time to do so the apt-get purge ...
0
votes
3answers
70 views

why installing a new application in linux is so complex..? [closed]

Why installing or uninstalling a new application in linux is so complex? why there is no installer like windows installer which would help users without prior knowledge about linux command line (like ...
0
votes
1answer
41 views

Unable to install package using dpkg

I'm trying to install chrome on ubuntu 14.04. Mine is a 64 bit system. I'm getting this error. $ sudo dpkg –i google-chrome-stable_current_amd64.deb dpkg: error: need an action option` `Type dpkg ...