0
votes
0answers
31 views

Cannot install anything on ubuntu 14.04 LTS in software center or in teminal [duplicate]

When I try to install anything in the software center, I get an error message reading; "Package dependencies cannot be resolved This error could be caused by ...
0
votes
0answers
65 views

visual boy advanced 1.7.2-6 on ubuntu 14.04

hello I am using Ubuntu 14.04 with gnome flash back and with no luck I installed visual boy advanced 1.7.2-6 cause it has the cheats option but after installing it manually I just don’t have an icon ...
1
vote
1answer
133 views

Error installing wine

When I install wine, I get this. I have ubuntu 13.10. I am connected to the internet, I am posting this with the same computer. I have no proxy. Fixed. I the source to the Main not US ...
1
vote
1answer
946 views

Ubuntu 13.10 32-bit, Crossover error, installation [duplicate]

I just tried to install Crossover (Codeweavers) via the Ubuntu Software Center in Ubuntu 13.10 32-bit, but it didn't finish the installation. It just got stuck at about 90% (progress bar). After ...
0
votes
1answer
205 views

Package Dependencies cannot be resolved!! Please Help! [duplicate]

When I try to download something, in this case it was Wine, from the Ubuntu Software Center, I get this... wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.1.2ubuntu7.1 will be installed ...
0
votes
1answer
162 views

Cannot Install Wine Windows platform loader both from Terminal and software Center

I recently installed Ubuntu 13.04 on my PC. I want to install Microsoft Visual Studio 2010, so I tried to install WINE. I tried to install from the Terminal and from the Software Center. Both times, ...
0
votes
1answer
122 views

simple wine issue [duplicate]

I have a wine issue. I am trying to install wine with 'ubuntu software center' but it wont let me. I recieve this pop-up and do not know what it means. please help. Package dependencies cannot be ...
0
votes
2answers
71 views

Please help me with Wine and other software installation

I cannot install wine on my computer and many other softwares. I have tried synaptic, terminal, and software center. I installed dependcies individually and still get this error though terminal ...
0
votes
2answers
7k views

Can't get wine to install Ubuntu 12.10 [duplicate]

Possible Duplicate: Dependency error while installing WINE I have just successfully installed Ubuntu 12.10 on my computer and I got it to duel boot with windows 7. My problem is that I ...
1
vote
2answers
5k views

Problem with installing Some Packages and Updating my Ubuntu

I am somewhat new to this operating system. I have been using it since 6 months. Initially there was no problem with my operating system but since the day I messed up with some wine software whenever ...
4
votes
1answer
2k views

Why does installing Wine in 12.04 from regular repo require removing non-related packages?

I've a fresh install of 12.04 64bit and have had only a few issues so far, all of them minor, until now that is. In order to install WINE the software center is telling me I need to remove all of the ...
0
votes
2answers
693 views

wine wont install from softwarecenter

When I try to install wine I get following message: wine1.2: PreDepends: dpkg (>= 1.14.12ubuntu3) but 1.16.0.3ubuntu5 will be installed Depends: ia32-libs (>= 1.6) but 20090808ubuntu26 ...
1
vote
2answers
818 views

An unhandleable error occurred [duplicate]

Possible Duplicate: Cannot install any software from the Software Center due to ttf-mscorefonts-installer package error Ubuntu 11.10 Software Centre Error title:An unhandlable error ...