Questions related to Ubuntu Server, and server-related packages.

learn more… | top users | synonyms (2)

2
votes
0answers
1k views

Xhost: Unable to open display (setting up Vino on VPS)

I'm currently trying to setup Vino (the VNC server) on a VPS of mine. However, whenever I try exporting and opening the display, it doesn't work. I've looked for hours last night for a solution for ...
2
votes
0answers
750 views

Problem connecting to isp server using xl2tpd as client. Ubuntu server 13.04

I have followed guides found on google and ubuntu support pages and can get xl2tpd connection up but only under the following conditions: 1 - ADSL model must be configured and connected to the ISP ...
2
votes
0answers
59 views

Which has precedence in Cobbler, profile or preeseed?

For Cobbler on Ubuntu 12.04 server regarding the network configuration (or any settings for that matter) which has precedence during the PXE install - the profile (cobbler system add ...) or the ...
2
votes
0answers
490 views

`lshw -c network` showing drivers that I blacklisted

I'm trying to get a usb dongle based on an 8192CU chip to work in Ubuntu server. I've been all over and have done lots of things to try to get this working with wpa_supplicant to no avail. My latest ...
2
votes
0answers
305 views

Terminal error: i2c i2c-0 sendbytes error -110

I am currently using a clean installation of Ubuntu Server 12.04 AMD64 and I keep getting errors popping up saying: [ xxx.xxxx ] i2c i2c-0: sendbytes: error -110 where x is the seconds the ...
2
votes
0answers
348 views

Server in LAN with two network cards, can't telnet / ping to the second even if it works

I have an issue with an Ubuntu 12.04 LTS (updated) server. For reasons too long to detail, it has got one eth0 interface assigned to 192.168.1.9 and one wlan0 interface assigned to 192.168.1.10. Both ...
2
votes
0answers
413 views

Error while encrypting swap on Ubuntu 12.04

I successfully encrypted my swap using ecryptfs-setup-swap command on my test Ubuntu 12.04 Server that runs on a virtual machine, so I written down all the steps I made on my blog, see ...
2
votes
0answers
363 views

Awkward GPG error with Ubuntu Server running “sudo apt-get update”

I just installed raring 32 bit server on an old machine, it seemed to work fine, but when I try to run sudo apt-get update I get this error (I'm translating from Italian) E: GPG Error: ...
2
votes
0answers
2k views

Ubuntu Server Install Old Version of Firefox

What is the best way to go back a version of Firefox on Ubuntu server. This is a server without a GUI so command line is the only thing that can be used. Also once you install that old version how do ...
2
votes
0answers
281 views

How do we allow a certain mac address in a FORWARD chain through iptables?

I set the iptables rules in default. # IPTABLES IN DEFAULT iptables -P INPUT ACCEPT iptables -P OUTPUT ACCEPT iptables -P FORWARD DROP How will allow a certain mac address in a forward chain? I ...
2
votes
0answers
1k views

Do I need NetworkManager on Ubuntu Server?

I've seen several posts suggesting using nmcli, nm-tool and similarly named utilities for network related tasks. In my case, I was trying to see what DNS my Ubuntu server installation is trying to ...
2
votes
0answers
731 views

Another LXC Puzzle

So my server is running... Distributor ID: Ubuntu Description: Ubuntu 13.04 Release: 13.04 Codename: raring I stumbled onto lxc when I trying to find something to replace vmware on a small ...
2
votes
0answers
461 views

Ubuntu Server changing Monitor from DVI to VGA

i have a little problem with my Ubuntu Server 12.04. I installed it yesterday with a DVI monitor connected. With the DVI Monitor, everything works fine. But when I try to connect it with an other ...
2
votes
0answers
2k views

Is there a default limit to the amount of memory a process may use?

Running 64-bit Matlab 7.12 on a 64-bit 10.04 Ubuntu Server. When I try run a big problem that should need 46GB of memory (the server has 72GB of Memory and plenty of swap space), the experimental ...
2
votes
0answers
121 views

Ubuntu server boots, then shows blinking cursor

My Ubuntu server boots but then shows a blinking cursor. It passes GRUB and I get the boot log output and all seems fine, however I get no shell after booting. I can boot into recovery just fine ...
2
votes
0answers
2k views

How do I setup a fine grained preseed with tasksel set to manual?

I am trying to preseed a netboot install of Ubuntu 13.04 (Raring Ringtail) x64. Work Setup My preseed configuration works fine as long as tasksel is not set to manual. For example: [...] d-i ...
2
votes
0answers
395 views

Trouble with local server, URL not found errors with some, but not all local sites

I am setting up my Ubuntu laptop for my new job and I am having a strange issue. They have a crazy environment setup that I got working on my local Ubuntu 12.10 machine with Apache and PHP 5.3 (had to ...
2
votes
0answers
165 views

Timestamp appears to be wrong on some log files

When I use scp to remotely check my server logs, the "last changed" timestamp on some files appears to be set in the future. I've double checked the local time and timezone settings on both my server ...
2
votes
0answers
4k views

kvm error in syslog says cpu0 unhandled rdmsr

I have a server that hosts about 20 KVM guest machines. It's syslog is, at times, flooded with messages like these: 00:17:36 vhost-server kernel: [ 157.835078] kvm: 3138: cpu0 unhandled rdmsr: ...
2
votes
0answers
383 views

How to get HAVP(HTTP Anti Virus Proxy) working?

I have a Ubuntu 12.04 server with HAVP(HTTP Anti Virus Proxy) with ClamAV and AVG. My dhcp server is a OpenBSD 5.2 router. If I connect manually to my Ubuntu server its works great, but when I'm ...
2
votes
0answers
1k views

Installing 12.04LTS Server on a Fake RAID10

Scenario Install Ubuntu 12.04LTS Server on a RAID10 with boot on a RAID1. 4 - 2Tb SATA Hard Drives 3 Partitions (/boot, /, and swap) boot (256Mb from each disk) setup in RAID1 /dev/md0 partition ...
2
votes
0answers
1k views

MGA G200e on Ubuntu Server 12.10

I'm trying to set up correct display resolution but the driver doesn't seem to work. r00ster@nix:~$ sudo lshw -C display [sudo] password for r00ster: *-display UNCLAIMED description: VGA ...
2
votes
0answers
134 views

Server setup for multi-site development web server with multiple contractors logging in?

While I've been using Linux for many years as a desktop OS I'm still a novice at the more serious server admin stuff. Basically I'm looking for a best practices that covers: Hosting many domains (I'm ...
2
votes
0answers
3k views

Server 12.04 machine does not respond to arp broadcasts

I just ssh'd into my old netbook (running as a CUPS server) running ubuntu server 12.04 and did a dist-upgrade (haven't done one in a while). Upon rebooting the machine, I can now no longer access it ...
2
votes
0answers
226 views

How to choose LVM mapping mode when installing Ubuntu server 12.04?

I would like to create a volume group with striped mode on top of 2 RAID-1 devices. The issue here is I cannot choose striped when configuring LVM at installation stage. It's always be linear.
2
votes
0answers
332 views

when installing /boot inside a lvm group, where do I install the boot loader?

I am setting a personal file/cloud server based on ubuntu server 12.04 and owncloud but there are certain things about the partitioning that I can't get my head around... Let's say for example I want ...
2
votes
0answers
536 views

Squid or DansGuardian: Which should pass content to an antivirus product for scanning?

I have an Ubuntu Server12.04 installation acting as a proxy server using Squid 3.1.19. Squid has been configured to pass content to SquidClamAV 6.10 to check for viruses (using icap): icap_service ...
2
votes
0answers
183 views

VLC 2.0.3.. can't enable http interface

I'm new to linux world, and happy with my ubuntu 12.04 64-bit server. I am working in a re-streaming project and got stuck around access the stream in the server. Already fixed quite issues, except ...
2
votes
0answers
249 views

What is an appropriate way to install Lustre on a ubuntu 12.10 cluster

I have a 24-nodes cluster installed with Ubuntu 12.10. What is the suggested way to install a relatively new Lustre version on such a cluster?
2
votes
0answers
417 views

dhcp server configured in ubuntu on vmware

How can I test a dhcp server running on Ubuntu in vmware? My dhcp configuration is: ddns: update-style none; default-lease-time 600; max-lease-time 7200; subnet 192.168.56.0 netmask 255.255.255.0 { ...
2
votes
0answers
491 views

ubuntu server 12.10 get input signal out of range on HP DL380 G4

After installed ubuntu 12.10 server on HP DL380 G4, I can't boot into it. And the LCD got message "Input signal out of range, recommened settings is 1280x1024". I can't see the terminal and tried ...
2
votes
0answers
201 views

unable to install Ubuntu Cloud setup on VMWare

I guess this is trivial and most commonly asked question, but I'd reiterate it again here as I'm not able to find a correct solution. I'm trying to install Ubuntu Cloud setup on VMWare using the ...
2
votes
0answers
2k views

Can't capture video from usb-webcam with ffmpeg

i have a hama usb webcam which works fine with the fswebcam command to capture single frames but when i try to capture a video with ffmpeg i get an error: sudo ffmpeg -f video4linux2 -i /dev/video0 ...
2
votes
0answers
318 views

command line mount helper for Ubuntu server?

Under Ubuntu there are several mount helpers to support easy mounting of encrypted (cryptsetup/luks) removable media such as USB drives. Under Gnome/Unity/XFCE a requester is opened, just enter the ...
2
votes
0answers
551 views

Create a HotSpot which requires a username and password

I wish to set up a wireless access point which requires a username and password in order for clients to use the internet. The network setup will be internet modem connected to an Ubuntu Server (2 ...
2
votes
0answers
429 views

Ubuntu Server Edition won't boot with second hard drive plugged in

I have a fresh install of Ubuntu server edition running on my home server. I cannot (for the life of me) get it to boot with a second hard drive plugged in. I have checked boot priority and made sure ...
2
votes
0answers
493 views

is there a unified management console for Ubuntu 12?

is there something similar to the management console in Windows for example GUI based Device Manager In windows server there is a server management console through which we can manage all system ...
2
votes
0answers
769 views

OpenVPN not listening on port

I just set up an OpenVPN server on a VPS but sadly I can't connect to it. When I made a portscan I found that my custom 11940 port where openvpn should listen is closed. The default 1194 port is also ...
2
votes
0answers
230 views

Is it good practice to backport source packages from newer Ubuntu releases?

My plan is like this: Say I'm running 12.04 LTS, life is good, but its packages guadually become old. Then 12.10 is out, I add a deb-src line in my sources.list, and backport (download source, build, ...
1
vote
0answers
18 views

System Center Configuration Manager for Ubuntu?

Anybody knows if Ubuntu has a tool like: "System Center Configuration Manager" from MS? I want to remotely distribute software. Thanks in advance.
1
vote
0answers
8 views

Adding my domain's email in gmail for “Send mail as” gmail feature

I have email set up on my Ubuntu server and when I do dig mydomain.com mx the output is: ;; ANSWER SECTION: mydomain.com. 86400 IN MX 10 mail.mydomain.com. Now when I'm using gmail, I ...
1
vote
0answers
7 views

VM ware player Ubuntu post Installation problem- VT-x not in BIOS on lenovo T430

I am getting the following error: "This host supports Intel VT-x, but Intel VT-x is disabled" When I went into BIOS to change these, I did not find any option like "VT-x" Ubuntu version-14.04.01 VM- ...
1
vote
0answers
19 views

Could not load host key: /etc/ssh/ssh_host_ed25519_key in /var/log/auth.log

I have an Ubuntu 14.04 instance running on AWS. I was browsing the auth logs (/var/log/auth.log*), and noticed the following line appearing: Could not load host key: /etc/ssh/ssh_host_ed25519_key ...
1
vote
0answers
12 views

MAAS Power-on problem IDRAC IPMI 2.0

I'm currently having a problem in getting MaaS (v1.7) to properly provision a Dell PowerEdge R630 server. The MaaS vm itself is able to detect the server automatically, and once the dell server boots ...
1
vote
0answers
13 views

Secure VMs on own cluster using Openstack and Ubuntu?

I recently got my hands on a bunch of old servers at work. The idea is to be able to deploy VMs across the cluster of machines and hand them out to people at my organization whenever they need a ...
1
vote
0answers
27 views

Apache 2.4 and mod_perl 2 on Ubuntu 14: local configuration

I'm trying to get Apache 2.4 configured such that I can test mod_perl 2 code locally (I should note that I have little recent experience with Apache). I've installed both of them on a machine running ...
1
vote
0answers
85 views

Installing ASP.NET and MVC 5 on Ubuntu server in VirtualBox

I've followed the instructions here and at the locations that blog post links to in order to install mono, libuv, and kvm on a virtual instance of Ubuntu 14.04. Everything seems to have worked fine ...
1
vote
0answers
25 views

Blank Screen After installing Ubuntu server 14.04 on Dell Poweredge T20

I have a problem of Blank screen after installing Ubuntu Server 14.04 on Dell T20 server, actually while installing there is no F6 options but while installing in the VMWare i am getting the F6 option ...
1
vote
0answers
30 views

Creating a WWAN profile in NMCLI, or alternate way of connecting to 3G via CLI?

I need to connect to the internet via a TP-Link MA260. After spending hours with usb_modeswitch and other tools, I finally got the device to be recognised as a modem and have the interface wwan0. ...
1
vote
0answers
40 views

Share Clipboard Between Ubuntu and Windows Remote Desktop

I am trying to copy paste text between Windows Remote Desktop and Linux Ubuntu Server LTS 14.04 with Mate Desktop. I have seen several posts that mention killing the rdpclip.exe process (on Windows) ...