0
votes
0answers
79 views

Redmine : fail to install issue checklist plugin which needs a rake migration rake aborted! no such file to load — dispatcher

I installed some other plugins before which needed to have a rake because they are integrated in the db. My Ruby Version is : 1.8.7 My Redmine Version is : 2.4.3 (stable, mysql) running on Ubuntu ...
0
votes
1answer
866 views

How to install Ruby plugin on Eclipse Indigo under Ubuntu 11.10

I've had no luck installing the Ruby plugin in Eclipse Indigo v3.7.1 under Ubuntu Oneiric. The Ubuntu community notes apply to earlier versions and don't help much with my setup. I wonder if you can ...
3
votes
1answer
497 views

Is there ruby syntax validation plugin for gedit?

I am using the https://github.com/gmate/gmate setup, but it lacks a ruby syntax validation plugin. Where can I find one? Tnx!