0
votes
1answer
195 views

Broken dependencies while installing redmine using apt on fresh 14.04 [duplicate]

On vanilla 14.04: run aptitude chose package redmine see broken conflicting package problem (something with ruby-rack) How can I deal with it?
1
vote
1answer
3k views

install libmysqlclient-dev 5.6

I can't use the mysql ruby gem because I get this error: Incorrect MySQL client library version! This gem was compiled for 5.6.15 but the client library is 5.5.34. (RuntimeError) apt-get is ...
0
votes
1answer
684 views

Does mysqldump return a status?

I am creating a script that backups a mysql db using the mysqldump utility. I am writing this script in the shell "sh". I would like to capture the output status of mysqldump in the script (i.e. if ...
1
vote
5answers
2k views

How to install Ruby on Rails and MySql?

How to install Ruby on Rails and MySql on my Ubuntu 10.04 OS?
1
vote
1answer
269 views

How do I configure Ruby on Rails to Always use mySQL as the default database?

How do i configure Ruby on Rails to always use mySQL as the default database? I am a newbie and i just installed Ruby on Rails and mySQL and by default ROR uses sqlite3, but when I configure the db ...
3
votes
3answers
3k views

Installing MySQL Ruby Gem

Hi I am unsuccessfully trying to install MySQL Gem on Ubuntu 10.04. I have tried the following commands: sudo gem install mysql sudo gem install mysql -- --with-mysql-config=/usr/bin/mysql_config ...