1
vote
0answers
46 views

Ruby: Problem with updating [closed]

I want to use ruby 1.9.1 . The problem I am facing is shown below. I wish someone could help me out. $ uname -a Linux almb-PC 2.6.38-15-generic-pae #66-Ubuntu SMP Tue Aug 14 17:45:09 UTC 2012 i686 ...
4
votes
2answers
2k views

Ruby 1.9.1 rvm install fails

I am trying to run this command to get ruby 1.9.1 working on my system: rvm install 1.9.1 It says "error running make" and when I cat the log file this is the compile error I am getting: gcc -I. ...
5
votes
5answers
7k views

“no such file to load — zlib” error when installing a gem [closed]

When I decided to install gem in ubuntu yesterday ( with this command : sudo gem install algorithms ) , bash gave me an error. How can I install gem in ubuntu like that installing on windows ? ***** ...