2
votes
1answer
637 views

Rhythmbox import error in 12.04

Rhythmbox is not able to install the MPEG-4 plugin when I import mp4 files into it. It identifies the plugin(Gstreamer), but fails to install it citing package dependency errors as following: The ...