6
votes
1answer
952 views

Building Rhythmbox from source

I'm trying to build rhythmbox from source to have a go at adding an extra feature. I'm running into issues with gstreamer configure: error: Package requirements ( gstreamer-1.0 >= 0.11.92 ...
1
vote
1answer
353 views

Rhythmbox build error

I'm trying to build Rhythmbox in order to fix a bug, but am running into problems doing so. I downloaded the source using sudo apt-get source rhythmbox afterwhich I ran configure with the argument ...
5
votes
1answer
561 views

Is Rhythmbox in active development?

I see this thrown around a lot: "Rhythmbox is great, but too bad it's no longer being actively developed, which is why I switched to Banshee." Can someone please clear this up for me, because the way ...