0
votes
0answers
40 views

PPA repository :Where is the clone installed?

Would somebody be so kind and help me with the repository problem? I am trying to make a copy of PPA repository and I would like to specify the target installation folder. Without it I can run the ...
1
vote
1answer
35 views

Setting up a local repository: need help

I am attempting to set up a local Ubuntu repository following this, but I need some help. To test if I did everything correctly, I tried sudo apt-get install chrome or sudo apt-get install nodejs but ...
1
vote
1answer
37 views

Updates of manually installed packages

If I install a package from an deb-file, because I want a newer version than available in the repositories, will they get updated when in the ubuntu repositories more recent versions are available?
2
votes
3answers
121 views

How to intall python library from a repository

I'm a long time windows user who has made the plunge to ubuntu. Some things I like, somethings I don't like and most...well most I just don't understand as of yet. I mostly get Apt-get. Groovy. I ...
0
votes
0answers
52 views

How to setup apt repository using dak?

Can anyone explain me how to setup a apt repository using dak ? we have one setup using preprepo which can only save one version of the file. Any help would be appreciated.
0
votes
2answers
763 views

nuvola player installation problems 13.10

So I'm trying to install nuvola player on my laptop running ubuntu 13.10. I follow the instructions on their website. Pretty standard, add the repo, apt-get update, and then install. However, no ...
0
votes
1answer
123 views

How do I install qps from repositories on ubuntu 13?

I'm trying to install qps on ubuntu with aptitude install qps Where I get Couldn't find package "qps". ... I probably could download the sources and recompile, but I think I might be missing ...
2
votes
1answer
469 views

Create apt-get install for own software

I have develop java software which i have idea to create repository for it.So every user which want to install my application can install by typing "apt-get install myappname". How i can build it ?
0
votes
0answers
77 views

Failed to create a local apt repository

I followed this instruction to create a local repository https://help.ubuntu.com/community/AptGet/Offline/Repository?action=show&redirect=SuiteCodename And I encountered 404 deb not found error ...
2
votes
1answer
311 views

How do I install Archiva as a package (apt-get)?

Is it possible to install Archiva on Ubuntu using apt-get command? I'd like to install the latest stable version. Is there any Ubuntu repository for Archiva?
2
votes
2answers
37 views

Determine the source of particular available package?

Think you have a package which is installed or is available by apt or software manager. So you have it's repository already added. Now you need help another user add needed repository. How can I ...
1
vote
1answer
98 views

Is it possible to use the Raring install image as a package repo (like the old alternate CD)? [duplicate]

I use Kubuntu and recently upgraded to Raring directly from Precise. Until Precise, I always installed the OS using the alternate CD and not the desktop CD, because I could later on mount the image ...
0
votes
1answer
2k views

Cloning a repository?

I need to clone a repository. The command is: git clone https://github.com/androportal/linux-sunxi.git If I do it this way it takes a long time to install/download. Now I opened this link and I got ...
3
votes
1answer
69 views

is Python available in any Ubuntu installation?

Quite simply: is python already provided in any of the latest installations Ubuntu or does it have to be installed explicitly by the user? Thanks.
0
votes
3answers
1k views

How to install software from old repository?

I want to install a package on a computer running Ubuntu Precise. However, the provider of the package only "supports" Ubuntu up till Lucid. Newer versions are probably supported as well, but they ...
0
votes
1answer
782 views

Problem with Canonical partners repository?

I enabled the canonical partners repository but I can't install Acrobat reader (acroread). I've found only a few programs in Ubuntu Software Center in the Canonical Partners section. Is this bug due ...
0
votes
0answers
290 views

Error “Packages 404 Not Found” [duplicate]

Possible Duplicate: How can I fix a 404 Error using a PPA? Update manager generates 404 error while attempting update. Will not update I have got this error W: Failed to fetch ...
1
vote
2answers
977 views

UbuntuShowdown apps installation unable to locate package error

I recently heard about UbuntuShowdown apps. There are some very nice apps which I really want to try. I am trying to install these apps by adding repositories as it is mentioned on their page. But at ...
0
votes
1answer
7k views

Unavailable repository

I am new to Ubuntu and keep butting up against errors, such as this: Package libpng12-dev is not available, but is referred to by another package. This may mean that the package is missing, has been ...
6
votes
2answers
129 views

Will installing a program from the Software Center also include updates from its PPA?

For example I installed VLC from the Ubuntu Software Center would it also include VLC's PPA repository so that when my laptop would do a software update, VLC updates would automatically be included ...
2
votes
2answers
19k views

how to install gerix on ubuntu 12.04 using backtrack repositories?

I got instructions from here, and I found several sites with similar instructions but somethig is wrong with the repositories on 12.04. This should work for 11.10 and previous versions. Any ideas how ...
0
votes
2answers
47 views

Upgrades from previous versions

I have couple of questions about upgrades: Why is Ubuntu still including the release name in the sources.list? The package manager could get this information from /etc/lsb-release. And it's really ...
18
votes
4answers
1k views

Is there a difference between installing an application via Ubuntu Software Center or a terminal?

I would like to ask a very basic question but I have never thought about it before. Well, when someone installs an application from terminal, he has to add the repository first, right? On the other ...
1
vote
2answers
763 views

How do I install the latest version of EMACS and pick the appropriate UI?

I'm running the latest Kubuntu (12.04 beta 2) and I would like to run the latest emacs (currently v24). The repos are one version behind. What's the best way to install v24 or later (and avoid future ...
2
votes
3answers
6k views

“Dependency is not satisfiable” error when trying to install ubuntudico

I try to install the ubuntudico dictionary. I found it here. Downloaded the deb from the link provided there. I get an error (similar to the one I posted in a separate question that maybe could be ...
5
votes
2answers
32k views

“Dependency is not satisfiable” error when trying to install an application

When I try to install glchess in Synaptic I get this error At a certain time I installed the Gnome desktop and a lot of games that came with it and then uninstalled the games. Now I want chess ...
1
vote
1answer
4k views

Error: need a repository as argument

i am kind of new in Linux, and i am using kubuntu and i keep getting this error when installing a package in terminal, i tried java, openshot, any ppa package and i keep getting "Error: nedd a ...
4
votes
1answer
2k views

How to install php 5.3.8 and mysql 5.5?

What is the best way to install mysql 5.5 with php 5.3.8 (latest version)? as most of common repositories have only older versions.
5
votes
1answer
9k views

How do I get 'rar' package?

I recently installed another Ubuntu after a long time and I'm trying to install 'rar' package on it as I use that for compression from within Terminal. 'rar' isn't found when I do apt-get install ...
2
votes
1answer
305 views

Why is the latest version of Miro not in the repositories? [duplicate]

Possible Duplicate: Why isn't Ubuntu using the latest versions of some applications? What's the reason that the available version of "miro" is only 3.5.1 in Ubuntu 11.10? The latest ...
2
votes
1answer
630 views

Is there a way to install Beagle on 11.04?

Beagle, a great desktop search engine which was part of Ubuntu is discontinued for some time now and removed from Ubuntu from 10.04 and afterwards. Even though there are a lot of alternative apps such ...
4
votes
1answer
344 views

Can one choose a specific repository for the Ubuntu setup process to use when installing from the live CD?

I know a very fast repository I often use to install packages, I would dearly like to use this when I am setting up Ubuntu, the mirror used by setup when the region is choosen is usually very slow, ...
6
votes
4answers
460 views

Is it safe to change my Lucid sources to Maverick, to get one app, then revert to Lucid?

I am considering to temporarily change my repositories to Maverick, on a Lucid system. I want to install a newer version of Evolution because it has a particular feature I want. I don't want to ...
3
votes
2answers
576 views

Why is libatlas so old?

The version of libatlas avail. on Debian and/or Fedora are much more up to date (as in more than a year if not two) than those i see on the Ubuntu reps. Why that is? Is it possible (advised?) to ...
16
votes
2answers
18k views

How to make USB drive as local repository

I copied "archives" folder (/var/cache/apt/archives) from another computer which was fully updated and had some packages that i want. Can someone guide me how to add my USB drive in repository list so ...