3
votes
2answers
1k views

I'm having dependency problems with wine and multiarch on 12.04x64. I need a solution

EDIT 3: See bottom, for TL;DR-ish version. I want to install wine1.5, from the ppa:ubuntu-wine/ppa repository. Fair enough right? (I'm running 12.04 x64 and a custom kernel.) I added their ...
0
votes
3answers
890 views

How to install software from old repository?

I want to install a package on a computer running Ubuntu Precise. However, the provider of the package only "supports" Ubuntu up till Lucid. Newer versions are probably supported as well, but they ...
1
vote
3answers
2k views

Package has unmet dependencies: gnome-shell-extensions-user-theme

I followed the instructions from here but I got the following error when trying to install gnome-shell-extensions-user-theme: The following packages have unmet dependencies: ...
0
votes
1answer
139 views

arora browser in lucid

I tried opening a particular webpage in the Arora browser and it crashed - I had a debugger attached but I couldn't make much sense of it as there were no debugging symbols installed. With help from ...
2
votes
3answers
4k views

I messed up my local package system, how can I repair it?

After removing a PPA recently my local package system got messed up. It now asks me to run sudo apt-get -f install to fix dependencies. Having waited a couple of days for the issue to resolve itself ...
6
votes
4answers
459 views

Is it safe to change my Lucid sources to Maverick, to get one app, then revert to Lucid?

I am considering to temporarily change my repositories to Maverick, on a Lucid system. I want to install a newer version of Evolution because it has a particular feature I want. I don't want to ...