4
votes
2answers
506 views

What PPAs support the ARM architecture (armel)?

I'm running Ubuntu arm 11.10 on my asus eee pad tablet. I would like to have access to all my options. What PPAs support armel right now? Or What third party repos work with ubuntu arm? I usually ...
0
votes
1answer
285 views

Trouble updating/installing newer required R

All other answers I find only end up pointing to instructions: http://cran.r-project.org/bin/linux/ubuntu/ So interpreting that site, added line: deb http://r.meteo.uni.wroc.pl/bin/linux/ubuntu ...
0
votes
1answer
413 views

Which repository do I add to automatically update Apache?

I guess the tittle says it all: I installed apache on my ubuntu(11.10), which repository do I add to automatically update it?
0
votes
0answers
219 views

i am not able to install ppa's [duplicate]

Possible Duplicate: How do I get add-apt-repository to work through a proxy? Cannot add repository due to “couldn't connect to host” error sudo add-apt-repository ...
2
votes
1answer
72 views

How do I determine which repository is slowing me down?

Whenever I check for updates with the update manager or Synaptic (I don't like the Software Center so I don't use it), there seems to be one repository that takes forever to check. The progress bar ...
2
votes
3answers
396 views

Prioritize PPA/repos with the same host

I'm using GIMP every day (on 11.10). Because of this, I need the Single-Window mode feature. So, I've added the matthaeus123/mrw-gimp-svn PPA, but as you see the description: GIMP 2.7.5 Will not ...
0
votes
1answer
1k views

PPA Error in Ubuntu 11.10

I am getting the following errors when I try to use a PPA: ~$ sudo add-apt-repository ppa:freefilesync/ffs [sudo] password for *****: You are about to add the following PPA to your system: ...
0
votes
1answer
117 views

Trouble installing package from a PPA [duplicate]

Possible Duplicate: How can I fix a 404 Error using a PPA? On Ubuntu 11.10 32-bit, I am trying to install a package update to fix the bug detailed here. In comment #25 Robert Hooker ...
3
votes
1answer
241 views

“Testing Download Servers” hangs

From Software Sources | Select Best Server, the "Testing Download Servers" progress bar only gets halfway through and then hangs. Tried several times over many different days, and predictably hangs ...
1
vote
0answers
1k views

Ubuntu HUD - PPA for precise only? [duplicate]

Possible Duplicate: What is the Unity HUD and how can I install it on my system? I read Marks blog regarding HUD Hud - Blog I went to install the PPA from here Hud PPA. I used the usual ...
1
vote
2answers
3k views

How to remove a repository and all it's installed programs? [duplicate]

Possible Duplicate: How do I remove all packages from a certain repository? i have installed programs from the nautilus-actions-extra and it cause a lot of problems so i want to remove this ...
1
vote
0answers
3k views

Update manager generates 404 error while attempting update. Will not update [duplicate]

Possible Duplicate: How can I fix a 404 Error using a PPA? While running update manager in Ubuntu 11.10 Oneric Ocelot I receive this list of errors. > W:Failed to fetch > ...
4
votes
2answers
460 views

How can I determine which software repositories are in active use?

I added some custom repositories sometimes ago. How can I determine, which software I have installed is from them? I want to delete unused repos.
0
votes
2answers
238 views

What are the disadvantages of adding the repositories from 11.04 to 11.10?

The reason I'm doing this is to have Sun's java 6 installed (getting updates, etc.) In 11.10 Sun's Java was removed from the partner repository. What do you think are the potential disadvantages?
4
votes
1answer
519 views

Why is the oneric-backport repository enable by default on 11.10?

I installed Xubuntu 11.10 and Ubuntu 11.10 in both the oneric-backport is enabled by default. Any ideas why?
7
votes
3answers
2k views

How do I get MonoDevelop 2.8 with Mono 2.10?

After some research I found out, that the repo provides the old version 2.6 of the MonoDevelop IDE, but as there is already the latest version published I want to know whether someone knows how I can ...
2
votes
0answers
5k views

Failed to download repository information(pidgin-developers ppa) [duplicate]

Possible Duplicate: How can I fix a 404 Error using a PPA? Got this error when i tried to check for updates from my update manager,its showing me about some updates but gives me this error ...
15
votes
4answers
30k views

How do I install Handbrake?

I've added the ppa here https://edge.launchpad.net/~stebbins/+archive/handbrake-releases When I run sudo apt-get update, the software sources aren't found. I figured maybe they hadn't updated their ...
2
votes
1answer
303 views

Why is the latest version of Miro not in the repositories? [duplicate]

Possible Duplicate: Why isn't Ubuntu using the latest versions of some applications? What's the reason that the available version of "miro" is only 3.5.1 in Ubuntu 11.10? The latest ...