0
votes
0answers
11 views

Corrupted MAC on input

We are getting the Corrupted MAC on input while downloading Android source. Server configuration: Processor : 10 core @ 2.40GHz X 2 processor RAM: 157 GB Network : 8 ports bonded with bond-mode ...
2
votes
3answers
106 views

Why are old distributions not partially supported indeffinetely if this is very inexpensive?

I have an old computer, which runs Ubutu 10.04 LTS. There were numerous problems with drivers when trying 12.04, so I rolled back to 10.04, and am scared now to try something new as not to ruin the ...
0
votes
1answer
130 views

How can I get newer boost packages than my distro's repos contain?

I'm developing on a system that's running Lucid 10.04.4 LTS. I can't do a complete release upgrade in order to get access to newer packages, although I do have sudo so I can otherwise muck about as ...
0
votes
1answer
144 views

arora browser in lucid [closed]

I tried opening a particular webpage in the Arora browser and it crashed - I had a debugger attached but I couldn't make much sense of it as there were no debugging symbols installed. With help from ...
3
votes
1answer
688 views

The Repositories for 10.04 will stop working in April 2012, But I can still Use 10.04?

I just bought an emachines T5048 for $60. Turns out newer kernels won't boot on this machine, no matter what options are used. (the PC is from late 2006, ATI Radon Xpress 200 chipset) I know the ...
7
votes
1answer
3k views

How can I force the usage of a repository?

I have added the following to my sources.list: deb http://ppa.launchpad.net/kubuntu-ppa/experimental/ubuntu/ lucid main Unfortunately, whenever I do a sudo apt-get update, the repository is ...
2
votes
1answer
3k views

Backtrack 4 repository? [closed]

I check to add Backtrack 4 repository on my ubuntu lucid lynx 10.04 LTS installation to add some tools that come with Backtrack 4 easily ... Various websites talk about it but none work ...
3
votes
1answer
165 views

Why is there a lack of Backports of Optional 10.10 or later Packages in repos?

This question is about backports again, but is specific to the difference in availability of packages. A specific example of this would be the two gcc packages in 10.10's repos: gcc (which is 4.4), ...