3
votes
1answer
1k views

How do I ignore a conflicting package on a regex match in apt-get?

I'm trying to install all but one of the R packages which are currently in the Ubuntu repositories: However, when I go to do so sudo apt-get install 'r-cran-*' I get an error: Some packages could ...