Questions regarding audio and communications with realtek peripherals

learn more… | top users | synonyms

0
votes
1answer
888 views

Alfa AWUS036H USB wireless adapter not recognized

The Alfa AWUS036H USB wireless adapter will not be recognized by my netbook (Ubuntu 14.04, Asus X201E). As I understand it, the drivers should already be built in to this version of Linux, but I ...
0
votes
0answers
237 views

wireless networks not showing up

I installed Ubuntu 12.04 on a new laptop but I am unable to connect to any wireless network, let alone see any wireless networks from the drop down in the top right corner. My ethernet connection ...
0
votes
0answers
194 views

Very slow WiFi on Ubuntu 14.04.1 ( RTL8191SEvB )

My laptop is dual-booted with Microsoft Windows 7 Ultimate (x64) and Ubuntu 14.04.1 (x64). When it's booted in Microsoft Windows 7 Ultimate, with the appropriate Realtek driver installed, I get around ...
0
votes
2answers
738 views

How do I get the SD card slot to work on my Dell Latitude 2120?

The SD card reader on my Dell Latitude 2120, running Ubuntu 14.10 does nothing when I insert an SD card into it. I unsuccessfully looked for a solution online, and apparently the drivers for the ...
1
vote
0answers
179 views

install wifi drivers for ubuntu

I need some help to configure my wireless network. I've downloaded Ubuntu 14.04.1 and installed it using a live CD and every thing is working great but the wifi connection starts at 72 mbps and then ...
2
votes
1answer
1k views

Ubuntu 14.04.1 Realtek 8191SEvB wifi doesn't work [closed]

I have just updated my laptop (toshiba qosmio F60), from ubuntu 12.04 to 14.04(.1) with a "clean" installation using the usb disk. The wifi didn't work properly on ubuntu 12.04 (that's why I updated), ...
1
vote
2answers
563 views

Connection dropouts with RealTek RTL8188CE

I'm an Ubuntu rookie with an unresolved wireless internet connection issue. I've spent a lot of time fiddling around in my never-ending quest to get my connection working properly, but my inexperience ...
0
votes
3answers
428 views

How to install driver for USB wireless ID 2001:3310 Rev D1 on Lubuntu 14.04?

I have tried 3 methods but unsuccessful. The method (1) asked for username and password of git website, which I didn't know. The method (2) led to 404 error not found. In the method (3), I extracted ...
3
votes
1answer
3k views

Wifi Drops and Reconnects with UBUNTU 14.04 (Realtek RTL8188)

I just installed UBUNTU 14.04 LTS on a Toshiba Satellite C655D. My wifi drops off occasionally, and all I have to do to reconnect is disable my wifi and enable wifi from the wireless icon in the top ...
1
vote
1answer
254 views

Realtek RTL8187B stopped working

I have Ubuntu 13.10 Server running 3.11 kernel I had RTL8187B working out of the box but after installing Atheros driver (for another adapter) my RealTek stopped working, I used BackPorts to install ...
0
votes
0answers
138 views

Latest Hardware firmware update kills wifi

After installing the latest firmware update, my Ubuntu 12.04 is left with no wifi. At boot, I get the message "no rtlwifi firmware found". Using synaptic I can find no such firmware in the ...
4
votes
1answer
381 views

SD card reader only works if card is inserted during boot

I'm trying to get the Realtek RTS5229 SD Card Reader to run on my newly installed system. I installed linux-firmware-nonfree to get the driver for the RTS5229 SD card reader, according to my other ...
4
votes
1answer
228 views

How do I determine and fix why I can not output LPCM from XBMC?

I have a fresh installation of ubuntu 14.04 on an Intel motherboard with Realtek ALC662-VC-based audio. I want to output LPCM no matter what audio format XBMC encounters, but LPCM is not a choice. I ...
1
vote
0answers
101 views

Can't use internet with RTL-8139/8139C/8139C+?

I have a RTL-8139/8139C/8139C+ in my ubuntu 14, but I can't use it. And it is not a wireless drive, but a cable internet. How can I use it?
0
votes
0answers
110 views

Using Ubuntu 12.04, no audio output

!!################################ !!ALSA Information Script v 0.4.63 !!################################ !!Script ran on: Sun Jul 6 20:06:22 UTC 2014 !!Linux Distribution !!------------------ ...
0
votes
0answers
154 views

Realtek ALC 3661

I have a 2014 Alienware Laptop and want to install Kubuntu on my secondary HDD. Everything is working perfectly, except for the Sound. I tried everything, but I can't get the internal speakers to ...
0
votes
0answers
767 views

realtek rtl8192ee wifi card not working after installing kernel 3.16 rc2

I followed suggestions on this thread and installed kernel 3.16 rc2. Now my Ubuntu has successfully detected the wifi card and I am able to connect to my router. I also see that packages being ...
1
vote
1answer
376 views

Compilation of Realtek RTS5229 driver fails

I'm currently trying to compile the driver for the SD card reader, a Realtek RTS5229, of my new laptop computer. However, when running make, I'm presented with the following errors: $ make # ...
1
vote
1answer
107 views

lspci shows soundcard, but nothing else does

I installed Ubuntu 14.04 on a computer with a Gigabyte GA-990FXA-UD3 (rev 1.0) motherboard. This motherboard has a Realtek ALC889 "HD Audio" chip. However, the volume control only shows "Dummy ...
0
votes
0answers
36 views

Crashing sound, very strange!

The sound usually worked on windows, now I to with ubuntu (alias liked that much) and the sound works only 50% of the normal volume, more than that the sound is giving lag ...... researching learned ...
2
votes
2answers
3k views

Realtek RTL8188CE desconects randomly and features slow connections

I am brand new to Ubuntu and am having internet issues, as in it disconnects about 10 to 15 minutes in and is generally very slow. I realize this is a very common problem, but it seems like the ...
0
votes
1answer
39 views

Removing a module when I add a new better one?

I'm using this guide to install my TL-WN822N (Wireless/Wifi). I need to add 8192cu at the end of /etc/modules, but I see another module there (Copy-Paste file): # /etc/modules: kernel modules to ...
0
votes
0answers
34 views

Sound issues with Xubuntu 12.04 and ALC888 Soundcard

I have ALC888 soundcard in my computer that has 6 outputs in the back. I made sure that nothing was muted in alsamixer. I can only produce some sound through one of the 6 if I have "front mic" turned ...
2
votes
1answer
391 views

How to improve the sounds on Ubuntu 14.04 LTS

When I used to run the Windows on my laptop, I had installed a software called "Realtek" sound, or something like this, and the sound produced was much improved. Now, with Ubuntu 14.04 LTS in the same ...
0
votes
0answers
49 views

Have to restart networking every 10 seconds

I just created a new Ubuntu server and I cannot get the thing to do anything network related for more than 10 seconds. When I first start the machine up I can ping 8.8.8.8 About 10 times before ...
-1
votes
1answer
745 views

Sound not working, ALSAMIXER not working

I'm on Ubuntu 14.04 and when i booted it the sound was working. But it wasn't working the way it does on Windows 7, like in it there is a feature for me to use Dolby Technology to create really nice ...
3
votes
2answers
5k views

Ubuntu 14.04 LTS wired internet extremely slow

My wired internet is running extremely slow after installing Ubuntu 14.04 on my desktop. my normal internet speed (Windows) using speedtest.net is around 25 mbps, Ubuntu is pulling in 0.5 mbps tops. ...
0
votes
2answers
1k views

Wireless is slower in Ubuntu with a Realtek RTL8188EE card [closed]

I installed Ubuntu over a default Windows installation on my laptop. The wifi connection was fine on the Windows installation, but on Ubuntu, the latency keeps spiking and will sometimes even take up ...
2
votes
3answers
3k views

Ubuntu 14.04 Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader isn't working

I've read some other posts issuing this problem. But without an solution for exactly this problem. I've installed Ubuntu 14.04 on my Lenovo T440s. Realtek Semiconductor Co., Ltd. RTS5227 PCI Express ...
0
votes
1answer
328 views

Ubuntu SD Card reader problem

I have realtek SD Card reader on ubuntu, and something weird happens: Sometimes it recognises SD card, sometimes it has no action at all after putting it inside, and sometimes shows, disappears then ...
0
votes
2answers
1k views

cant install rtl8723ae wireless driver for lenovo yoga “11”s

I recently downloaded 12.10 on my lenovo yoga "11"s. I My problem now is that I have no internet neither wifi nor ether. Only on my windows 8 partition does it work. I have downloaded several ...
1
vote
1answer
33 views

Ubuntu 12.04 crashes on startup for newer versions of Linux, possibly related to WiFi

My computer gets to the screen with the Ubuntu logo and the orange/white dots, and then the screen goes black, spits out a lot of error messages, and cannot boot. (If it'd be helpful, I can take a ...
0
votes
2answers
2k views

Wi-Fi speed issue with 14.04 LTS

I have a strange issue with the Wi-fi speed in Ubuntu 14.04. After a restart of the computer my wlan speeds range at 20-30 Mbs, but after a while of usage (and/or idle) the speed drops to about 2-3 ...
0
votes
2answers
903 views

Wireless Not Connecting/Dropping Connection

I've searched around and nothing seems to be up to date. I installed Ubuntu 14.04 alongside Windows 7 on a Toshiba Satellite S50. My WiFi detects the network, but keeps asking for a password and ...
3
votes
4answers
6k views

Lubuntu 14.04 - No soundcard detected HDA Intel Realtek ALC880

After fresh install of Lubuntu 14.04 no sound card is detected. Alsamixer shows just Beep bar (PC speaker), all inputs and outputs are just not present. No volume panel in the main bar was present. ...
0
votes
0answers
100 views

help with LEO-NANO150N drivers

i have installed LEO-NANO150N on my ubuntu 14.04 the error is that the signal regularly drops and disconnect on ubuntu but not in windows 7 i have installed drivers by this method it worked nice until ...
1
vote
0answers
151 views

RTL8723AE PCIe driver problem

I have looked at this question but I get this error while compiling and am unable to load the module afterwards: make -C /lib/modules/3.13.0-24-generic/build ...
1
vote
1answer
297 views

Realtek 8188E not working after routine update

I have a Toshiba Satellite C55-A that has a Realtek 8188E wireless card. When I first installed Kubuntu to this machine, I had to start with 13.10 to get the card to work, but it continued to work ...
1
vote
0answers
64 views

ndiswrapper locks system when disconnecting from wifi network

After some hours of fiddling with ndiswrapper I have successfully managed to connect to my wireless network with my network card which sports a Realtek RTL8190 chipset. I'm using Ubuntu 14.04 and the ...
0
votes
0answers
137 views

Ubuntu 14.04 Lenovo E430

recently install ubuntu 14.04 to my lenovo e430, and everything seems to work fine, except the wlan device; do you guys know how to install or make it work?, it only recongnize the eth0. The device ...
1
vote
0answers
101 views

8179 wireless adaptor not working Ubuntu

I am pretty new to Ubuntu. I installed Ubuntu with Wubi on my desktop computer but couldn't get my wireless network working. The adapter is a USB TP-link dongle. It is working under Windows 7 but not ...
1
vote
0answers
119 views

unstable network connection Realtek RTL 8111

I have recently done fresh installs of 12.04 on two nearly identical machines. They both have the same network interfaces, Realtek 8111/8168. Both worked flawlessly with my previous version of ...
0
votes
0answers
270 views

Ubuntu 14.04 LTS Wifi Issue

I have a Qosmio X500-13R with Ubuntu 14.04 LTS in dual-boot. Since I installed it I've had an issue with the wi-fi speed. It connects just fine and has no problem accessing any website. The thing is ...
5
votes
4answers
5k views

Realtek RTL8188CE wireless driver unstable in Ubuntu 14.04

Since a fresh install of Ubuntu 14.04 I'm loosing internet connection after a few minutes. I comes back after reboot or wakeup from standby. That seems to be a known issue with the Realtek RTL8188CE ...
2
votes
2answers
2k views

Rtl8187 wireless card drops signal within seconds

My Realtek RTL8187 USB wifi card is having trouble keeping a connection for more than a few seconds, while on the same machine under Windows 7 it has no problem. When I make the connection, I have a ...
1
vote
0answers
273 views

Wifi speed dropping for HP Pavilion 15-n097sa [SOLVED]

I recently moved to Ubuntu 14.04 from Windows 8.1. I have quite a problem with my WiFi speed dropping. When I checked it at speedtest.net it went from 30Mbps to less than 1Mbps then goes up again to ...
1
vote
2answers
2k views

problems with Realtek RTL8188ee on 14.04

I am having a wireless issue with my mothers laptop, just installed Ubuntu 14.04 because I'm tired of removing malware from her laptop and now the wireless card wont work. this is the first time I've ...
0
votes
0answers
649 views

How do I install the Realtek audio drivers to get my mic working on lubuntu?

I currently have Lubuntu 14.04 64 bit installed and I'm a complete noob at Linux entirely. I want to get my Realtek audio driver install because I think that's why my Mic isn't showing up in any of ...
5
votes
2answers
11k views

Wireless connection slow/inconsistent after fresh install Ubuntu 14.04 (Realtek RTL8188EE)

I have been running Ubuntu 14.04 using the dev builds for a over a month with no issue. Then I upgraded on the official release date and issue started. I got frustrated and did a fresh install and ...
1
vote
0answers
94 views

What is the difference between sound drivers in Ubuntu 10 and newer versions?

I am trying to jump from XP and would like to use Ubuntu as it has everything I require. The problem I am having is that I cannot get the sound to work. I have installed older versions 10.10 and the ...