RAID stands for redundant array of independent disks, and allows for disks to be linked in various ways. Common RAID setups in Ubuntu are a hardware RAID, FakeRAID and software RAID.

learn more… | top users | synonyms

0
votes
0answers
90 views

Software RAID with FakeRAID already enabled Ubuntu 14.10

Somewhat new to the Linux world, so I apologize if this seems a bit foggy: I dumped a bunch of drives into an old case with the goal of making a Ubuntu NAS. I enabled the on-board RAID option on my ...
0
votes
0answers
71 views

How to setup a RAID 1 array in 14.10?

I need to know how to set up my 2 1TB WD Red hard drives in a RAID 1 array. I've tried following a tutorial on this, but it was a very old tutorial. Please help me with a detailed response.
0
votes
0answers
104 views

Adaptec 8805 kernel panic on Ubuntu 14.04.1 64bit

I use QUADStor with Adaptec 8805 and constantly falls into a kernel panic by reason of AAC (adaptec) Current driver version: 1.2-0 (30200) Clean installed system with quadstor ... same errors ...
0
votes
0answers
49 views

How do I only install ubuntu 12.04 in hp z400 workstation?

I am trying to install ubuntu 12.04 in hp z400 workstation which has windows installed before. When I tried to install ubuntu, I got this error: “Unable to install GRUB in /dev/sda”. When I chose ...
0
votes
0answers
51 views

failed/degraded raid5 array recovery

First, thank you for your time and effort with helping to recover this raid array. I have a personal raid 5 array that is in rough shape. The failed array has eight 2 TB drives that were built up ...
0
votes
0answers
157 views

How to install Ubuntu Server 14.10 on an existing IMSM container (mdadm) of a machine that does not support the EFI specification?

How can I install Unbuntu server (14.04LTS or 14.10) on an existing IMSM container (using Intel's RST technology) on a machine that does not support the EFI specification? This is actually a business ...
0
votes
0answers
18 views

Ubuntu Ver 14.04

New to Ubuntu, we have a NAS drive that has a burned out board, inside the NAS are 2 x 2TB Drives with a RAID 1 COnfig. I have been told to use Ubuntu to access the data on one of the Raid Drives, I ...
0
votes
0answers
123 views

Dell Optiplex 780 stops booting at hardware RAID screen

I installed Ubuntu server on a Dell Optiplex 780. I have two 500GB WD blues in a hardware RAID1 on the machine. Any time I try to boot to the RAID, though, it hangs. There is a chart that has the RAID ...
0
votes
0answers
58 views

New SSD causing segfault on boot (14.04 LTS)

I have an Ubuntu 14.04 LTS 32 bit system configured as follows: 2 x 3Tb drives, in a RAID 1 array, mounted as /home 2 x 1 Tb drives, partitioned as: a /boot partition (/boot2 on the other drive) a ...
0
votes
0answers
43 views

Ubuntu 12.04 failed to boot in recovery mode with Degraded RAID1

I have Ubuntu 12.04 LTS installed in RAID1. Suddenly the system failed to boot (using Ubuntu with linux 3.2.0-45-generic Pae) with an error message There appears to be one or more degraded RAID ...
0
votes
0answers
21 views

Recover files from one drive from a raid1 array

A couple years ago I created a raid 1 array using two 1TB drives in a computer running Ubuntu 12.04. These drives stored my files (pictures, videos and music) and acted as a server for other computers ...
0
votes
0answers
32 views

How can I find the exact model of a hard disk in a raid?

I have a ProLiant DL380p Gen8 with 4 Plextor solid state drives RAIDed. Since one of these disks has failed (as I see in HP iLO4 of my server) I need to find the exact model of these disks to replace ...
0
votes
0answers
26 views

Problem with installation trying to find strange disk

When I use synaptic to install anything (in this case k4dirstat) I always get cascading errors. They start at: run-parts: executing /etc/kernel/postinst.d/zz-runlilo 3.11.0-19-generic ...
0
votes
0answers
133 views

Optiplex 740 E - Unbuntu 14.10 - raid install problems

I am trying to install ubuntu 14.10 onto dual 160gb drives setup in raid by the motherboard of my optiplex. I get through the install, but when after I get the a-ok that the install went well and then ...
0
votes
0answers
45 views

Re-install 14.04 and keep raid and lvm setup and data

I upgraded my 10.04 server to 12.04 and then immediately to 14.04. I had installed gnome in part to get graphic support for Boinc. 14.04 does not support my Nvidia Quadro NVS 285 video adapter, or ...
0
votes
0answers
63 views

MDADM: 3-drive RAID5 won't assemble (event count off by 2)

I just upgraded from 12.04 LTS to 14.04 LTS and when i tried to fire up my RAID it will not assemble... even using --force won't help, which is odd because yes the event counts are off but only by ...
0
votes
0answers
32 views

Installation on 3 HD setup: mdadm is missing

I have an SSD (sda) and 2 HDs (sdb,sdc). My target is to install Ubuntu on the SSD and setup a RAID0 over the 2 HD. I manually installed mdadm and created the md0 device and created also the ...
0
votes
0answers
263 views

Trying to access/mount raid array with gpt partition table

My raid arrays seem to be giving me alot of hassle under linux. I have 2 RAID 0 arrays: - 2 x 120GB SSD with MBR partition table (windows 7 x64) - 2 x 3TB HDD with GPT partition table (data/storage) ...
0
votes
0answers
29 views

mdadm reports "

I'm running a software raid1 array with two 32GB USB 3.0 sticks holding my 14.04 LTS server. Querying the array returns the following: root@microserver:/home/leuser# cat /proc/mdstat Personalities : ...
0
votes
0answers
90 views

Cannot mount 2 windows merged ntfs volumes in ubuntu 14.04

when my brand new Ubuntu is trying to mount my two hard drives that was merged in windows 7 I get this message: Error mounting /dev/sdc1 at /media/luttikon/Media 1: Command-line `mount -t "ntfs" -o ...
0
votes
0answers
15 views

Questions About Raid 1 Configuration

I am considering setting up a RAID 1 configuration. My intention is to secure my data by having it on two hard drives. I have a couple questions. 1. What if one hard drive fails? Will Ubuntu ...
0
votes
0answers
210 views

Failed Dual Boot: Windows 8.1 & Ubuntu 14 - No operating system found

Please help, my situation is as below: I decided to give a try to dual boot windows 8.1 (Preinstalled with VAIO S on RAID0 (Intel RST)) and Ubuntu 14. However, all my boot entry on efi boot (left ...
0
votes
0answers
133 views

Xen 4.4 on Ubuntu 14.04 dom0 “Gave up waiting for root device”

I've failed to get any response from users on the Linux Mint forums, however, Mint being an Ubuntu egg, I thought I'd try here. I attempted to install Xen hypervisor 4.4 on a clean install of Linux ...
0
votes
0answers
118 views

Mirror my LVM data disks - Ubuntu 14.04 Server

First of all, this is my first post, and I am very new to Ubuntu and everything Linux. My problem is this: I recently installed Ubuntu server 14.04 on my home server's 1TB drive. I also have 2x 2TB ...
0
votes
0answers
22 views

Raid 0 with usb?

Is there a way to use two or three external hard drives to set up a Raid 0? Are Pci cards for this purpose available/dependable?
0
votes
0answers
174 views

Having trouble mounting a 12TB Raid on Ubuntu Server

I am running a Ubuntu server on my off of my 2008 MacPro, it runs great and works really well except I am not able to run any raid setups directly on it. I have a large library that needs to be ...
0
votes
0answers
137 views

can not boot: mountall main process terminated with status 2

i installed ubuntu 14.10 server and somehow it does not want to boot anymore: mountall main process terminated with status 2 my software RAID5 /dev/md1 should be mounted to /. I can mount it RW in ...
0
votes
0answers
11 views

Degraded RAID, which isn't

Here's my issue. I rebuilded my RAID-1 Array a while ago, but after I do a reboot, it always gets degraded, saying that one of my drives aren't attached. I also noticed that if I stop and then start ...
0
votes
0answers
63 views

Unable to uninstall/install apps do to mdadm

So I upgraded from 12.04 to 14.04 and I had a software raid 5 running. Since the upgrade my raid array seems fine? I can still access it and put files on it etc but when I run any apt-get install or ...
0
votes
0answers
98 views

Dual Boot Windows 8.1/Ubuntu on RAID/Single drive system

I have a PC over an AMD platform with the following configuration: AMD Athlon II X4 630, ASRock 990FX Extreme4, 8GB RAM, GeForce 8800GS, 2x500GB Hard disks on RAID0 configuration (1TB) with Windows ...
0
votes
0answers
23 views

Unbuntu RAID 1 lost (md0)

I've had this setup for over a year and today I seem to have most md0 which was my data raid.. My OS raid is still working... From dmesg (both ata3.00 and ata4.00 are reporting the same [ ...
0
votes
0answers
127 views

Problems with RAID1 after 14.04.1 update, related to bad geometry: block count

I did some research but I can't quite point out how to resolve my problem. So I need to askubuntu. I setup my RAID some time ago, so I don't remember all the details, all I know is that is RAID1 and ...
0
votes
0answers
61 views

on fakeraid, could not mount / at boot, then boots to purple screen

I'm running Ubuntu 14.04 beside Windows 8 on an Asus UX51VZ-XB71 which comes with two SSDs configured in a fake raid-0. I can install 14.04 successfully by booting into the live usb, assembling my ...
0
votes
0answers
109 views

unable to install ubuntu on sata hard disk

I would like to install lubuntu in my old pc. I have a pci sata/raid from Syba sa3114 which connect 3 sata hard disk 1TB When I install and create the partition, I recive the following message: The ...
0
votes
0answers
401 views

mhddfs constantly disconnecting (“Transport endpoint is not connected”)

I'm using mhddfs in conjunction with SnapRAID and it has started disconnecting the fuse drive at least once a day. I know I can unmount/remount for a quick fix, but I'm implementing this in a media ...
0
votes
0answers
34 views

Mainboard RAID or something else?

I am trying to install Ubuntu Server on my new machine. I configured RAID through the BIOS prior to installing the OS. I set it up for RAID-1. When I go through the install process the installer ...
0
votes
0answers
112 views

Configuring RAID in HP Proliant ML350e Gen8

We have purchased two stock HP ML350e Gen8 servers. Ubuntu 12.04 is to be installed in those. The stock base unit have provision for 6 hard disks for creating RAID in which, one is filled with 500GB ...
0
votes
0answers
74 views

Slow startup with raid0 ssd… Bootchart

My laptop is an HP Elitebook with an RAID0 Samsung 840 evo (2x120GB) Array Windows loads fast, but ubuntu boot time is extremely slow - 02:49 minutes!! (also, the screen flickers weirdly as it shows ...
0
votes
0answers
70 views

Booting from raid

I've installed ubuntu server 14.04 on a small rack server. It has two disks 500GB each, which I put in a "special" raid mode called recovery, so it's kind of like a mirror. When installing ubuntu ...
0
votes
0answers
112 views

raid mdadm “active,resync” after reboot

I created a raid1 (Intel RST + Ubuntu Server 64Bit). I waited until the mdadm status of the raid changed to "clean". All worked fine. But I noticed that after every reboot, mdadm shows "active,resync ...
0
votes
0answers
95 views

How to fix RAID1 array by mdadm with script?

In system works two RAID1-arrays madadm. There is one reserve disk to change faulty disk. I need to write a script which will be monitoring disks and automatically fix degraded array. How do you ...
0
votes
0answers
66 views

Why do I see permanent disk activity on my software raid partition (/home)

I installed Ubutu 14.04 server with this partitioning: / on an SSD /var and swap on a single SATA drive /home on a software raid1 consisting of 2 SATA drives. I switched all partitions to noatime. ...
0
votes
0answers
86 views

My VirtualBox VMs Virtual Disk Folder are missing after reboot

I using VirtualBox in Ubuntu 12.04 64 bit and yesterday one of my windows guest got bluescreen so swithed off my guest. After restart it won't start, when I saw the guest virtual disk file and folder ...
0
votes
0answers
286 views

How to make Intel fake RAID 0 volume appear on boot with Ubuntu 14.04 in a multi-boot environment?

I have a computer with a Gigabyte GA-Z97N-Gaming 5 mainboard, a 256 GB drive for booting and two 3 TB drives meant to use in a RAID 0 setup with both ext4 and NTFS partitions. We are planning running ...
0
votes
0answers
9 views

data distribution after adding additional disk in raid 5

"I had set up raid 5 by equal capacity with 3 hard disks in ubuntu 12.04 and I need to perform scaling.After adding 1 disk,how to monitor the data distribution and possible inputs.Is it possible?"
0
votes
0answers
29 views

Dual boot ubuntu with raid configuration

I have a pc currently running on windows 7 with following specifications: Intel Core i7 CPU 930 @ 2.80 GHz Installed memory RAM: 6 Gb When configured it was RAID and showing 2 partitions, But when I ...
0
votes
0answers
71 views

Basic question about RAID/FlexRAID

I have an Ubuntu Server install (14.04.01) that I have been using for about 1 year. Its mostly used as a Samba and Plex server running off one 3TB hard drive. I purchased two more drives with the ...
0
votes
0answers
113 views

Fresh install of 14.04 server edition doesn't boot

I've installed ubuntu 14.04 server, but on power-up I get the error message "Reboot and Select proper Boot device", even though I've set boot priorities correctly. The server is going to be a NAS. It ...
0
votes
0answers
97 views

Create a RAID5 on my Ubuntu Server 12.04

I have an operational Ubuntu Server 12.04 with only one HD (1Tb). I need more capacity and stability, so I bought last week 3 HD(1Tb each) to make a RAID5 and migrate the information of the old HD to ...
0
votes
0answers
135 views

Extra RAID array keeping disks busy

I have a software RAID-5 with 5 disks (Seagate ST31500341AS). SMART was saying that one was at risk of IMMINENT FAILURE. I replaced it with a new disk, also a 1500GB Seagate. The array wouldn't start ...