RAID stands for redundant array of independent disks, and allows for disks to be linked in various ways. Common RAID setups in Ubuntu are a hardware RAID, FakeRAID and software RAID.

learn more… | top users | synonyms

0
votes
0answers
18 views

Error selecting zone when installing ubuntu 14.04.2

I'm trying to install Ubuntu Desktop 14.04.2 on a pc with this properties: - processor: AMD Athlon(tm) 64 X2 Dual Core 4200+ 2200mhz - motherboard: Asus M2N-mx - Ram 2gb - 2 raid's mirroring (80gb ...
0
votes
0answers
17 views

I want to install ubuntu on main hdd ams then have two additional drives set up in raid 1 for storage needs.

I want to do a fresh install of Ubuntu on my machine using a total of three hardrives. I want my small 500gb HDD as my boot and main storage for my system. I then want my dual 1tb HDD set up in a raid ...
0
votes
0answers
13 views

RAID Array Check

I just created a RAID using the command below sudo mdadm --create /dev/md0 --level=linear --raid-devices=5 /dev/sda /dev/sdb /dev/sdd /dev/sde /dev/sdf Now how do I check its working, and is there ...
0
votes
0answers
14 views

Help Me With Software RAID

I am trying to create a striped array on five new HDD's. Does someone have a good guide on how to do this?
0
votes
0answers
13 views

How to get notified on any problems with raid?

I've set up RAID 1 of 2 disks for the purpose of data backup. Currently it's working and /proc/mdstat reports UU, but will I be notified in any way if one of the disks breaks leaving my precious data ...
0
votes
0answers
36 views

New Server - Need Backup Strategy Assistance

I previously had an Ubuntu 12.04 LTS server that I was running off of a single 2 TB hard drive. I had also installed CrashPlan on it and was backing up some data from it to the cloud (including the ...
0
votes
0answers
17 views

Unable to boot after replacing faulty mdraid1 disk

My server has 2 RAID-1 disk configured trough mdraid. A couple of months ago, one of the disks died, so I replaced it. After booting, Ubuntu took some to time to (which I presume was) copy everything ...
0
votes
0answers
50 views

Administering three disks in RAID 5

This is the first time I want to administer disks in RAID 5. I have 3 discs in RAID 5 that I want to install on my new PC ubuntu sever 14.04.2, I used command mdadm: sudo mdadm --create / dev / md0 ...
0
votes
0answers
49 views

How do I setup JBOD by installing Lubuntu?

I want to setup JBOD (Just a Bunch Of Disks) with Btrfs on Lubuntu 15.04.
0
votes
0answers
15 views

How could I set raid1 members to be offline temporary, to remain ready for use?

I have home server that is unused most of the time. So I wish to let spinning discs in it to go sleep. I gave up trying to stop rootfs writes waking up all drives permanently, so there is SSD disc for ...
0
votes
0answers
58 views

Ubuntu 12.04 and Hardware RAID 5 and LVM

I have an existing database server setup with RAID5 (3pcs 1 TB disk - usable is 2TB). One of its partition is /data is LVM. There is production data already in there so we opted to create another ...
0
votes
0answers
37 views

How to check ZFS Zpool is set up correctly?

I have just created a RAIDZ1 group of 3 x 2TB disks acc@CODAAMOK304:~$ sudo zpool status pool: storage state: ONLINE scan: none requested config: NAME STATE READ WRITE CKSUM ...
0
votes
0answers
31 views

Settings up RAID 1 on existing Ubuntu installation

Good morning, For my internship project I am currently setting up a Linux (Ubuntu 14.04.2 LTS) web environment (NGINX/PHP5/PHP-FPM/MariaDB and such...). Now I forgot to set up the RAID 1 ...
0
votes
0answers
19 views

Identify failed drive from RAID 5 NAS

I have a NAS with 4 drives setup in RAID 5. It recently started making a lot of noise (not good) but I couldn't figure out how to get the NAS system (iomega storcentre) to tell me which drive was ...
0
votes
0answers
71 views

Mount RAID 1 disk in Ubuntu 14.04

I have a dead WD My Book Live Duo case but the 2 HDDs inside are still ok. These drives are configured as RAID 1. I contacted WD's technical support and they told me to use Linux to access the files. ...
0
votes
0answers
29 views

Help! One of my raid partitions has disappeared

First time posting but I can't solve this by my self, so pleas help me. I have a problem, I can't access one of my partitions. I have three 2 TB disks that are running "hardware/intel software ...
0
votes
0answers
33 views

RAID 1 disk from old server not recognized when taken off to a new machine

I had an old Ubuntu server at home, with two 1TB HDD in RAID1 configuration. I stored a lot of my works and stuff there, then eventually stopped using the server and let it get the dust for some time. ...
0
votes
0answers
34 views

Ubuntu OS on SSD and RAID 1 for data files

I have an ubuntu server OS installed on 80GB SSD HDD. I also have 2 1TB HDD used for data storage.Both were used as RAID 1 before. Now as my OS got corrupted I reinstalled with Ubuntu server 14.04. I ...
0
votes
0answers
111 views

Rebuild a vaporized dmraid array using mdadm

Executive Summary While upgrading from Utopic to Vivid, my system removed dmraid, which I was using as the RAID controller for the array that I booted from. How can I rebuild the array using mdadm ...
0
votes
0answers
104 views

How to install Hardware RAID Controller in Ubuntu Server

I am setting up an Ubuntu Server and I have a RAID drive with 5 disks with a VIA V-Raid controller, but I cannot configure the RAID drive as Ubuntu does not see it. What should I do? I need the RAID ...
0
votes
0answers
37 views

Software RAID 1 is only showing half its expected capacity

While installing Ubuntu 14.10 I manually partitioned and set up software RAID 1. I have 4 HDDs, each 2 TB. On each drive I set 8 GB of swap space and made the rest ext4 and bootable (both as software ...
0
votes
0answers
47 views

Shouldn't have left SATA port empty when creating RAID?

I recently added an md RAID5 to one of my computers. The boot & root filesystems were on the motherboard's SATA port 1, which became /dev/sda. I left port 2 empty for future use (oops?!) and ...
0
votes
0answers
103 views

UBUNTU Server Installer Does not Recognize the Hard Drives On A RAID-Based Server

My Usual Workflow: Usually I get/build a server, add the hard drives into it, then I install UBUNTU-Server through a bootable USB. Current Problem: I do have a set of servers, that have RAID ...
0
votes
0answers
80 views

Boot failure - /dev/mapper does not exist

I had a previously bootable version of Ubuntu, however now when I try to boot I see the error message ALERT! /dev/mapper/isw_bdacadajjgh_ARRAY0p5 does not exist. Dropping to a shell This is a work ...
0
votes
0answers
25 views

Unable to mount the FreeAgent GoFlex device

$ mount /root/Desktop/image.dd /root/mnt/recover -t ntfs Failed to read last sector (625137344): Invalid argument HINTS: Either the volume is a RAID/LDM but it wasn't setup yet, or it was not setup ...
0
votes
0answers
42 views

Crashed Ubuntu 12.04 Server -> Need Help Recovering & Transitioning To New Server

I have been running an Ubuntu 12.04 server with a single 2 TB hard drive in a somewhat-older small form-factor (SFF) PC for a while now. I had a headless CrashPlan client installed on it to back up ...
0
votes
0answers
147 views

Software RAID and Ubuntu 14.04.2

I recently changed my Plex server from the headless Ubuntu Server 14.04.1 to Debian 7.8, during which stability issues sprouted up with my software RAID which I thought were tied to Debian. I ...
0
votes
0answers
61 views

Can't run commands on server, Ubuntu 14.04

I'm pretty new at this, so it's likely that the problem is user error... Basically, I can SSH into the server and navigate around, but when I try to: sudo apt-get update I get a message: ...
0
votes
0answers
71 views

Booting Ubuntu 14.10 alongside Windows 8 stops working on installation of nvidia drivers

So I've built my own PC, and I'm trying to install Windows 8.1 and Ubuntu 14.10 alongside each other onto a 3 disk RAID5 array. The PC also has a fairly beefy video card (a Gigabyte Nvidia GeForce ...
0
votes
0answers
59 views

Server 14.04: fdisk sees disks, but GUI doesn't

I've got six drives that I'm looking to set up in a RAID10 configuration. 2x 2TB, 2x 1TB, 2x 500GB. The motherboard in this server (pretty old) supports hardware RAID10, but only with 4 disks, so I ...
0
votes
0answers
102 views

Software RAID with FakeRAID already enabled Ubuntu 14.10

Somewhat new to the Linux world, so I apologize if this seems a bit foggy: I dumped a bunch of drives into an old case with the goal of making a Ubuntu NAS. I enabled the on-board RAID option on my ...
0
votes
0answers
78 views

How to setup a RAID 1 array in 14.10?

I need to know how to set up my 2 1TB WD Red hard drives in a RAID 1 array. I've tried following a tutorial on this, but it was a very old tutorial. Please help me with a detailed response.
0
votes
0answers
181 views

Adaptec 8805 kernel panic on Ubuntu 14.04.1 64bit

I use QUADStor with Adaptec 8805 and constantly falls into a kernel panic by reason of AAC (adaptec) Current driver version: 1.2-0 (30200) Clean installed system with quadstor ... same errors ...
0
votes
0answers
70 views

How do I only install ubuntu 12.04 in hp z400 workstation?

I am trying to install ubuntu 12.04 in hp z400 workstation which has windows installed before. When I tried to install ubuntu, I got this error: “Unable to install GRUB in /dev/sda”. When I chose ...
0
votes
0answers
87 views

failed/degraded raid5 array recovery

First, thank you for your time and effort with helping to recover this raid array. I have a personal raid 5 array that is in rough shape. The failed array has eight 2 TB drives that were built up ...
0
votes
0answers
182 views

How to install Ubuntu Server 14.10 on an existing IMSM container (mdadm) of a machine that does not support the EFI specification?

How can I install Unbuntu server (14.04LTS or 14.10) on an existing IMSM container (using Intel's RST technology) on a machine that does not support the EFI specification? This is actually a business ...
0
votes
0answers
18 views

Ubuntu Ver 14.04

New to Ubuntu, we have a NAS drive that has a burned out board, inside the NAS are 2 x 2TB Drives with a RAID 1 COnfig. I have been told to use Ubuntu to access the data on one of the Raid Drives, I ...
0
votes
0answers
204 views

Dell Optiplex 780 stops booting at hardware RAID screen

I installed Ubuntu server on a Dell Optiplex 780. I have two 500GB WD blues in a hardware RAID1 on the machine. Any time I try to boot to the RAID, though, it hangs. There is a chart that has the RAID ...
0
votes
0answers
97 views

New SSD causing segfault on boot (14.04 LTS)

I have an Ubuntu 14.04 LTS 32 bit system configured as follows: 2 x 3Tb drives, in a RAID 1 array, mounted as /home 2 x 1 Tb drives, partitioned as: a /boot partition (/boot2 on the other drive) a ...
0
votes
0answers
54 views

Ubuntu 12.04 failed to boot in recovery mode with Degraded RAID1

I have Ubuntu 12.04 LTS installed in RAID1. Suddenly the system failed to boot (using Ubuntu with linux 3.2.0-45-generic Pae) with an error message There appears to be one or more degraded RAID ...
0
votes
0answers
61 views

How can I find the exact model of a hard disk in a raid?

I have a ProLiant DL380p Gen8 with 4 Plextor solid state drives RAIDed. Since one of these disks has failed (as I see in HP iLO4 of my server) I need to find the exact model of these disks to replace ...
0
votes
0answers
31 views

Problem with installation trying to find strange disk

When I use synaptic to install anything (in this case k4dirstat) I always get cascading errors. They start at: run-parts: executing /etc/kernel/postinst.d/zz-runlilo 3.11.0-19-generic ...
0
votes
0answers
155 views

Optiplex 740 E - Unbuntu 14.10 - raid install problems

I am trying to install ubuntu 14.10 onto dual 160gb drives setup in raid by the motherboard of my optiplex. I get through the install, but when after I get the a-ok that the install went well and then ...
0
votes
0answers
55 views

Re-install 14.04 and keep raid and lvm setup and data

I upgraded my 10.04 server to 12.04 and then immediately to 14.04. I had installed gnome in part to get graphic support for Boinc. 14.04 does not support my Nvidia Quadro NVS 285 video adapter, or ...
0
votes
0answers
77 views

MDADM: 3-drive RAID5 won't assemble (event count off by 2)

I just upgraded from 12.04 LTS to 14.04 LTS and when i tried to fire up my RAID it will not assemble... even using --force won't help, which is odd because yes the event counts are off but only by ...
0
votes
0answers
339 views

Trying to access/mount raid array with gpt partition table

My raid arrays seem to be giving me alot of hassle under linux. I have 2 RAID 0 arrays: - 2 x 120GB SSD with MBR partition table (windows 7 x64) - 2 x 3TB HDD with GPT partition table (data/storage) ...
0
votes
0answers
31 views

mdadm reports "

I'm running a software raid1 array with two 32GB USB 3.0 sticks holding my 14.04 LTS server. Querying the array returns the following: root@microserver:/home/leuser# cat /proc/mdstat Personalities : ...
0
votes
0answers
100 views

Cannot mount 2 windows merged ntfs volumes in ubuntu 14.04

when my brand new Ubuntu is trying to mount my two hard drives that was merged in windows 7 I get this message: Error mounting /dev/sdc1 at /media/luttikon/Media 1: Command-line `mount -t "ntfs" -o ...
0
votes
0answers
16 views

Questions About Raid 1 Configuration

I am considering setting up a RAID 1 configuration. My intention is to secure my data by having it on two hard drives. I have a couple questions. 1. What if one hard drive fails? Will Ubuntu ...
0
votes
0answers
231 views

Failed Dual Boot: Windows 8.1 & Ubuntu 14 - No operating system found

Please help, my situation is as below: I decided to give a try to dual boot windows 8.1 (Preinstalled with VAIO S on RAID0 (Intel RST)) and Ubuntu 14. However, all my boot entry on efi boot (left ...