0
votes
0answers
33 views

mhddfs constantly disconnecting (“Transport endpoint is not connected”)

I'm using mhddfs in conjunction with SnapRAID and it has started disconnecting the fuse drive at least once a day. I know I can unmount/remount for a quick fix, but I'm implementing this in a media ...
1
vote
0answers
33 views

Unable to access “222 GB Volume”

I've installed ubuntu 14.04 along with windows 8.1. After installing ubuntu I'm unable to boot windows and unable to mount my 222 GB volume. I got following error when i tried to mount my 222 GB ...
-1
votes
0answers
50 views

Cannot mount hardware RAID 5 in 14.10 [closed]

I just installed Ubuntu 14.10 and I have a hardware RAID 5 array of 3 disks that I cannot figure out how to mount. I have mdadm installed but it doesn't seem to be able to detect the array, however ...
1
vote
0answers
24 views

USB 3.0 ExternalEnclosure Unmounts at random

Title says it all. I noticed the drive was unmounted, so I got to looking through dmesg and found: [31080.516164] usb 4-3: USB disconnect, device number 3 [31080.760493] usb 4-3: new SuperSpeed USB ...
0
votes
1answer
56 views

Creating a RAID1 Array, “Disk doesn't contain a valid partition table”

I'm trying to create (two) software RAID1 arrays on two identical 4TB non-boot drives. I'm following advice from several forum posts but keep running into trouble. Here's what I've done so far: for ...
1
vote
0answers
46 views

Unabel to open another HDD with Ubuntu 14.04

I'm new to Ubuntu. I have installed Windows 8.1 next to Ubuntu 14.04, on one HDD. This first HDD working fine, I can access to my windows file etc. But I have another HDD named "Maya" where I have ...
0
votes
0answers
45 views

Extra RAID array keeping disks busy

I have a software RAID-5 with 5 disks (Seagate ST31500341AS). SMART was saying that one was at risk of IMMINENT FAILURE. I replaced it with a new disk, also a 1500GB Seagate. The array wouldn't start ...
1
vote
1answer
47 views

Trying to mount drive /dev/sdc: TYPE=“nvidia_raid_member”

I just installed Ubuntu 14.04 this weekend. Here is my setup: 128GB SSD = Win7 128GB SSD = Ubuntu 14.04 500GB Seagate Barracuda = Files, music, photos, etc For some reason the SSD with Win7 is ...
0
votes
0answers
57 views

RAID 0 Superblock recovery?

Cool, I have a Synology Diskstation 212j, with 2x3TB drives in RAID 0 (I know, I know, I was very naive; never had a drive failure before). About a month back the volume crashed, I recovered the ...
0
votes
0answers
420 views

mountall: fsck /boot [333] terminated with status 1

I am running a Ubuntu Precise 12.04.4 LTS vm on an ESXi. Suddenly, the boot up process started crashing with the following message: /dev/mapper/luxsrv--vg-boot: 251/249856 files (6.4% ...
3
votes
0answers
30 views

Problem with full partition on / and raid

I'm in sort of bug with my root partition taking 100% I try to mount the / partition on a new folder /tmp/2ndRoot/ to make a correct du without /home and other folder mounted, and it seems the system ...
0
votes
1answer
47 views

nfs configured - clients cannot connect

I'm trying to get NFS working on my ubuntu server 14.04 again. It was originally working until last weekend, but when I tried to configure samba everything wen't fubar. Now none of my devices can ...
0
votes
2answers
365 views

formatting and mounting a 32 TB RAID 50 disk

I want to know how to format a 32 TB drive. What program should I use and what filesystem? The largest drives I ever had to map before are 2-3 TB and I always used fdisk for formatting. But fdisk is ...
1
vote
1answer
362 views

How to mount Intel Matrix RAID 0 on Ubuntu 13.10 live?

I'm not a heavy Ubuntu user. I have a Sony Vaio Z series laptop with two 64GB SSD disk working in RAID 0 (Intel Matrix - Intel Rapid Storage Technology) under windows 7. The quest is to mount this ...
0
votes
1answer
115 views

Need help properly setting up raid5 (align then mount)

Trying to ¨start over¨ and following this guide: http://dennisfleurbaaij.blogspot.com/2013/01/setting-up-linux-mdadm-raid-array-with.html I used fdisk and mdadm to create a raid 5, and I believe I ...
1
vote
1answer
283 views

Disk failure, fsck not doing anything

Note: This started off as a question but while i was typing i tried different things and eventually got it working. I still wanted to post it in case it can help anyone else Problem: Crashed disk, ...
1
vote
1answer
582 views

RAID 5 won't mount

I have a qnap NAS which is running a version of ubuntu and I'm not getting any help from their forum so I thought I'd ask my question here. I "had" 3 2TB HD's in a raid 5 configuration. When I got ...
0
votes
2answers
3k views

XFS File System Fails - Can't read Superblock

After this (Iomega Home Media disk corruption - data recovery help asked) problem solved... i have a new one.. I'm trying to understand why my Iomega Home Media Stopped working, and need for that to ...
0
votes
1answer
73 views

How do I make raid with 2 disks on Ubuntu server?

I have two 500 GB disks that I have installed on my ubuntu 12 system, One is my main file system, and the other I partioned as a RAID disk in the ubuntu installation. I would like to remount the ...
0
votes
1answer
245 views

Wrong disk geometry on USB enclosure

I have a sata disk formatted in a NAS that use it in linux raid 1. I have removed the disk from the NAS ed mounted it internally in a PC with linux. Linux correctly recognize the disk and I'm able ...
0
votes
1answer
301 views

mount another drive to the same directory

I recently purchased a server that was advertised as 2TB (2 1TB drives) in size, when I use it it reports only one of the drives, I would like to be able to use both as if one drive. here is the ...
3
votes
3answers
3k views

Mount raid volume command line

I have a 3TB raid, which was made originally with OPEN MEDIA VAULT, a media server. I have recently uninstalled OPEN MEDIA VAULT from the server and installed ubuntu 13.10. The only problem I'm ...
0
votes
2answers
2k views

Software Raid0 doesn't mount successfully in fstab

I have created a Raid0 and it works as I expect it. The the array file is created at /dev/md0. I want this to be mounted automatically by adding this line at the end of the /etc/fstab file : /dev/md0 ...
1
vote
1answer
454 views

how to modify fstab for windows ntfs drive, and removing RAID

I am trying to automatically mount 2 drives that have been previously formatted in windows and have all my research (so I am trying to tread carefully), but running into some questions. The HD are ...
1
vote
1answer
161 views

multiple /home mountpoints

I have 5 hard drives 1.5TB and 4-750's. What I want to do is make the 4-750's into a raid10. I already have a /home mountpoint on the 1.5TB drive. I want to use the raid as DATA only no OS stuff at ...
1
vote
0answers
340 views

Raid Issues Cannot Boot and Getting Superblock Errors

I am getting the errors below. How do I get the RAID array fixed. I'd like to get it mounted via the live cd that im booted into as well. Just so I can backup a few items. My setup boots from the RAID ...
3
votes
0answers
306 views

Can't mount btrfs on boot [duplicate]

I have a server running Ubuntu 12.04 (with a 3.8.13 kernel) that fails to boot if I include in /etc/fstab a mount point for a btrfs volume: /dev/sda3 /home btrfs ...
1
vote
1answer
45 views

How can we restore If all kernel has removed by mistaken it has RAID10

how we can restore the server if we removed the all kernels, and I have the RAID 10. in this case I try to recover with live-cd but I am not able to mounting partition because I have RAID10 ...
1
vote
0answers
80 views

MD arrays mounted incorrectly (no rwd)

I've got various RAID 1 & 0 (MDADM) arrays mounted in /media/ via fstab but I'm coming into trouble creating/deleting files from some of these volumes from the GUI and programs, it's as if they ...
2
votes
0answers
265 views

How do I mount disks with an Adaptec RAID controller on a dual-boot machine? (error code 12)

I'm trying to migrate from Windows to Ubuntu 12.04, dual-booting at the moment. One problem I am facing is the RAID controller, I'm not able to mount any of the drives connected to it. (The OS is up ...
1
vote
1answer
222 views

High CPU load for 1:30 minutes when mounting ext4-raid partition

--> The problem solved itself <-- Sometime between November 2012 and January 2013 one of the Ubuntu updates made the time the mount command takes to complete go down to ~1 second again: time ...
2
votes
1answer
750 views

Relocate mount point from new install

Rookie here! Just re-installed Ubuntu 12.03 server on my boot drive and it found my raid five array and assigned the following /dev/md/0 point. I would prefer to relocate the mount point to dev/md0 ...
3
votes
2answers
3k views

How does btrfs RAID work in degraded mode?

My idea was that (using loopback devices) it works like this Create the raid array sudo mkfs.btrfs -m raid1 -d raid1 /dev/loop1 /dev/loop2 You mount them sudo mount /dev/loop1 /mnt and mark them ...
3
votes
2answers
15k views

“Special device does not exist”

I have 3 hard drives in my machine. Two of them are 1TB drives with my old home partition on a software RAID1. I installed an SSD as a 3rd drive with a fresh Ubuntu 10.10 currently running. I now try ...
1
vote
1answer
5k views

How do I know what physical drives/partitions are behind my /dev/mapper/isw_dghbbcaabe_RAID_Volume11?

This is a just upgraded Ubuntu 10.04.1 LTS machine. The /dev/mapper/isw_dghbbcaabe_RAID_Volume11 is "new" to the upgrade but I don´t know what physical drives/partitions are included in the "device". ...
4
votes
3answers
10k views

Why can't Ubuntu find an ext3 filesystem on my hard-drive?

This question is related to this question: Not enough components to start the RAID array? I'm trying to retrieve data from a "Western Digital MyBook World Edition (white light)" NAS device. This is ...
7
votes
1answer
16k views

Not enough components to start the RAID array?

I'm trying to retrieve data from a "Western Digital MyBook World Edition (white light)" NAS device. This is basically an embedded Linux box with a 1TB HDD in it formatted in ext3. It stopped booting ...
5
votes
1answer
14k views

How to access MD RAID via Live CD?

We are currently trying to run access the data on a server running a HP Ml110 G5 SATA raid controller, using the latest Ubuntu Live CD. We need to delete a few files to let the server boot into ...
1
vote
1answer
356 views

RAID array rebuilt no longer mounts — isw_ *randchars*_STRIPE changed

I have a RAID 5 system, ICH10R, on a eVGA classified x58 motherboard. The RAID failed because of an application failure in Windows 7 (dual boot) which forced a hard restart. I rebuilt the array ...