0
votes
2answers
85 views

Ubuntu updates blocked apt-get

last week ubuntu asked to install some updates. After doing that a series of problem came out (everything worked fine before...) and now I can't use and apt-get command because or these "missing ...
0
votes
3answers
93 views

Install older version of software and dependencies

I need to install R 3.0.2 because a needed library isn't compatible with 3.0.3 yet (the latest). I can install the older version of R like so: sudo apt-get install r-base=3.0.2-1precise0 However ...
0
votes
0answers
65 views

How do I set my system to get the upstream (“Saucy”) files for R?

I want to upgrade R from 2.15.2 (stable) to 3.0.1 (active development). I want to do so because of a bug in the current version with plotting. I look at this page, but I don't know what to do with ...
5
votes
4answers
10k views

Installing latest version of R-base

I have been unsuccessfully trying to install the latest version (2.15.2) of r-base. Apparently, R package Rcpp would not install for R version 2.14.1 - the version that installs for me. I am not ...
0
votes
1answer
282 views

Trouble updating/installing newer required R

All other answers I find only end up pointing to instructions: http://cran.r-project.org/bin/linux/ubuntu/ So interpreting that site, added line: deb http://r.meteo.uni.wroc.pl/bin/linux/ubuntu ...
3
votes
1answer
526 views

Bypassing excessive dependencies when installing r-base-core

I'm trying to install R (via r-base-core) on an ubuntu 10.10 server. It is trying to install all of the following: The following NEW packages will be installed: apt-xapian-index apturl ...