0
votes
0answers
42 views

How to use 32-bits libraries in 64-bits R? [duplicate]

I built a server with ubuntu 64-bit and installed R 64-bit and a function.so 32bit library, every time I try to load this library in R, it shows me this error: wrong ELF class: ELFCLASS32 Is there ...
2
votes
2answers
313 views

Which recent Ubuntu should I use for Matlab R2011a, Octave 3.6.1 and recent R?

I wish to install Ubuntu on a new machine 64 bits. Can you help by telling me which most recent Ubuntu will be compatible and stable with Matlab (R2011a), AND a recent Octave (3.6.1), AND a recent R ...