2
votes
1answer
785 views

Problem: qt-gtk-engine

I need to install this package in my Ubuntu 11.10 Oneric Ocelot. But, as I understand - this is obsolete now. But how can I install GTK+ engine for Qt?
1
vote
1answer
2k views

What version of Qt is supposed to be in 11.10?

I recently installed Ubuntu 11.10. In distrowatch the version of Qt is 4.7.4. In installation is 4.7.4 too. But I think it's not the real Qt 4.7.4! Because there is no Persian translation in ...
1
vote
2answers
2k views

Cmake not finding Phonon

I'm working on a Qt application that uses Phonon and has CMake as it's build system. When I try to configure the application I get the following configure output: -- The C compiler identification is ...
2
votes
2answers
3k views

How do I install Qt sdk 1.1.3?

Has anyone had the same problem that I have with the full Nokia QT sdk offline installer that I have experienced with Ubuntu 11.1?? What happens is that when I run the installer it tells me that I ...