6
votes
3answers
2k views

Problems with QML Tool Kit Installation: “unmet dependencies: qt-components-ubuntu: … ”

I am following the directions on the page for Ubuntu App Development: http://developer.ubuntu.com/get-started/gomobile/ Command 1: sudo add-apt-repository ppa:canonical-qt5-edgers/qt5-beta1 ...