Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

1
vote
1answer
18 views

after reinstall Alsa and Pulse Audio, system setting missing

I followed: HDMI is not displayed in the "Sound" settings on Ubuntu 14.04 LTS this article to reinstall alsa and pulse audio, because when using hdmi, the sound not work. I did: sudo ...
0
votes
0answers
12 views

gstreamer + pulseaudio network sink: Playback stops after each song

I have a pulseaudio sink set up to send audio to another PC as described here: Network: Using a tunnel. It works, but in multiple music players - which all use gstreamer - playback stops after every ...
0
votes
0answers
22 views

How to disable HFP support of pulseaudio on Ubuntu 14.04 LTS

I am a Ubuntu and audio newbie and I am trying to fix an audio problem on Ubuntu 14.04 LTS that affects some tests I am working on. I would like to know how to disable the HFP support of pulseaudio. ...
1
vote
2answers
11k views

How can I reinstall pulseaudio? (12.04 64bit)

I accidentally removed pulseaudio from my Ubuntu 12.04 64bit. I have tried reinstalling it using sudo apt-get install pulseaudio but my sound card doesn't appear in the list of the devices (in ...
1
vote
0answers
77 views

No sound over HDMI running 15.04 on NUC D54250WYK

After upgrading to 15.04, and maybe another update round, I can't hear any sound over HDMI. A sound device seems to exist: $ aplay -l **** List of PLAYBACK Hardware Devices **** card 1: PCH [HDA ...
1
vote
0answers
49 views

Only analog sound device in 15.04, HDMI device was accessible before

as the title suggests I can't choose HDMI audio output anymore, the only available sound device is analog. I could choose HDMI audio output before, but now it is missing.
1
vote
0answers
86 views

Xubuntu 15.04, no sound through HDMI

I've just installed Xubuntu 15.04 in my Dell laptop after using Ubuntu for over 2 years. I can't get the sound to work in my Samsung monitor, which is connected to the laptop through its HDMI port. It ...
0
votes
0answers
20 views

pulseaudio-dlna not working with ROCKI or Airport Express

Just installed pulseaudio-dlna (via the ppa) into my Ubuntu 14.04.2 system. When I run it, it seems to find my ROCKI and my Airport Express fine, but when I try to send audio to it (via VLC or mpd) it ...
0
votes
0answers
11 views

Lost HDMI sound somehow

A few days ago, everything with my HDMI was working fine - sound and video. Yesterday, PulseAudio Volume Control no longer detects HDMI output as an audio output - video still works fine. I don't ...
0
votes
0answers
13 views

Internal speakers not in output devices

Problem: My internal speakers aren't listed in the output devices tab resulting in no sound coming out of them. Just tested, headphones/headset also don't work. System does "see" sound card Things ...
0
votes
0answers
25 views

Audio Lag/Delay with USB Headset

I own the Corsair Vengeance 1500V2 USB Headset and I like them quite a lot. I have recently switched back to Linux by installing Ubuntu 15.04 64-bit. Everything is fine expect from some audio ...
1
vote
1answer
13 views

Alsamixer or Pulseaudio reverts PCM channel level to 100% in 14.04

Can anybody help me figuring out why every time I change volume with media keys, or restart my Dell E1405, the PCM slider goes up to 100%? How do I make it stay at 81% (which is one step below the red ...
1
vote
1answer
95 views

No sound out of Ubuntu 15.04

There is literally no sound, I've tried every solution online I could find. It start when I unplugged my Microphone. I've tried reinstalling alsa and pulseaudio, booting in different kernel, ...
0
votes
1answer
17 views

Microphone Volume changing randomly

I dont know why, my microphone volume is changing automaticly. In pavucontrol, I set my mic to 25% but when I start talking it changes to 50 %. Anyone got a solution on how to disable pavucontrol ...
1
vote
1answer
14 views

Skype crackling audio during Test Call?

I have a problem with Skype 4.2 during the Test Call that I don't think it matters on client side, but during the test call after the recording and then playback the audio is crackling. Now I fixed ...
0
votes
0answers
21 views

Audio capture from Stereo to USB sound card

I have a 4 channel stereo input to USB sound card that I have connected with a odroid-c1 sbc running lubuntu 14.04. I need to capture the audio from USB sound card. For this I had pulseaudio installed ...
0
votes
0answers
122 views

Stream from Pulseaudio to Philips Fidelio

I've been trying to figure out how to configure a Philips Fidelio 5000 to receive the audio from my laptop. I searched on google and I found that I can set up rygel to create a new device in the ...
1
vote
0answers
17 views

My laptop doesn't show the HDMI among the sound output options

My laptop doesn't show the HDMI among the sound output options, so I was trying to find a way to play sound through HDMI. I found this answer on the question "HDMI is not displayed in the “Sound” ...
0
votes
0answers
26 views

Ubuntu sound won't work after downloading necessary packages

I can't get the sound to work on my chromebook while running Ubuntu. I've done it on this very machine before and it's worked fine, but I had to do a powerwash and now the sound won't work, even ...
1
vote
1answer
17 views

Is there any dsp solution for ubuntu

I'm searching for a Audio DSP solution for ubuntu. I want to have the possibility to set some high pass and low pass filter to my 5.1 outputs. Low pass for the LFE and high pass for surround and ...
3
votes
2answers
216 views

Audio Playing on Headphones and Speakers (Ubuntu 15.04)

I recently upgraded from Ubuntu 14.04 to Ubuntu 15.04. The upgrade went fine, except that now audio plays from the headphones and the speaker at the same time. My speakers are plugged into the ...
6
votes
1answer
664 views

Check PulseAudio sink volume

Is there any command to check the PulseAudio sinks volume. Means I want display PulseAudio volume of particular sinks in % i.e. 50% I already set the volume using pactl set-sinks-volume 1 50% ...
0
votes
1answer
973 views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
1
vote
0answers
5 views

when using pulseaudio, internal sink not selectable

using unity-control-center/sound, there is only a selection for the HDMI audio output, not for the internal sound. the internal sound has jacks on the back of the mother board. What do I need to do ...
1
vote
0answers
174 views

14.10, 15.04 - HDMI audio not working on Dell Vostro 3750 - nVidia card not detected by aplay -l

Summary: Sound card on nVidia is not detected by ALSA so even though video works on HDMI, no audio plays. It is detected in pci. How can I get ALSA to detect the nVidia card? Output of aplay -l ...
0
votes
0answers
46 views

Sound Problem: Output sound get fixed with Headphones only

I am using Ubuntu 14.04 (64 bit). After installing the default sound system worked fine. Last night I was watching videos on youtube plugging my headphone. Headphone also worked well. But when I ...
0
votes
0answers
57 views

Bluetooth Audio is Jerky in Ubuntu 14.04LTS

My Bluetooth headphones when in the a2dp mode do not stream properly. There is excessive lag and cut and chops in the sound stream. (Present in videoplayback/mp3 and any kind of audio). The sound ...
1
vote
0answers
134 views

Audio jumps to full volume or mutes randomly

I'm on 14.04 and I get volume spikes randomly. I first noticed it only when using Spotify so I thought it was a software issue with Spotify, now I've started it noticing sometimes when playing through ...
-1
votes
0answers
48 views

ALSA soundcard intel ALC887 not working in Ubuntu 15.04

No way setting alsa mixer. This is my alsa-info output: https://docs.google.com/document/d/1bTCdTgeKBzJ1G7S3uqpuEtarc9THM_2E4UFGO9yyPMU/edit?usp=sharing Any help appreciated.
3
votes
3answers
8k views

HDMI is not displayed in the “Sound” settings on Ubuntu 14.04 LTS

I need some assistance, I have 2 laptops, a Toshiba and a DELL XPS M1330, the problem is using my DELL laptop, when I use the HDMI cable to use the TV as monitor the display works fine however the ...
8
votes
2answers
10k views

How to change volume of pulseaudio playback-apps / -streams that aren't currently in use?

I can change sound volumes with "gnome-volume-control ". But there are listed only playback-apps / -streams that are currently in use. In "~/.pulse "-directory I found e.g. "*-stream-volumes.tdb" and ...
1
vote
0answers
24 views

How can I delay sound in the system?

I use some private internet video broadcasting and it comes sometimes with a delay. Also, projector that I use also adds a delay to the video. So, I'd like to delay sound a bit in order to put sound ...
2
votes
1answer
972 views

No audio in DELL XPS 13 (Ubuntu 15.04)

Today I installed Ubuntu 15.04 (desktop edition, 64 bit) on a DELL XPS 13 (model 9343) notebook. Prior to installation, I upgraded the computer bios to A03. The kernel I am running is 3.19.0-15. I ...
0
votes
1answer
27 views

Fast user switching mutes my volume

Each time I log in to Ubuntu 14.04, using fast user switching, my volume gets reset to about 10% and muted. I have to unmute and slide the volume control back to where I want it. This even happens if ...
1
vote
0answers
95 views

alsamixer can see microphone, but pulseaudio doesn't

I've installed Ubuntu 15.04 on my Pixel LS laptop with a patched kernel (https://github.com/tsowell/linux-samus). Problem is - pulseaudio (pavucontrol) doesn't recognize the microphone. If I run ...
0
votes
1answer
43 views

ubuntu 15.04 vivid vervet pavillion x360 system settings

I have been using Ubuntu 15.04 for a while on a Pavillion x360. Everything worked perfect! After the last time I ran: sudo apt-get update sudo apt-get upgrade I started getting error messages. ...
-1
votes
0answers
41 views

Installed Chrubuntu 15.04 no sound

i know it's still in development, and I'm using Chrubuntu on a Samsung Xe303c12, I was able to finally get Xubuntu to load, the screen has some minor grpahical issues, like a blinking mouse, and faded ...
0
votes
0answers
31 views

EasyNote mx45 Packard Bell - no Audio - mute/un-mute triggering infinitely

I installed Xubuntu in an EasyNote Packard Bell laptop. Everything works except the audio, the problem is that the volume icon flashes continuously, it seems that the issue is the mute/un-mute ...
0
votes
0answers
82 views

Failed to get D-BUS connection (systemctl, pulse) after upgrade to 15.04

I upgraded to 15.04 and I seem to have issue with permissions talking to D-BUS. Pulseaudio is completely broken (no sound, no volume controls), and systemctl (and also sudo systemctl) reports: $ ...
0
votes
0answers
64 views

Ubuntu 15.04 fresh install @ Dell Inspiron 5000 - sound problem

My computer has 3 audio outputs: built-in, jack in the back (for speakers), jack in the side (for headphones). In my case speakers are always plugged, headphones are plugged occasionally. I've been ...
0
votes
0answers
21 views

Pulseaudio With SimpleScreenRecorder Problem

I just installed SimpleScreenRecorder to record my screens with audio. SSR is working smoothly. Only problem is my voices are not recording with pullseaudio as Backend! When I record audio using ALSA ...
1
vote
1answer
485 views

Finding volume raise/lower command(s)

I'm using Lubuntu 13.04 and am looking for the command to raise and lower my volume in increments so I can add that command to my lubuntu-rc.xml file thus binding it to my XF86AudioRaiseVolume (i.e. ...
0
votes
1answer
21 views

pulseaudio not running on nonstandard /home 14.04.1 LTS permissions errors

The issue that I am having with pulseaudio seems to be slightly different than I have been able to find, but I think I have an idea how to fix it. I have a dual boot Win7/Ubuntu laptop, HP ProBook ...
2
votes
1answer
58 views

I upgraded Ubuntu 14.04 with 15.04 Desktop. Sound no longer works

My motherboard is a MSI 760GM-E5I (FX) which uses a Realtec audio chipset ALC888S/ALC889. Sound worked fine on the previous 14.04 version, but hasn't worked since the upgrade. System Settings says I'm ...
1
vote
0answers
11 views

USB audio input is recording too slow, playing back too fast

There is a thread that explains how this happens, and what fixes it, but they did not show how they fixed it. Any information would be much appreciated. Here is the thread USB Audio Input recording ...
0
votes
0answers
23 views

Bluetooth music playback slow and choppy

How do you diagnose slow choppy sound playback with Bluetooth headsets on Ubuntu 14.04? My headset worked perfectly on 12.04, but after I upgraded to 14.04, I can still pair just fine and select the ...
3
votes
2answers
6k views

Switch audio outputs without using the GUI dialog for PulseAudio

I'm using Precise (development version), which means I'm very much expecting to see bugs. However, this time, it's fairly important that I find a workaround quickly – and it is a general question. ...
1
vote
0answers
132 views

External subwoofer not working Asus N76VM

I have installed the latest Ubuntu [14.04 LTS] on my Asus N76VM laptop. The subwoofer was not working at all at this stage. I have followed the next steps: Added in /etc/modprobe.d/alsa-base.conf ...
1
vote
1answer
5k views

no sound in Ubuntu 12.04 and /dev/dsp does not exist

Computer isn't playing audio. I've checked the hardware volume buttons, pavucontrol, and alsamixer. Nothing is muted. I've added the ppa sudo add-apt-repository ppa:ubuntu-audio-dev. I've also done ...
1
vote
2answers
485 views

No sound from speakers

I was mucking with my sound card hardware profile in the Sound Preferences menu and I seem to have lost my sound. But what's strange is that when I open the Pulseaudio Volume Control panel I can see ...