Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

0
votes
1answer
19 views

No sound on 14.04

As the title, I'm getting no sound on Ubuntu 14.04; sound are correctly reproduced on Windows. I've tried many solutions, but the problem seems to be that pulseaudio doesn't recognize my sound card. ...
1
vote
3answers
8k views

How can I reinstall pulseaudio? (12.04 64bit)

I accidentally removed pulseaudio from my Ubuntu 12.04 64bit. I have tried reinstalling it using sudo apt-get install pulseaudio but my sound card doesn't appear in the list of the devices (in ...
2
votes
1answer
489 views

Ubuntu 14.04 Asus G550JK SonicMaster External Subwoofer not working

I have bought Asus G550JK laptop(G version of N550) and installed Ubuntu 14.04 on it. I'm just a beginner in using Ubuntu, but I managed to make everything work fine except the external SonicMaster ...
0
votes
1answer
18 views

Sound Input Works in Audacity but not in PavuControl

I have a weird problem with my sound input. Namely the internal microphone of my laptop does not work with Skype, but it does work with Audacity. When I tried to configure everything, I installed ...
0
votes
0answers
11 views

Sound cuts out in Ubuntu 14.04

Hi Im very new to Ubuntu/Linux. Im on 14.04 LTS. When I start my PC the sound works for a few minutes and the drivers are seen in the sound settings page. After a few minutes the sound suddenly cuts ...
-1
votes
0answers
23 views

Debian systems seems to recognize speakers but not the headphones for lenovo laptops

First of All, I know there are lot of questions out there on same topic but still I could not figure out the solution. Being a average system level programmer (beginner in kernel programming) I would ...
1
vote
1answer
23 views

Asus x552cl headphone output not working on 14.04

I am having problems with my ubuntu 14.04 Gnome 3 audio The soundcard is an Realtek ALC270 and here is the alsa-base.conf # autoloader aliases install sound-slot-0 /sbin/modprobe snd-card-0 ...
2
votes
2answers
881 views

No audio input device on ubuntu 13.10 with front-mic plugged-in

I have sound but can't see any audio-input (mic) device in settings. The mic works, I have tested using gnome-alsamixer by redirecting the mic to output. But when I try the sound recorder it says ...
0
votes
1answer
49 views

How to I get the right Pulseaudio profiles to show up without restarting Pulseaudio?

Some times my USB headset microphone disappears from my list of input devices. Reconnecting the headset doesn't work, but killing Pulseaudio does: pulseaudio -k When Pulseaudio starts back up, my ...
0
votes
0answers
20 views

Headphone Jack output gets redirected to internal speakers, Ubuntu 14.04

I had audio problems when I had Ubuntu 12.04 and managed to fix them (see here). I recently switched to Ubuntu 14.04 (I actually formatted right now because I just installed 14.04 and I did a bit too ...
1
vote
3answers
2k views

Having several sound issues with Ubuntu 12.04

I'm not exactly describing one problem, because I feel like solving it would be useless. In the last 3 months I had a HUGE amount of problems with my headphone jack / speakers. I am using Ubuntu ...
7
votes
1answer
487 views

Ubuntu 14.04 sound suddenly stopped working, reboot did not fix

I am running Ubuntu 14.04 on an ASUS X52J laptop. I was watching a lecture on Google Chrome, when suddenly, all sound was lost. Throughout the PC. No sounds from Chrome (even though Chrome indicates ...
-1
votes
0answers
13 views

How to disable headphone output in ubuntu [HW issue]

I have a HW issue that needs SW fix : my HW is sending false detection of headphone output plug in / plug out (1-4 time per seconds...) to the SW (ubnutu or windows) on windows i have been able to ...
0
votes
0answers
27 views

14.04 HDMI output channels

Mag Zotec with NVidia chipset. Mythbuntu 14.04LTS upgraded from 12.04LTS aplay -l **** List of PLAYBACK Hardware Devices **** card 0: NVidia [HDA NVidia], device 0: ALC888 Analog [ALC888 ...
1
vote
0answers
43 views

No sound after suspend/standby

For some reason I don't have any sound after suspend/standby on Ubuntu 14.04.1. It happens on a XMG C504, and the online solutions do NOT work. According to alsamixer the 0 is a Intel Haswell HMDI ...
10
votes
1answer
6k views

How do I change the way Ubuntu adjusts my volume mixer levels?

I've had a mildly annoying problem with my sound for quite awhile now, and I've finally decided it's time to do something about it. Every time I adjust the main volume slider in the toolbar, or use ...
0
votes
1answer
18 views

How to limit master volume?

There's a possibility to set a maximum limit for the master volume? Because I use loud speakers and sometimes, when I click something wrong in audio settings I nearly damage my ears because of the ...
8
votes
2answers
9k views

How to Pass/Record audio output as an input device?

I used to use a mixer of some kind and I can't remember which... I would like to record audio from the output, without leaving the computer. I remember in the Juanty days you could easily enable ...
1
vote
0answers
10 views

Audio capabilities not being detected properly

Built a new computer that is a dual-boot Win7 and Ubuntu 14.04. My motherboard has onboard 5.1/8.1 audio capability, which works fine on windows, but is only detected as a basic audio out on Ubuntu. ...
1
vote
1answer
109 views

How do I redirect input from one sound card to output on another sound card?

I have a TV card with its sound output connected to the CD-in of my mainboard's built-in sound card. There is also a USB sound device connected to my machine. Now I want to play the sound from the TV ...
0
votes
0answers
15 views

trying to get built in analog sound working

Ubuntu 14.04 I am trying to get audio output from my built in line out set as default for all applications. I have an NVidia card that I use for video HDMI display to a monitor. My monitor does ...
0
votes
2answers
849 views

Problem with 5.1 AC-3 through Alsa, Pulseaudio on SPDIF, Ubuntu 14.04

I have Ubuntu 14.04 installed (i386 Architecture) on Zotac ZBOX-ID18. I am trying to output digital surround audio through digital SPDIF output, I understand that the default SPDIF output is on PCM ...
0
votes
0answers
12 views

audio stops after login

running 14.04LTS - recent updates this morning audio chimes the default startup tones when bootup. ALL AUDIO STOPS after login. if I use my prime login - all audio stops, audio controls disappear, ...
1
vote
4answers
9k views

No Sound card detected in Sound Settings, although sound works

I have Ubuntu 12.04 installed on my laptop. When I go to Sound Settings while logged into my user, no sound card appears detected. In spite of this, the sound on my laptop is working ok, and I can ...
0
votes
1answer
37 views

No sound after Ubuntu base update

My Info: http://www.alsa-project.org/db/?f=cbf6b64acdde8c2f2d3a24cae453b4f2817e8a1e Today I updated Ubuntu base via Software Updater and now my sound does not work out of built in laptop speakers or ...
0
votes
1answer
1k views

No audio through speakers but headphones work fine

1I recently bought a Dell Latitude E7440 laptop. It came with Windows 7 preinstalled and eveything works fine with it. But I'm planning to install Ubuntu 14.04 on it and when I boot from a USB stick, ...
1
vote
2answers
4k views

How do I re-activate PulseAudio? (followed guide on skype.com)

I disabled PulseAudio to be able to use my microphone for Skype, and now the volume controls don't work, which I understand, is a common problem. I read that somebody fixed their Skype microphone by ...
-1
votes
0answers
17 views

no audio except on system config

first of all i've done a bad thing: i was on ubuntu then i've switched to xfce (so no new install, sorry). it worked for a lot of time (6 months probably)... now i don't know why i cannot hear sound ...
2
votes
2answers
67 views

Delay while recording piano input

I connected my digital piano to my laptop via a JACK cable and an USB sound card adapter. After running pactl load-module module-loopback latency_msec=1 I am able to hear live sounds from piano. ...
-1
votes
0answers
27 views

How to fix very well the problem from Pulse Audio error on Ubuntu 14

Well, recently I have an a problem with Pulse Audio software on UBuntu 14. I was searching some solutions but never i get it. So, in this post i will to share us how to fix the problem with Pulse ...
-1
votes
0answers
31 views

inconsistent hdmi sound control (“normal” sound settings vs pulse audio volume control)

at first, in the standard ubuntu sound settings, no hdmi sound out option was available when having a tv connected to my notebook. i've solved this problem using pulseaudio volume control, where i ...
0
votes
2answers
3k views

Sound problem in skype 4.2 in ubuntu 13.10

From RhythmBox, i have confirmed that sound output device is working fine, internal mic/external mic are working as per movement of bar in Input device section of PulseAudio. However, when I start ...
0
votes
2answers
33 views

What is the difference between Analog Input and Internal Microphone?

I am running Ubuntu 14.04, and my sound works just fine. However, when I open the Sound dialog, I notice that under Input there are two available options As far as I can tell, my laptop has an ...
0
votes
1answer
43 views

Need help setting up virtual surround sound on Logitech G430

I've googled and googled, looked through tons of results, but I can't seem to get anything to work. I've looked into everything I can find, looked into pulseaudio along with alsa, and even OSS (But I ...
5
votes
1answer
956 views

Record desktop and microphone audio with Avconv

I'm using Avconv on Ubuntu 13.10 with Gnome 3.10 to record Minecraft screencasts. However, I can only get the sound from my microphone and not the laptop speaker. How would I go about recording both ...
0
votes
1answer
52 views

How to get a consistent bluetooth audio playback?

I am trying to use bluetooth audio speakers, as my integred laptop speakers are so awful... The speaker is a Bose Soundlink mini and works just fine with my smartphone for example. When I try to use ...
1
vote
1answer
43 views

Audio device changes on reboot

I'm using Ubuntu with Rise Vision for digital signage at our company. Its hooked up to a HDMI display with audio coming through the display. Its been working great until the end of summer after ...
0
votes
1answer
2k views

No sound… How to re-enable pulseaudio?

Ok, back when I had 12, I was using Pulseaudio equalizer, and it worked great. but now the I have 13.04, It doesn't work, and there are no options under "play sound through", where it used to say ...
0
votes
0answers
5k views

No Sound, Ubuntu 13.04

Ok so I just upgraded to ubuntu 13.04 and I have no sound, when I go to sound it shows dummy device. I have upgraded to the latest kernel I believe, its 3.8.0-31-generic. I've tried all the ...
1
vote
1answer
42 views

how to call using a synthetic voice in Skype

My goal is to use a synthetic voice in a Skype call. This could be used in a scenario such as being in two meetings at once (one local, one remote) and not being able to speak out loud (in the local ...
0
votes
0answers
35 views

Getting “Failure: Module initialization failed” error

I have created a script file ( approximately 3-4 months before) capturing the live audio and it worked fine we are able to capture the live audio and also can hear from the headphone. Here is my ...
0
votes
1answer
3k views

Upgrade to 12.04 - No Audio Pulse Broken

Trying to fix audio output. NVIDIA GT 520 is the card so HDMI audio. It was working perfectly in 11.10. Following the steps at: https://help.ubuntu.com/community/So...otingProcedure Here is my ...
0
votes
0answers
37 views

PulseAudio problems (only showing dummy output)

I have always avoided using PulseAudio because of how problematic it is, but since Skype 4.3 has now dropped Alsa support, I am forced to use PulseAudio, but one problem; it just doesn't work. I can't ...
3
votes
4answers
17k views

Setting the default ALSA device for Pulseaudio

I recently got an external soundcard/DAC (Fiio E17) and am currently trying to properly configure it on my Ubuntu 12.04 installation. When plugging it in via USB, it's immediately recognized and shows ...
0
votes
1answer
246 views

Ubuntu 14.04 Pulseaudio in HDMI sound crackling

I've recently change my PC OS from MS to Ubuntu. Ubuntu 14.04 can correctly find my HDMI audio but with terrible echo and crackling sound. I fix the echo issue by following the guide here: Sound ...
2
votes
1answer
3k views

Ubuntu 13.04 RAOP to Airport Express 2nd Generation doesn't work, how do I debug and get it working?

I have never had any luck with RAOP or Stream2Ip from Ubuntu 12.04 or 13.04 to my airport express 2nd generation. In pulseaudio the airplay device either discovered by RAOP in paprefs or connected to ...
0
votes
1answer
53 views

Sound mysteriously gone missing (lubuntu 14.04 32bit)

I am running Lubuntu 14.04 on a non-sse2 machine (amd duron 1800). Strangely, right after installation there was no sound at all even though ALSA was present and my sound card detected and installed ...
1
vote
1answer
3k views

Lubuntu no sound at all; no mute, alsa, pulse

Apologies if this question has been answered already but I've scoured these forums and I haven't found anything that works. I recently put together a low spec machine with plans on running Lubuntu ...
11
votes
10answers
9k views

Mute key mutes Alsa and PulseAudio, but unmutes only Alsa

When I press the mute key on my keyboard, both the Alsa master channel and the PulseAudio master channel get muted, pressing it again only unmutes the alsa master channel, the pulseaudio master ...
0
votes
1answer
86 views

Kubuntu audio duplex input problem

Kubuntu 14.04 Kernel 3.1.3.0-32-generic Hello, My problem here is my sound input suddenly stopped working properly. One day I decided to use my laptop when I found out that my applications audio was ...