Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

1
vote
2answers
693 views

Bluetooth audio sync refuses to connect in Ubuntu 14.04 (bluez, blueman)

Bluetooth just absolutely refuses to connect to any audio sinks. I've tried with two separate speakers that I can pair with just fine on iOS, yet when I try, I get this error in blueman: Connection ...
0
votes
1answer
279 views

Microphone not working correctly on Lenovo B50

I have just installed Ubuntu 15.10 on a brand new Lenovo B50. Everything works fine except for the built-in microphone. I found a partial solution here: http://ubuntuforums.org/showthread.php?t=...
0
votes
0answers
12 views

No audio after unlocking screen on Intel Graphics HD 520 (NUC6i3syk)

I just installed 16.04 on my NUC 6i3SYK. It has integrated Intel Graphics HD 520 with an HDMI output, which I've plugged into my TV. After locking the screen and letting the TV turn off, then ...
1
vote
1answer
25 views

Make terminal alias, to group video and audio setting changes, for using a/v receiver

Kubuntu 14.04 LTS (3.16.0-45-generic)- KDE - Pulse Audio volume control - System settings > display settings. Current in/outputs and system setup. 1st HDMI output to main PC screen. 2nd HDMI ...
1
vote
1answer
25 views

connection to pulse audio failed lubuntu 16.04

Im kind of new to lubuntu 16.04 Computer model P755 S5120 Toshiba After an update im getting error saying connection to pulse audio failed Volume works correctly from computer speakers but since ...
1
vote
1answer
123 views

Microphone is not working in Ubuntu 14.04.04 LTS

Microphone is not working in my Ubuntu 14.04.4 LTS. I've tried a bunch of ways that I picked from internet. alsamixer seems not updating the mic volume I've increased and is always zero on each reboot....
2
votes
0answers
20 views

No HDMI sound on Nvidia card on Ubuntu but no problem winth windows

Tested Mint 17,ubuntu 14LTS,kubuntu 16LTS,currently on ubuntu 16LTS. Nvidia driver installed. Checked alsamixer for muted device & unmuted them. pavucontrol shows all HDMI output unplugged. In ...
0
votes
0answers
10 views

Background static when sending audio to stereo receiver via bluetooth

I'm running xubuntu on my HP laptop. I have a bluetooth stereo receiver, and I use my laptop to send audio to the receiver from my laptop via bluetooth. When I do this, there is a constant static ...
0
votes
0answers
13 views

Ubuntu 16.04 sound menu - Unable to select 2.0 output in Asus Xonar DS

In "Analog Output" option, it's not possible to select 2.0 output for stereo speakers, only 4.0, 5.1 or 7.1. Now there is a new "Headphones" option for the same sound card in sound menu which provides ...
0
votes
0answers
13 views

How to solve frequent sound interruptions? [on hold]

I am getting frequent sound interruptions when playing music through firefox in Linux Mint 17.3. Looks like a buffer underrun - please see the attached log and help me out... http://paste.ubuntu.com/...
0
votes
0answers
21 views

Sound will not default to s/pdif (DVI-to-HDMI) without unplugging headphone jack

I have recently installed Lubuntu 16.04 on my HTPC and it has an Asus M3A78-EM motherboard and a nVidia 9500 GT videocard. I have a 3.5mm audio cable running from the motherboard audio out to the TV, ...
0
votes
0answers
25 views

Unable to use Speech recognition module in Ubuntu 15.10

I am trying to use speech_recognition module in python 2.7, everytime when I import speech_recognition I get the following errors: $ sudo python2.7 -m speech_recognition [sudo] password for ...
0
votes
1answer
22 views

AMDGPU driver won't play audio over DisplayPort

I threw an R9 380 into my machine the other day, and with the AMDGPU drivers everything seems quite fine . . . except I no longer have any sound. I've tried setting the audio priority, but considering ...
3
votes
2answers
1k views

Sound only out of internal speakers, never headphones (Alienware laptop, Ubuntu 15.10)

Alienware 17 r3 laptop, internal speakers work fine, headphone jack(s) seem to be ignored, so I can't get sound to an external speaker. (The Alienware has a second "microphone" jack, which apparently ...
0
votes
1answer
13 views

Ubuntu 16.04: Recording from the output port of an Alesis DM6 drums to the headphone/mic input of an HDA Intel PCH onboard sound card

I am trying to record the sound of my eletronic drums Alesis DM6, which has an output port(jack connection), connecting it to the headphone/mic input from my laptop, which has an HDA Intel PCH onboard ...
2
votes
0answers
44 views

ALSA Keeps Throwing Me Errors, really Frustrating

The Situation So my sound cards aren't totally fried, and everything works fine, it's just annoying when working with python scripts and Speech Recognition for Python. This being the result of my ...
0
votes
0answers
43 views

Audio devices doesn't work Xenial 16.04 GNOME

I've followed the steps in this page: https://help.ubuntu.com/community/SoundTroubleshootingProcedure But can't get managed to work the sound system as in willy 15.10 (worked flawlessly) I've ...
12
votes
5answers
16k views

Bluetooth device paired and connected (no sound)

I've got a Bluetooth headset which works great in both Windows 8 and Android 4.2 however on Ubuntu (13.10) it just doesn't seem to work. I installed Blueman, it paired and connected successfully when ...
0
votes
1answer
85 views

bluetooth headset problem (Ausdom m04 with bluetooth 4.0)

I have a bluetooth headset (Ausdom m04). At first, I couldn't set up the device as the laptop couldn't find the device. Then, after a couple of hours, I managed to connect it but there was no sound. ...
1
vote
0answers
23 views

Headphones automatically mute when plugged

Since I've upgraded to Ubuntu 16.04 LTS I have the following problem: When I plug in the headphones they are muted and to resolve this I have to un-mute the "speaker" in alsamixer, as seen in the ...
4
votes
0answers
25 views

I hear clicks whenever the volume of some audio stream is adjusted

(Almost) whenever the volume of an audio stream is adjusted, I hear a clicking sound. As I am using an application that emits multiple streams and adjusts their volume frequently (and shall be able to ...
1
vote
0answers
15 views

Firewire audio puzzle: works in Xenial but

It doesn't seem to be a variant of other questions on firewire. Basicaly, my FW Solo works in Ubuntu 16 with pulseaudio (playback only but it's ok for my needs). But... it has to be initialized by ...
1
vote
0answers
40 views

Headphones not working on Ubuntu 16.04 installed on Alienware 17 R3

I own a Sony MDR-XB450 headphones and it is not being detected. Sound keeps playing through external speakers Alsamixer gives the details as below Card: HDA Intel PCH Chip: Creative CA0132 I can mute/...
5
votes
2answers
450 views

16.04 Can't use bluetooth A2DP headphones, pairs but does not connect. Logs inside

First of, I have tried following both of these: https://vilimpoc.org/blog/2016/04/30/ubuntu-16-04-bluetooth-speakers/ and PulseAudio can not load bluetooth module 15.10/16.04 When I try to connect my ...
0
votes
1answer
81 views

Suddenly no sound; aplay mentions xcb_connection_has_error

Ubuntu 16.04 (unity): sound disappeared all of a sudden. The only unusual observation is xcb_connection_has_error in: # aplay -l **** List of PLAYBACK Hardware Devices **** xcb_connection_has_error()...
2
votes
1answer
84 views

My microphone has an extra channel full of random noise, how do I disable the extra channel?

EDIT: I still have this problem as of 6/20/2016 My microphone works just fine in Windows 10. When I try to use Google Hangouts in Ubuntu I am almost completely inaudible over the random noise from my ...
1
vote
0answers
31 views

Intel NUC5CPYH audio problem in ubuntu 16.04

I am having weird audio issue in Intel NUC5CPYH. Right after, I install Ubuntu 16.04, I change pulse audio default.pa conf file so that it only loads hdmi as audio output. After that I reboot. Then ...
3
votes
7answers
3k views

Problems with Audio device (ALC-889) - Ubuntu 16.04

Okay I think I need some help with my on-board audio device and Ubuntu 16.04. My on-board Audio device according to sudo lspci is: *Audio device: Intel Corporation 5 Series/3400 Series Chipset High ...
21
votes
6answers
14k views

How to disable microphone from auto adjusting it's Input volume

I want to disable the way the microphone lowers itself depending on the input. Here is an image: The microphone started at 100% and slowly started to drop to where the image is showing. This is ...
10
votes
4answers
546 views

16.04 Headphones detected, but not switched on automatically after startup

I have this issue since 15.10, but it started to really grind my gears after making an upgrade to 16.04. Let's say that I have headphones plugged in. I reboot\relog on\boot to ubuntu, and play the ...
1
vote
2answers
13k views

How can I reinstall pulseaudio? (12.04 64bit)

I accidentally removed pulseaudio from my Ubuntu 12.04 64bit. I have tried reinstalling it using sudo apt-get install pulseaudio but my sound card doesn't appear in the list of the devices (in ...
6
votes
1answer
1k views

After updating to 16.04, bluetooth audio A2DP mode stopped working

I have a nice bluetooth audio receiver connect to my HiFi stereo, and I used to be able to connect it in 14.04 as a A2DP sink with nice quality. After upgrading to 16.04, the device connects only as ...
34
votes
13answers
77k views

Sound from both headphones and speakers

I guess this question already had the answer here but I can't find it. I'm using 12.04. Update: The problem is that I can hear the sound from my laptop's speakers even I plugged in my headphones. ...
0
votes
0answers
49 views

Sound problem in ubuntu (16.04)

Currently, i have ubuntu 16.04, and when i plug in my turtle beach z60's, it says it is plugged into the game audio part of the headphone, the one that is not low quality,the chat line. however, ...
0
votes
0answers
32 views

HDMI/DisplayPort audio does not work via docking station ubuntu 16.04 Fujitsu s935

I have a Fujitsu S935, running under Ubuntu 16.04, with a docking station Port Replicator S26391-F1307-L100. HDMI sound works well if I use the HDMI port on the laptop. When the laptop is on the ...
0
votes
0answers
18 views

Sound not working on Hp Chromebook 11 G4 Ubuntu 16.04

I installed Seabios and then used usb to install Ubuntu Gnome 16.04 with no problems, I completely removed Chrome Os. I just realized while playing a game that the sound was not working. So my ...
0
votes
1answer
109 views

Skype audio not working in 16.04

OS: Kubuntu 16.04 Desktop Environment:KDE 5.6.4 Issue: Skype microphone not working Skype settings screenshot: PulseAudio Screen screenshot: Packages installed: abhishek $ dpkg -l |grep ...
1
vote
1answer
44 views

kubuntu 16.04: Sound card “access denied” error, can't play sound

I've checked out a dozen or more "solutions" (such as the one here), but my problem seems to go deeper than any of them. It all started when I built wine. I installed a few dozen dev and other ...
1
vote
0answers
29 views

No sound from Bluetooth headphones since Ubuntu 16.04 LTS

I have Nakamichi bluetooth headphones that have synced successfully with the Ubuntu 16.04 LTS OS on my computer. The playing mode even comes up as A2DP in the sound options. When you try to test sound ...
2
votes
1answer
749 views

Installed Lubuntu 16.04 version no audio now

I apologize if I am to vague in my question/statement. I just installed LUbuntu 16.04 onto my laptop, which is a HP Pavilion G6 series, AMD Processor, and it does have an HDMI port. I can't seem to ...
1
vote
2answers
272 views

Volume too low after connecting Pulseaudio to JACK

I followed the tutorial mentioned here but after the sound is much quieter even at 100%. I have loooked at the Pulseaudio volume controls and alsamixer and they are all also at 100.
1
vote
2answers
132 views

HDMI recognized as “unplugged”, after installing drivers

So I'll start by explaining my situation. I actually have had my current installation for some time now (Though I upgraded from 14.04 to 16.04), and the computer I used is an inexpensive one I bought ...
20
votes
17answers
83k views

Microphone is not working in Skype

I am using Ubuntu 12.04 and Skype. My mic is not working. I have 1 mic attached to the system and another one in my headphone (Beats by Dr. Dre). I followed these steps: Turn PulseAudio autospawn ...
0
votes
0answers
10 views

Speakers not recognized when microphone is plugged in

Having a bit of a strange issue on 16.04. I just got some new speakers for the office (3.5mm jack), but unfortunately they don't seem to be recognized by my computer. I also have a Yeti microphone ...
1
vote
1answer
33 views

No sound on 14.04 - various troubleshooting tried already

I've not used my laptop in about a week, I came back to it to stream some media from my NAS. Installed VLC and a couple of plugins since the file I was trying to play (mkv) was not working. I'm now ...
0
votes
1answer
36 views

default volume level for a new or unknown stream

If i am playing a video or audio stream in my internet browser, the volume of this stream is set to 100 percent in pulseaudio. This is way too loud. I can reduce the volume manually, but i like to ...
0
votes
0answers
13 views

Streaming audio via ices2 played by other application

I'm quite new to "linux sound issues" (so sorry for maybe stupid question). My problem is: There is a application which sometimes (event driven) plays some sounds using 'aplay' command. I need to ...
3
votes
2answers
295 views

“Jack audio server could not be started” in QJackCtl

I have been trying to start the JACK audio server in QJackCtl, but I get the message: DBUS: Jack server could not be started. Sorry So the symptoms of my problem are exactly the same as in this ...
0
votes
0answers
24 views

Play a sound file through mic output

My friends and I have a VoIP chatroom. I'd like to be able to hotkey a script to play an MP3 through my mic output (e.g. a percussion sting when somebody makes a corny joke). Assigning a hotkey in ...
1
vote
0answers
60 views

Bose Soundlink II Headphones won't connect with Ubuntu 16.04

I've recently switched to using Ubuntu 16.04 on my XPS-15-9550 and so far everything is fine except I'm unable to connect my Bose Soundlink II headphones. I've read through various posts detailing ...