Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

3
votes
0answers
70 views

Make pulseaudio ignore USB sound card

I am running Jack to driver an external USB card (Focusrie Scarlett 18i8). When I plug the card in, pulse sometimes takes over the card and jack cannot be started (it needs exclusive access to the ...
1
vote
2answers
78 views

Sound popup showing every minute in xubuntu

I have the sound popup thingy displayed about every minute, even without changing any volume settings, or clicking/pressing anything. It's happening in xubuntu 13.10 and looks like this How can I ...
1
vote
0answers
80 views

Pops and Crackles problem with music files streamed to sound system

Apologies if this has been asked elsewhere. I did look but couldn't find what I needed. I have copied my music collection from OSX to Ubuntu. My music is a mixture of MP3, AAC, ALAC and AIFF files. ...
0
votes
1answer
1k views

Microphone - static background noise suppression

My soundcard is Realtek ALC 892. On Windows 7 I use official Realtek drivers, on Linux I use PulseAudio (on Ubuntu 13.10). On both Windows and Linux, when I enable microphone boost +30db (required ...
4
votes
0answers
79 views

Virtualbox - how to route sound from Ubuntu host to Windows guest?

Is it possible to route my audio output from my Ubuntu Host to my Windows 7 Guest in Viurtualbox? So it appears as a line input? I'm thinking of connecting windows to my PulseAudio server, but as far ...
0
votes
0answers
374 views

sound not working in ubuntu 13.10

yesterday i was trying to follow this for package repair sudo apt-get autoremove sudo apt-get clean sudo apt-get autoclean sudo apt-get check sudo dpkg --configure -a sudo apt-get -f install ...
1
vote
1answer
270 views

Share an audio playback stream through a live audio (video) conversation like Skype

In conversations using Skype, I often want to share sound output (e.g. of a Youtube video) with other people I am talking with. So I am looking for a way to route the output to the recording input ...
1
vote
0answers
233 views

No sound in Kubuntu 13.10 (pulseaudio headphone detection problem?)

Sound has stopped working a few days ago in my Kubuntu 13.10, for a reason I don't understand. Hours of digging the Internet did not help me find a solution... Here is information I can provide: My ...
0
votes
0answers
43 views

I royally messed up my audio situation in xubuntu 13.10

So I was watching a video and was getting a buzzing noise so I opened up alsa-mixer to messa around with it. After that I installed gnome-alsamixer because I wanted a gui interface for it. Well while ...
2
votes
0answers
207 views

Pulseaudio: combining sinks results in having an LFE channel that uses the centre speaker

My goal is applying a low pass LADSPA filter on my subwoofer only, which is part of my 5.1 sound system, in Pulseaudio. I used the following commands: Loading the plugin: pacmd load-module ...
0
votes
1answer
535 views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
0
votes
0answers
55 views

Cant hear anysound on ubuntu 13.10, and cant choose soundblaster recond3d as my soundcard

Hey I just recently installed Ubuntu 13.10, and one of the first things that I noticed is that I could only hear the sound either directly from my laptop, or out of my HD monitor. This caught my ...
3
votes
1answer
380 views

HDMI audio fails speaker-test

EDIT: This is not a duplicate of No sound on HDMI with Radeon driver. I have followed those instructions to update grub, and the problem persists. I'm having no luck getting HDMI audio to work. I've ...
1
vote
1answer
3k views

Teamviewer 9 Ubuntu 13.10 Sound

TeamViewer gets shipped with Wine 1.6. Pulseaudio is working in installed wine 1.6.1 from PPA. Copying over the winepulse.drv.so and fakedlls/winepulse.drv does not work. You can approve this with ...
0
votes
2answers
420 views

Sony Ericsson SBH50 Bluetooth headset not working on 13.10 [closed]

I recently upgraded my bluetooth headset from a MW600 to a SBH50. The MW600 worked fine, but I cannot get the SBH50 working. I can pair with the device, and it shows up in my sound settings, but when ...
0
votes
0answers
36 views

How can I turn off sound effects/alert notification while allowing Skype notifications to still work?

I have 13.10 with latest Skype from Ubuntu repository. I prefer to have have alert volume set to 0; however, have discovered that this will mute Skype notifications. How can I turn off sound ...
0
votes
0answers
70 views

Microsoft headset randomly stops working

I have a Microsoft LX 3000 headset that normally works fine. But today it has started randomly failing, what i mean is it works for a few minutes on a fresh boot and then stops(and it disappears from ...
0
votes
0answers
111 views

Ubuntu 13.10 speakers do not work on startup

I recently upgraded to Ubuntu 13.10, and my laptop's internal speakers no longer play sound. I've searched the internet numerous times and tried various things, but so far nothing has fixed the ...
0
votes
1answer
190 views

Bluetooth: Pairing two ubuntu 13.10 machines for audio streaming fails

I'm trying to stream audio over bluetooth from my laptop to my nas. Both run ubuntu 13.10. I have so far successfully streamed music form three different android phones to the nas. The nas pair's ...
1
vote
1answer
89 views

Why isn't my second HDMI alsa_output being detected at start-up?

For some reason my audio output isn't being detected on boot-up or after issueing a pulseaudio -k command. Which means I can't set it as the default playback device. The output for pactl list short ...
0
votes
0answers
48 views

AudioBox not selectable as output device

I haven't been able to get my AudioBox 44 VSL working, oddly. I recently re-installed and for some reason my Audiobox is not selectable in System Settings as an output device. The device shows up in ...
0
votes
0answers
62 views

Is it possible to have real-time dyamic-range compression for my audio out?

Sometimes I'll be watching a video, and the audio's volume will vary greatly. I have to turn the volume up to hear the quiet parts, and then the loud sections blast through the speakers. Is it ...
0
votes
0answers
26 views

Audio Router / Patchbay

I have a desktop that has a integrated surround sound jacks on the back, (the green/yellow/black/etc)... Anyway, I want to take one line input, and split it to at least two other (ideally stereo) ...
0
votes
0answers
22 views

How Change Default Audio-Device on Ubuntu Phablet

I tried to use my Logitech G930 on a Galaxy Nexus (GT-I9250) but it did not work. It is working on a S3. I LOVE Ubuntu, my whole household is a homogenus Ubuntu network and i study computer science. I ...
1
vote
1answer
813 views

Ubuntu 13.10 - Sound stopped working

I've been running Ubuntu 13.10 since it's release and haven't had any issues with the sound up until this morning. When I logged in I found that it was no longer working. Below is a screen shot of ...
0
votes
0answers
85 views

Geforce 9800 GT - No HDMI Sound output - Ubuntu 12.04 LTS

There's no HDMI sound output option in the Sound Settings and no option in PulseAudio Volume Control. Video goes through correctly. GPU driver installed from "Additional Drivers" (version 304). I've ...
3
votes
0answers
66 views

How to diagnose audio / sound problems

How can I diagnose audio / sound problems? Which informations should I provide to get help to identity the problem?
1
vote
0answers
203 views

Lost volume-controls on ubuntu 13.10

Finally I've decided to make ubuntu as my primary development environment. After a clean install on a brand new ssd, I've checked sound, video, keyboard hotkeys (Asus N55SF) and everything seemed to ...
1
vote
0answers
66 views

Headphone jack physically broken and that automute the speakers after about 1~2 minute

I have a annoying problem in my Asus X52F laptop running raring Ubuntu. My headphones jack had physically broken last mount and after this event the audio output automute after 1 to 2 minute of ...
1
vote
1answer
971 views

Successfully connected to a bluetooth speaker, but how do i direct sound there?

I'm running Kubuntu 13.10 on a Lenovo Thinkpad T430 laptop. I've got a Bluetooth speaker. After a lot of troubleshooting i managed to connect to the speaker. bt-device reports: $ bt-device -l Added ...
0
votes
2answers
74 views

Freshly installed Ubuntu12.04 with no sound at laptop speakers but working on headsets!

I am really new to Ubuntu and i just got installed it. The problem is that i can not turn on my Laptop sounds. My laptop is Sony Vaio SVF1521B1E. When i connect my headset to the laptop they are ...
3
votes
0answers
23 views

13.10 - PulseAudio puts audio into HDMI, but no sound out of TV [duplicate]

Basically, no sound is coming out the television. I'm running out of idea of why? Viewing the PulseAudio control panel, it's putting sound out the HDMI Alsamixer is not mute The Television is ...
0
votes
0answers
31 views

Can't get microphone to produce anything but silence or feedback noise

I just got a lapel microphone, cheap but got good reviews on Amazon. I don't think it's the hardware that matters as such. In fact, some of the mic settings I have tried almost worked but then they ...
2
votes
1answer
200 views

Audio over ethernet

I am not sure whether this is the right place for asking this question, but anyway I would like to give it a try. I want to transport audio over ethernet. I want to do a simple experiment with it. ...
0
votes
0answers
25 views

sound disappeared after trip, won't work without pulse

I had sound working fine on an Acer Aspire 7250 up until this week, when I took a flight. Now, sound worked only intermittently, and only through headphones. Since I've had many problems with ...
2
votes
1answer
547 views

Soundcards are not detected in Kubuntu only dummy output shows up in phonon

It seems that, in KDE, no sound cards will be recognized. The onboard card does not work. But at least additional sound card ought to work: I've tried two different cards and they both are known to ...
0
votes
1answer
138 views

Xubuntu 12.04 Lenovo T500 hardware mute button will not unmute

Have Xubuntu 12.04 installed on Lenovo T500 Thinkpad. The hardware mute button will not unmute, and I'd like it to work for mute and unmute. It works to mute, but I have to open a terminal window ...
0
votes
0answers
34 views

Connecting two sound cards mic A to speaker B and mic B to speaker A

I have been digging around looking for a good way under Linux to connect up to sound cards that are ALSA devices. Sound card A has a Mic and Speaker and Sound card B has a Mic and Speaker. I want to ...
1
vote
0answers
78 views

indicator-sound missing + other sound problems 13.10

I seem to have "destroyed" my sound in Ubuntu 13.10... I can change my sound through alsamixer and aplay /usr/share/sounds/alsa/Front_Center.wav works fine. However the indicator-sound is missing ...
0
votes
1answer
22 views

Quiet hissing out of audio

This is not a duplicate, from what I've found. Basically, a very quiet (but very noticeable with nice headphones) white noise/hiss is emitted. I'm on the latest version 13. Here's what I've found: ...
0
votes
0answers
181 views

No option under “Sound Settings” to output 5.1 audio thru HDMI, only stereo

I'm trying to output 5.1 audio thru hdmi to a 5.1 home theatre receiver, but can only get stereo out to it. I have another laptop that can output 5.1 to it just fine. Under Sound Settings > Output > ...
0
votes
0answers
83 views

Not getting sound to TV via HDMI

In my sound settings dialog box in systems settings I have only two chooses 1. digital output or 2. analog output. You will see in the following answer that was given to another questioner there are ...
5
votes
1answer
854 views

Record desktop and microphone audio with Avconv

I'm using Avconv on Ubuntu 13.10 with Gnome 3.10 to record Minecraft screencasts. However, I can only get the sound from my microphone and not the laptop speaker. How would I go about recording both ...
1
vote
1answer
52 views

Sound stopped and I must reboot to make it work again

When I bood the computer the sound works well, but after I suspend one or two times, then sound stop working. pulseaudio -vvvvv I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) falló: ...
2
votes
0answers
51 views

No audio output from sound card to program [closed]

I am a ham radio op -- running a program called fldigi. Works fine under XP, which I hate to use. However, under Ubuntu 10.04, running ALSA and Pulse Audio, I cannot get sound from the sound card ...
3
votes
0answers
227 views

Pulseaudio fails to run after disconnecting HDMI cable

After using a HDMI cable I lose the ability to control sound setting. The sound still works (I can play music or even watch videos and listen to them), but the speaker indicator is gone and I cannot ...
0
votes
0answers
109 views

Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer

I've been pouring through pages and pages of info for 2 days now and can't find what the problem is. Mostly because I have zero knowledge about computers (sorry guys). STORY: My sound stopped ...
0
votes
0answers
16 views

deregister callback in pulseaudio

pulseaudio is uses event driven approach. it need to register multiple callbacks. but in my project i need to unregister some callback on event (not all). so anybody know how to deregister callbacks ...
1
vote
1answer
403 views

Pulseaudio all volumes set to 100%

It happens when flat volumes = no. When pulseaudio daemon is starting, it set all volumes to 0dB. On logon screen my speakers sounds like "BOOM!" It is not as annoying to change them every time as ...
0
votes
0answers
40 views

Default Volume is Maximum

I've been having some issues fixing my audio in Ubuntu. Everything was working fine until I went into System Settings > Sound and dragged a slider. That caused all of my audio devices to disappear. ...