Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

0
votes
0answers
315 views

How can I have better sound quality?

I have been using Ubuntu for years now, and the latest Ubuntu 13.10 is working perfectly on my N56VZ. The image quality is awesome, better than on Windows, but there is one thing that is really ...
0
votes
0answers
72 views

System speakers not recognized

Since upgrading to Xubuntu 13.10, sound has not functioned properly (e.g. screeching when playing Skype notifications). Now, however, it does not function at all. pavucontrol only shows Dummy Output ...
1
vote
0answers
50 views

No Sound or Devices in PulseAudio

I have been having some problems with my sound recently. I have no sound, and also, no options to select an output device. Please see the attached images which describe this problem. If I type ...
2
votes
2answers
2k views

Bluetooth device paired and connected (no sound)

I've got a Bluetooth headset which works great in both Windows 8 and Android 4.2 however on Ubuntu (13.10) it just doesn't seem to work. I installed Blueman, it paired and connected successfully when ...
0
votes
1answer
550 views

For pulseaudio what does tsched do (and what are the defaults)?

If I modify /etc/pulse/default.pa and change this line: load-module module-udev-detect to: load-module module-udev-detect tsched=0 I am clearly disabling tsched. Similarly if I change the line ...
0
votes
1answer
291 views

Ubuntu 12.04 - No sound - HELP!

I'm panicking... my sound stopped working after I tried to set-up my notebook speakers, plus two headphone jacks... My idea was to multichannel the sound to 3 channels, built-in speakers, and ...
0
votes
0answers
102 views

Internal mic not recognized and not working ( HP pavilon dv5-1022 )

I have a laptop HP and I have installed ubuntu 13.10 gnome ( previously ubuntu 13.04 gnome), my internal microphone is not recognized and not working. my alsa information file: ...
0
votes
3answers
1k views

No sound 12.04 (Dummy output)

Its been weeks with no sound. I feel like Ive tried everything but somethings just dont seem right. I am a new user and so far i love Ubuntu but this sound issue is making me unsure. Im NOT muted. Ive ...
3
votes
0answers
538 views

13.10 headphones no sound

I've tried the alsa force-reload, uninstall, re-install with pulseaudio, killall pulseaudio, the sound setting output configuration, alsamixer enable/disable automute, alsamixer output selection. ...
1
vote
0answers
71 views

Not working PulseAudio = no audio?

I have one question. For my thesis I need to install last version of BlueZ, since I need to work with Bluetooth Low Energy and I found that main reason why BlueZ 5.x is not in Ubuntu is current ...
0
votes
0answers
372 views

Xubuntu 13.10 pulseaudio indicator still loose

There is this common bug on xubuntu 13.10 that is fixed here: Volume indicator issue after xubuntu 13.10 upgrade Except this fix doesnt work here, I tried to execute ...
3
votes
1answer
1k views

13.04 Logitech bluetooth speaker adapter pairing but no mixer output

I had to change [General] Enable = Socket in /etc/bluetooth/audio.conf to get it to pair. But now that they are I don't get an output in pavucontrol. D: [pulseaudio] bluetooth-util.c: Registering ...
0
votes
0answers
68 views

Pulseaudio module playback stutters depending on player used to playback

I wrote a pulseaudio module that expects 32 bit floating point samples PA_SAMPLE_FLOAT32LE. When I playback a file using Totam Movie Player, YouTube..., the sound stutters. When I playback using VLC, ...
1
vote
0answers
779 views

Analog audio device not available in Sound settings

Ubuntu 13.10 installed fresh (not upgraded) on an Intense PC (Analog and S/PDIF share same jack) Analog audio output used to work just fine, but now does not appear in sound settings anymore; only ...
1
vote
0answers
25 views

Xubuntu 13.10 Pulseaudio Error [duplicate]

I have just installed xubuntu 13.10 and everything seems ok but pulseaudio. The sound works fine but The pulse audio icon in the notification area is not working, I can't get to the sound options nor ...
0
votes
0answers
21 views

pulseaudio pacmd set-default-sink, does not seem to work [duplicate]

I would like to set-default-sink but when loading a player it keeps connecting to sink 0. I am loading module and see that it is in sink 1 I am then calling pacmd set-default-sink 1 I see in the ...
3
votes
1answer
200 views

How to disable headphone detection?

In Windows there is an option to disable auto detection of headphones so speakers won't auto mute but I am unable to find such option in Ubuntu. How can I activate such feature?
1
vote
1answer
74 views

Gstreamer 0.10.21 - how to update faad decoder version from 0.10.22.3 to 0.10.23

How to only update one decoder? I have one hardware which is using echo cancel + noise reduction, when i use decoder faad version 0.10.22.3 it does not work even using WebRTC or PJ echo. I need to ...
0
votes
3answers
4k views

How can I reinstall pulseaudio? (12.04 64bit)

I accidentally removed pulseaudio from my Ubuntu 12.04 64bit. I have tried reinstalling it using sudo apt-get install pulseaudio but my sound card doesn't appear in the list of the devices (in ...
1
vote
1answer
144 views

lubuntu - audio drives not recognized

still no sound after doing that.. I typed sudo dpkg -l | grep -e alsa -e pulseaudio again, and got this: ii alsa-base 1.0.25+dfsg-0ubuntu4 all ALSA driver configuration files ii alsa-utils ...
2
votes
1answer
903 views

Bluetooth refuses to connect since update to Ubuntu Gnome 13.10

I can no longer connect to my bluetooth speakers since since upgrading to Ubuntu Gnome 13.10 and then Gnome shell to 3.10, which never were a problem with Ubuntu Gnome 13.04. My bluetooth-dongle ...
0
votes
1answer
7k views

How to install Pulseaudio on ubuntu 13.10

I uninstalled pulseaudio because I was going to use alsa but I am having problems with that too. So I just want to get pulseaudio back.
1
vote
1answer
97 views

Changing in pavucontrols tab “Recording” via command line

I'm using pavucontrol to make changes in the "Recording". I'm changing the source (??) of a Loopback to Null-Output from "Internes Audio Analog Stereo" to "Monitor of Internes Audio Analog Stereo" see ...
0
votes
0answers
54 views

Ubuntu 13.04 sound issue - pulseaudio starts twice

Sound is not working when starting Ubuntu. Doing a ps -ef | grep pulseaudio lists two pulseaudio processes. Killing one of them or doing a sudo alsa force-reload makes the sound work correctly. How ...
1
vote
2answers
4k views

Pulseaudio not detecting bluetooth headset automatically

The Pavucontrol on my Xubuntu 13.10 detects my bluetooth headset, but only after I type the commands : pulseaudio -k sudo alsa force-reload After a few seconds the headset appears in the ...
0
votes
0answers
261 views

12.04 - how to install alsa 1.0.27, to resolve dell sound card microphone echo issue to local speaker?

Problem: Microphone in or Line in microphone audio is instantly captured and sinked to the local speaker, cause horrible echo problem About my system: (NO PulseAudio used (cause its always crash and ...
0
votes
0answers
9 views

No login sound on desktop load? [duplicate]

it used to be that it would play the /usr/share/sounds/ubuntu/stereo/desktop-login.ogg when you login to Ubuntu, but it would seem that I am not getting any sound. I realized today its been like that ...
0
votes
0answers
51 views

Why do I get terrible audio and green video in skype on 13.04?

Just installed ubuntu 13.04 on my new y510p Lenovo laptop. I believe I download Skype for ubuntu 12.04 (multiarch). I followed the instructions and when I open Skype everything looks fine until I open ...
0
votes
1answer
420 views

Ubuntu 13.04 Sound Problem after following weird commands

After launching a few commands : echo autospawn = no >> ~/.config/pulse/client.conf #use ~/.pulse/client.conf on Ubuntu <= 12.10 killall pulseaudio $LANG=C pulseaudio -vvvv --log-time=1 ...
0
votes
0answers
204 views

osspd/aoss/padsp don't work with 13.10

I'm trying to use an ancient app which relies on OSS. Everything works well except that there's no sound. Firstly, I tried osspd, but it doesn't work, I can't ever see a new stream in pavucontrol. $ ...
0
votes
0answers
197 views

Sound issue in Lubuntu

I'm recently having a problem in my Lubuntu deskptop: sound through the speakers doesn't seem to work. The funny thing is: it works when I plug in my earphones. I've tried to unmute everything with ...
0
votes
2answers
2k views

Headphones not working in 13.10 after update

I'm still unable to get sound to my headphone jack on my IBM ThinkPad T61 after a recent update to 13.10. When I plug the headphones into the jack, there is sound for about 1 second and then it cuts ...
0
votes
0answers
442 views

how can i let the audio play trough multiple output channels in 13.10

i tried How can I change the default audio device from command line? and Play sound through two or more outputs/devices none of these work i have a hdmi and a onboard sound card i want them to ...
0
votes
0answers
1k views

Automatically connect headless server running pulseaudio and mpd to bluetooth sound system (Ubuntu 13.10)

I have a headless server that stores, among other things, my music collection. It runs mpd. Next to the server, I have a sound system (Sony BDV N7100) which can play back music connected to it via ...
0
votes
0answers
248 views

I have no sound on my Realtek ALC880 while all is unmuted. How to fix this?

im new to the community, love it so far but having a sound issue. tried pavucontrol and alsamixer not muted, detects sound but nothing coming out the speakers. Card says "HDA Intel". Chip: "Realtek ...
2
votes
0answers
105 views

Why are there two sink input index generated by pulseaudio?

I'm planning to spawn a thread as I detect a new sink input index in pulseaudio. But when I run some application, I find out that a second sink index for same client is created. The system spawns a ...
0
votes
1answer
3k views

No Sound, Ubuntu 13.04

Ok so I just upgraded to ubuntu 13.04 and I have no sound, when I go to sound it shows dummy device. I have upgraded to the latest kernel I believe, its 3.8.0-31-generic. I've tried all the ...
2
votes
3answers
3k views

No HDMI audio for MSI X370 Ubuntu 13.10 64bit

The laptop is MSI x370 w/AMD-E350 CPU, 4GB RAM. http://www.laptopmag.com/review/laptops/msi-x370.aspx. In the sound device output, there's only one selection (built-in speaker). What needs to be done ...
1
vote
0answers
143 views

How to set Front Mic Boost to zero in Alsamixer?

I am using Ubuntu 13.04. For Skype calls, I've found everyone experiencing a lot of static from me. Going through my Alsamixer, I've found lowering my Front Mic Boost solves everything. However, I ...
0
votes
0answers
43 views

Audio Strreaming over network using pulse API

I planning to set up local area network for playing audio. so that sound played on speaker should also play to remote desktop machine at same time. I know pulseaudio support network streaming of ...
0
votes
1answer
4k views

How to use ALSA instead of pulseaudio without uninstalling pulseaudio?

So when pulseaudio is installed on my computer, there is no sound. However, if I uninstall pulseaudio, the ubuntu sound indicator has to be uninstalled too. How can I use ALSA by default without ...
1
vote
1answer
1k views

Having several sound issues with Ubuntu 12.04

I'm not exactly describing one problem, because I feel like solving it would be useless. In the last 3 months I had a HUGE amount of problems with my headphone jack / speakers. I am using Ubuntu ...
2
votes
1answer
986 views

Pulseaudio loopback unload audio output devices

I need to know how to unload pulseaudio loopback outputs. I'm using pulseaudio to create a loopback mix to capture my microphone and system audio for streaming. Every time I launch my script which ...
6
votes
2answers
3k views

How to send sound using pulseaudio and shairplay to a Raspberry Pi?

I'm trying to use my Pi as a wireless Audio receiver. I read airplay is a good and easy way to do this, so I installed shairplay on my Pi. I can use the connected speakers via my Android smartphone ...
0
votes
0answers
23 views

Enable joint stereo for one-speaker system?

My Dell Studio is constantly outputting noise to the right speaker, even when no sounds are being played. I keep it turned off but music is noticeably flatter. Is it possible to set Ubuntu to join the ...
0
votes
0answers
130 views

Alsa sound - How can i tell microphone source can be used at the same time from two application without showing device is busy?

I have this /etc/asound.conf file where i can do my audio output to device hw:0 with any applications. But i have two / three/ four applications who need to use same microphone hw:0 With the ...
0
votes
0answers
43 views

How to make Pulse Audio recognize the external micro headset?

Pulse Audio does not recognize the external Micro (headset), although Audicity (through ALSA) recognizes and works with it. As a cosequence, Skype (from the Canonical) does not recognize the micro ...
1
vote
1answer
321 views

Is there any way to cancel background noise from being recorded into my microphone? Globally?

On Windows I used to take advantage of acoustic echo cancellation and noise suppression but no such features exist in PulseAudio and haven't since I can remember. My system is a laptop, Acer Aspire ...
1
vote
0answers
79 views

BRAVEN 600 bluetooth speaker doesn't play back audio 13.04

I'm having issues with getting audio to actually play through my Bluetooth speaker. It will connect fine, and in Bluetooth settings, it will say that it is paired. However, no matter how many times I ...
1
vote
0answers
287 views

Audio Devices Have Disappeared; How To Re-install the Drivers?

I was trying to stop the popping sounds my system was creating every few seconds and now I've got no audio devices. It seemed like a powersave option but I was unable to turn the powersave off. I then ...