Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

3
votes
2answers
887 views

PulseAudio Loopback Latency

I am using pulseaudio loopback's to link together my system sounds and my microphone. The problem is that my system sounds have a delay of a second or even more sometimes. I have changed ticked ...
1
vote
0answers
37 views

Graphics (HDMI) driver not defined

I have a dell vostro 3500 which used to run Ubuntu just fine (14.04). I've switched to Kubuntu (14.04) to give it a go and I have a problem with the HDMI. There is no option to output sound via HDMI. ...
0
votes
0answers
30 views

Edit: Audio Inputs and Outputs not displaying

I asked this question in a previous thread, but nobody responded so I'll try again. My volume is permanently set on one setting. I cannot mute it by my hotkeys. I can manually adjust it in my GNOME ...
1
vote
1answer
114 views

JACK Issue with Internet DJ Console in Ubuntu 14.04

Running jack in dummy mode gives no audio from Internet DJ Console but the stream played from the server works perfectly fine. You can tune into the stream at http://myradiostream.com/olpr The server ...
0
votes
0answers
92 views

Problems getting 5.1 Audio support over Optical Out (make not completing as expected)

after some time figuring out what's wrong with my HDMI audio I've switched to optical out which seems to have fixed the stuttering I was getting in games. Now I am having problems getting 5.1 audio ...
0
votes
2answers
425 views

Is There an Alternative to PulseAudio?

I've experienced many problems with pulseaudio one of which my bluetooth headphone never works properly after it wakes from the idle mode if there are no sounds for a while. I even tried to go to ...
0
votes
0answers
9 views

finding audio limits of usb microphone

Is there a command to find the audio recording limits of a usb microphone example: it's rated for only 16000hz or 44100hz Thanks
0
votes
0answers
81 views

How can I calibrate audio settings for my Bose USB audio speakers?

I recently updated from 12.04 to 14.04, and since, I have been having problems with my Bose Companion 5 speakers (5.1 Surround Analog audio output). As you might know, alsa and pulse audio have all ...
2
votes
1answer
2k views

How can I cleanly remove PulseAudio in Ubuntu 14.04?

I am having sound issues in Ubuntu 14, mostly underruns causing skipped and ugly noises and I want to remove pulse audio in an attempt to debug. But when I do this breaks system settings in ubuntu. ...
0
votes
0answers
183 views

Upgrade Broke Audio

After upgrading Ubuntu this morning, all audio has stopped working... I'm assuming it's a pulse audio issue as I get the following: pulseaudio -v I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, ...
0
votes
1answer
96 views

Audio issues, cutting out and random loud noises the more things it has to process

I'm stuggling with audio problems with Ubuntu on my desktop PC, when audio skips and paused and sometimes dies completely and produces loud static. If all I'm doing it watching youtube things are ...
0
votes
1answer
133 views

No rear audio when front jack is connected

I have Ubuntu 14.04 64bit dual booted. When I connect something on front audio jack then rear audio is not working. I have tried changing analolog-output-headphones.conf file. After changing that ...
1
vote
1answer
445 views

Intel HDA (Realtek ALC887) Audio stutter

Installed on a new PC with an ASUS H97M-Plus motherboard, got everything to work except the audio. While I have sound, and the mixers and volume controls appear to work correctly, the audio is very ...
0
votes
0answers
210 views

14.04 - shortcut keys for volume control do nothing after linux-image-extra-3.13.0-30 update

Multimedia key events stopped working. It started after a routine system update, or so it seems. Checking the problem, I verified that the problem is not with creating the events, but only with ...
0
votes
0answers
132 views

When using internal laptop speakers sound will often stop working and seldom come back.

It's like the title says. The sound comes and goes seemingly randomly, but tends to go more often than it comes back. I installed ubuntu 14.04 LTS on my laptop recently. Using my external speakers ...
0
votes
1answer
93 views

5.1 surround through home theater

I'm new to Ubuntu and I'm trying to use my home theater system on my pc. It's connected through S/PDIF however in the sound settings it only sees it as stereo. I played a surround sound test on ...
1
vote
1answer
74 views

Ubuntu 14.04: Audio doesnt work until I change the volume

I have this weird bug that I think I also had with 13.30, where I a movie or Spotify, it doesnt matter which application, and the audio wouldn't play at all. Of course my first reaction would be to ...
1
vote
0answers
56 views

Volume too low after connecting Pulseaudio to JACK

I followed the tutorial mentioned here but after the sound is much quieter even at 100%. I have loooked at the Pulseaudio volume controls and alsamixer and they are all also at 100.
0
votes
0answers
693 views

Dummy Output; I need to re-install alsa-base and pulseaudio every time[14.04]

I have a strange problem about sound. Dummy output is a well known issue for sound problems. That is OK. I searched all over the askubuntu and internet. Found some solutions. It works. After applying ...
1
vote
0answers
51 views

What is the most robust web frontend for MPD for Linaro/Ubuntu 14.xx?

I've built a headless server instance with linaro on a Radxa rock connected to speakers, and am currently trying out rompr. Does MPD offer any other "streaming" jukebox style frontend options for ...
1
vote
1answer
270 views

CoolerMaster 5.1 headset not working properly on Ubuntu 14.04

I'm using a USB 5.1 surround sound headset and it's not working how it should. I am able to use the 5.1 surround sound. Sometimes even in Steam games so it is possible. The problem exists when using ...
1
vote
1answer
365 views

No sound into headphones

I will make it quick : I have no sound in my headphones when they are plugged in on my Asus F200CA running Ubuntu 14.04, but : I have sound in the laptop speakers when the headphones are plugged ...
0
votes
2answers
134 views

No Sound even after fresh install of Ubuntu 14.04 x64

I have done everything that I could get off Google to correct the sound problem but none of them is working. My last install of Ubuntu had the sound working, but this one, I don't know why it is not. ...
0
votes
1answer
329 views

How to output sound on Freebox Server/Player?

The french internet provider Free is providing AirPlay support for its two boxes (http://www.free.fr/adsl/freebox-revolution.html) the player and the server. By AirPlay I mean here, a way to output ...
0
votes
1answer
98 views

Ubuntu 14.04 - Top right sound screen icon, greyed and not working

I can hear rythmbox songs and Internet videos perfectly, but my screen sound icon is always greyed and muted, and I cannot use it for turn up and down sound volume... Any advice would be of great ...
0
votes
0answers
22 views

USB Audo speakers: only one speaker enabled until I change volume with alsamixer

When plugging in my usb speakers, only one of them gets enabled (sound only comes out of one) until I open console, alsamixer, select the usb speakers and change volume on them. Then both speaker have ...
0
votes
2answers
2k views

Problem with 5.1 AC-3 through Alsa, Pulseaudio on SPDIF, Ubuntu 14.04

I have Ubuntu 14.04 installed (i386 Architecture) on Zotac ZBOX-ID18. I am trying to output digital surround audio through digital SPDIF output, I understand that the default SPDIF output is on PCM ...
2
votes
2answers
376 views

No sound after Xubuntu-desktop installation

I had, initially, a Ubuntu installation running completely fine. Compiz bugged, then I switched to LXQT. LXQt bugged between sessions, then I switched to KDE. KDE bugged on some applications, then I ...
1
vote
1answer
3k views

Missing sound volume icon on screen top (14.04)

I have recently installed a fresh ubuntu 14.04. But the volume icon is missing. I can hear all kinds of sounds (rythmbox, youtube videos,...) ... I have already tried to install the package ...
0
votes
1answer
187 views

Sound randomly muting in ubuntu 14.04

PulseAudio or ALSA, I cannot tell which, randomly mutes itself for no reason. This is EXTREMELY frustrating. It happens typically when I am playing a game, but can also happen when playing a movie. ...
0
votes
0answers
77 views

Stream from Pulseaudio to Philips Fidelio

I've been trying to figure out how to configure a Philips Fidelio 5000 to receive the audio from my laptop. I searched on google and I found that I can set up rygel to create a new device in the ...
3
votes
1answer
1k views

bluetooth headset connects but not showing in sound settings

I was able to listen with my BT headset, but suddenly, one day, it disappeared from sound settings forever! I've even re-paired my headset (and its connected already) but it doesn't have any options ...
0
votes
1answer
124 views

No voice on front headphone port.

I have a strange problem. It just happen recently, when I accidentally unplug my headphone. But I unplugged it before and nothing happen. Basically now, when I use my headphone through front jack, ...
0
votes
0answers
40 views

Speakers and headset not working

I need help. I'm running Ubuntu 14.04 and my volume mixer goes up, but, when I'm playing a Popular Smash-Hit game called Minecraft, I get no sound on either device, which are my speakers and my ...
1
vote
2answers
189 views

Unable to record from USB sound card line-in connector

I've been googling and struggling with this for a while but haven't been able to make this work. I bought a USB sound card (Encore ENMAB 8-CM) to record from its line-in connector. I'm not sure which ...
0
votes
0answers
44 views

Ugly noises randomly from certain applications (pulsing static, and watery noise)

I'm getting random problems with the sound on my desktop PC. I'm running it through HDMI on my NVidia card but also have Optical and Analogue connections on the motherboard which I am not using (and ...
0
votes
0answers
61 views

Fix slow motion sound

I have just installed Ubuntu 14.04 on VMware (Windows 8 as host). The problem is that when I try to watch a video on Youtube, both video and sound are slow motion. It also happens when I try to listen ...
2
votes
1answer
76 views

How to change the volume of left channel using pulseaudio

I am recording the video using logitech camera and bluetooth microphone. Logitech can used for recording both audio and video. When I turn on bluetooth microphone in the middle of recording, it is ...
0
votes
2answers
356 views

iMac Late 2013 Audio Cirrus Logic CS4206 Issues

I have just switched from OSX to Xubuntu 14.04 on my iMac Late 2013. I've got everything running smooth, except for my freakin' audio card. It works occasionally for a few minutes and then it just ...
1
vote
0answers
968 views

JBL bluetooth speakers play no sound, a2dp off?

I have JBL bluetooth speakers like this one. With Ubuntu 14.04 LTS (Gnome) I get it to pair with my pc, either with gnome-bluez or blueman, but I am unable to reproduce any sound. I stumbled upon ...
0
votes
2answers
425 views

Set default pulseaudio volume

When I reboot, the volume on the PulseAudio sinks is set to 100%. I know how to change the volume using pactl set-sink-volume, but that is only set temporarily. I could write a script that is run at ...
0
votes
1answer
64 views

M-Audio Delta starts up at wrong sample rate

When the PC starts my M-Audio Delta 66 is using 48000kHz sampling rate when it is set for 44100 in Envy24. This causes audio to play slower than it should. This is in Kubuntu 14.04 on my new PC using ...
0
votes
0answers
164 views

Can pulseaudio be used with port audio?

My question may not make sense and I will try to articulate it better. I want to use this command with port audio: gst-launch pulsesrc ! pulsesink. I use a program called fldigi and it is a ...
1
vote
0answers
193 views

A2DP on PulseAudio - terrible choppy/skipping audio

I have paired my Bluetooth headset with my Ubuntu 12.04 laptop with a Bluetooth chip inside: lsusb | grep Bluetooth Bus 003 Device 003: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for ...
2
votes
2answers
645 views

Audio applications not playing on 14.04

I recently installed Ubuntu 14.04 from scratch, overwriting 13.10. Ever since then, I haven't been able to play audio in most desktop media applications: Spotify, Rhythmbox, Pithos, Banshee...all of ...
0
votes
1answer
1k views

PulseAudio unable to detect Bluetooth Headset

I am able to successfully pair with my bluetooth headset (Motorola S305), and connect to Audio Sink. However, it does not show up in PulseAudio (in any way I ask it), and I can't switch the audio ...
0
votes
0answers
20 views

how can I get sound back in pulseaudio ubuntu 12.04

I have the indication of audio from looking at pulseaudio volume control,output device because the bars at the bottom move when YouTube plays a video. I have been looking for weeks, please help me ...
2
votes
2answers
1k views

Audio suddenly stopped, pulseaudio reinstall has not helped? (14.04)

My audio suddenly stopped working in Ubuntu 14.04 whilst I was playing something off Youtube. I restarted and purged pulseaudio and alsa, reinstalled both and pulseaudio-equaliser as well (which I ...
0
votes
2answers
149 views

how to record sound via headphone in audacity

i have tried recording sound via headphone but i cant get it done not only that but while using skype my voice is not audible to the person whom i am talking but i can hear his voice i think it is ...
0
votes
0answers
801 views

How to use webrtc acoustic echo canceller AEC with PulseAudio

I tried to install pulseaudio-5.0 but when I use ./configure I found that the echo canceller webrtc is disabled while the speex andrian aec are enabled!! This is the message : Enable udev: ...