Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

1
vote
0answers
33 views

Sound not working in Ubuntu 14.04LTS

i have installed ubuntu 14.04 LTS with windows 8 in different partitions. Sound is not working in ubuntu. I checked all answers for all similar questions but nothing helped. I have an asus n-550jk ...
1
vote
0answers
17 views

Auxiliary port not working (Ubuntu 14.04)

I recently installed Ubuntu 14.04 on my Alienware m14x laptop; it is my first experience with Ubuntu so I might be missing something simple here. All sound works fine coming through the internal ...
1
vote
0answers
204 views

Only analog sound device in 15.04, HDMI device was accessible before

as the title suggests I can't choose HDMI audio output anymore, the only available sound device is analog. I could choose HDMI audio output before, but now it is missing.
1
vote
0answers
42 views

My laptop doesn't show the HDMI among the sound output options

My laptop doesn't show the HDMI among the sound output options, so I was trying to find a way to play sound through HDMI. I found this answer on the question "HDMI is not displayed in the “Sound” ...
1
vote
0answers
5 views

when using pulseaudio, internal sink not selectable

using unity-control-center/sound, there is only a selection for the HDMI audio output, not for the internal sound. the internal sound has jacks on the back of the mother board. What do I need to do ...
1
vote
0answers
33 views

How can I delay sound in the system?

I use some private internet video broadcasting and it comes sometimes with a delay. Also, projector that I use also adds a delay to the video. So, I'd like to delay sound a bit in order to put sound ...
1
vote
0answers
19 views

USB audio input is recording too slow, playing back too fast

There is a thread that explains how this happens, and what fixes it, but they did not show how they fixed it. Any information would be much appreciated. Here is the thread USB Audio Input recording ...
1
vote
0answers
55 views

Bluetooth music playback slow and choppy

How do you diagnose slow choppy sound playback with Bluetooth headsets on Ubuntu 14.04? My headset worked perfectly on 12.04, but after I upgraded to 14.04, I can still pair just fine and select the ...
1
vote
0answers
194 views

Ubuntu 15.04 - Audio switches to Headphones after suspend, but there is no sound through headphones or speakers

Ok, so I have been getting a strange issue since I updated to 15.04. After a reboot, audio works fine through the speakers, and I'm able to plug the headphones in and it switches to them and works ...
1
vote
0answers
38 views

Re-compiling PulseAudio

I'm having an issue getting PulseAudio re-compiled. I decided to recompile to try out the WebRTC echo cancellation as well as get access to the equalizer. I'm not doing anything crazy here, I simply ...
1
vote
0answers
45 views

Can't change volume in Ubuntu 14.04 | Always Maximum

Fresh install of Ubuntu 14.04. This is on an old & faithful HP 32bit System, one of the friendliest Linux Laptops I've ever owned. Currently, I can't get the volume to work (using Unity). It's ...
1
vote
0answers
182 views

Ubuntu 15.04 application audio status bar widget

I am looking for a widget that would reside in the status bar of my Ubuntu 15.04 install. There is currently the standard volume control which controls the master volume. What I am looking for is a ...
1
vote
0answers
36 views

Poor sound quality from the headphone jack

I am on ubuntu-14.04. The headphone port was working fine before but since a few days its behaving abnormally. But when I test the sound settings of my headphone drivers the test voice is crystal ...
1
vote
0answers
38 views

On reboot headpoones are muted

After I upgraded Ubuntu to 15.04 alsamixer mutes my headphones on every reboot. I have tried changing settings in alasamixer and saving it with sudo alsactl store. I've edited file ...
1
vote
0answers
81 views

No audio when DVI to HDMI cable is plugged. How to fix this?

I have been using LG TV as monitor with Audio Cable and DVI to HDMI cable I am getting audio when VGA cable is plugged. But when the DVI to HDMI cable is plugged I couldn't get audio (Probably ...
1
vote
0answers
245 views

14.10, 15.04 - HDMI audio not working on Dell Vostro 3750 - nVidia card not detected by aplay -l

Summary: Sound card on nVidia is not detected by ALSA so even though video works on HDMI, no audio plays. It is detected in pci. How can I get ALSA to detect the nVidia card? Output of aplay -l ...
1
vote
0answers
63 views

How to use alsamixer for line in microphone input?

I'm new hear and I am trying to get my computer to work with a microphone for input audio. I am using the line in 3.5 mm jack for the microphone, not a usb. I am using Xubuntu version 12 on a desktop ...
1
vote
0answers
104 views

How to configure 2.1 speakers?

I have a 2.1 speakers system that was working fine on Windows 7. I just installed Ubuntu 14.04 LTS and now just the front-left and front-right speakers are working. The subwoofer is not working. In ...
1
vote
0answers
14 views

Sound permissions not persisting after reboot

I just upgraded from Ubuntu 12.04 to 14.04 I am having an issue with sound. It seems to be a permissions problem. When I use the command below sound works with no problems. sudo setfacl -m u:lt:rw ...
1
vote
0answers
81 views

ubuntu pc connected to tv via onboard hdmi suffers off sync delay when using samsung soundshare

I am still not sure where the problem comes from, so I am asking here and I also sent an email to Samsung asking for support. If anyone can provide me with some pointer on where the problem could ...
1
vote
0answers
147 views

No sound on my inspiron 14 3000 series

E: [pulseaudio] pid.c: Daemon already running. E: [pulseaudio] main.c: pa_pid_file_create() failed. erwin@MkJoker:~$ pulseaudio -vvv I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: ...
1
vote
0answers
26 views

Problem with audacity

I'm recording Teamspeak conversations via audacity for a Let's Play. The recording sounds kind of slow, as if it was a tape, running on low battery. Very much like in this post: ...
1
vote
0answers
48 views

Analog Output vs Speakers

These are two outputs I can choose from which to play under sound settings. Analog output does not output to my built in Sub but the other does. What is the difference between these two? And how can I ...
1
vote
0answers
97 views

No Sound & No Pulse Audio Control on Fresh 14.10 Xubuntu Install on Dell Latitude E6420

I just did a fresh install of Xubuntu 14.10 on my Dell Latitude E6420. Unfortunately there is no sound and no pulse audio control panel. When I click on "Sound Settings", the dialog opens and says ...
1
vote
0answers
126 views

How do I stop my speaker from POPPING when I plug and unplug my headphones?

my laptop speakers pop very loudly every time I plug in or unplug my headphones. I followed the suggested advice of disabling Auto-Mute Mode in alsamixer, and voila, no more popping. HOWEVER, now I ...
1
vote
0answers
41 views

Strange ALSA/Pulseaudio Bugs

I have some serious issues with my sound on my xubuntu 14.04. Every 2-4 seconds my sound makes some noises. The volume bar in the top right won't stop showing volume changed to 100% and within 0,5sec ...
1
vote
0answers
20 views

“Failed to start session” after uninstalling PulseAudio

I had downloaded and installed PulseAudio, as I read that it could possibly work with 14.04; it didn't. I uninstalled it through Synaptic Package Manager, then while uninstalling, icons started to be ...
1
vote
0answers
51 views

(practically) No Sound in Ubuntu 14.04.01

I have this weird problem, I got no sound in Ubuntu. Only when I plug in and out the AC adapter to my laptop does a beep sound come from speakers. In this short period of time as it beeps, the other ...
1
vote
0answers
75 views

Slow volume fade-in when playing audio tracks

I have a system running fresh installed Ubuntu 14.04.1 When a music track starts to play, the volume is gradually increased. It takes about 2 seconds to hear anything and 3 seconds to reach full ...
1
vote
0answers
148 views

External subwoofer not working Asus N76VM

I have installed the latest Ubuntu [14.04 LTS] on my Asus N76VM laptop. The subwoofer was not working at all at this stage. I have followed the next steps: Added in /etc/modprobe.d/alsa-base.conf ...
1
vote
0answers
257 views

My Sound Card Stopped Working - Message: Dummy Output

I'm using Ubuntu 14.04 LTS, and suddenly my sound stopped working! When I go to sound settings appears that my sound card is a dummy output - just like that! Use a Dell Latitude 3440 without HDMI and ...
1
vote
0answers
125 views

How to reduce streaming Pulseaudio output using Rygel?

I followed this procedure to stream my Pulseaudio output into a dlna device (A Samsung TV) with Rygel : https://wiki.gnome.org/Projects/Rygel/Pulseaudio It's working, but, I have a latency around 40 ...
1
vote
0answers
135 views

ubuntu stream microphone to dlna in near real time

I want to use 14.04 to stream LineIn or microphone out to my cinema-theather, I used this tips: ...
1
vote
0answers
57 views

possible to route audio to two soundcards in ubuntu 12.04?

Wondering if it is at all possible to route one audio stream from an application to two different hardware sources? I have 2 sound cards. Using Ubuntu 12.04
1
vote
0answers
74 views

Record from two ports of the same source simultaneously with PulseAudio

After a lot of searching and finding nothing which seems to be of any help, I came here to ask help from someone smarter than me. I need to record 2 audio feeds simultaneously. The one is from the ...
1
vote
0answers
23 views

How do I PERMANENTLY add gain to front center audio track only?

After YEARS of not being able to find an answer as to why certain videos had background music drowning out voices, I finally got an answer, kinda. For reasons that I have long since given up on ...
1
vote
0answers
236 views

USB audio device not fully working after hotplug

Since upgrading (from 12.04) to 14.04.1, when I hotplug my USB headset, it does not work right. It won't show up in capture controls, sometimes not even in playback devices. I have to fiddle with ...
1
vote
0answers
68 views

Pulseaudio-Streaming: Videos hang

I've got a problem with pulseaudio streaming and videos. The configuration: Server with soundsystem: Mini-PC with Intel Celeron J1900, 5.1 Audio and GBit Ethernet running Xubuntu 14.04. Client ...
1
vote
0answers
94 views

installing pulseaudio 5 has crashed system settings and other icons

I installed Pulseaudio 5 as I need to send sound to satellite Android speakers. Any way after install: Pulse audio does not boot, System settings won't boot(from icon or the menu), sound icon missing ...
1
vote
0answers
150 views

Audio jumps to full volume or mutes randomly

I'm on 14.04 and I get volume spikes randomly. I first noticed it only when using Spotify so I thought it was a software issue with Spotify, now I've started it noticing sometimes when playing through ...
1
vote
0answers
191 views

Dummy Output on Ubuntu 14.04 LTS and no sound

I am running Ubuntu 14.04.01 LTS desktop x64 and my sound is not working. When I first installed Ubuntu it worked fine. But, after opening up my computer and attempting to switch some components (now ...
1
vote
0answers
19 views

Audio capabilities not being detected properly

Built a new computer that is a dual-boot Win7 and Ubuntu 14.04. My motherboard has onboard 5.1/8.1 audio capability, which works fine on windows, but is only detected as a basic audio out on Ubuntu. ...
1
vote
0answers
954 views

Pulse audio problems if I start its mixer/controls `pavucontrol`

I have a very strange problem in a fresh installation of Ubuntu 14.04. Audio output/input works fine in all programs, but if I open the Pulse mixer/controls pavucontrol (for example, from the sound ...
1
vote
0answers
375 views

No sound after suspend/standby

For some reason I don't have any sound after suspend/standby on Ubuntu 14.04.1. It happens on a XMG C504, and the online solutions do NOT work. According to alsamixer the 0 is a Intel Haswell HMDI ...
1
vote
0answers
23 views

an audio device with an OSS driver in modern Ubuntu

My audio device has no driver in Linux. There's an OSS driver for it, MMUSBAUDIO. MMUSBAUDIO provides an OSS driver. It seems to work. When I cat foo.wav > /dev/sdp I get expected audio output ...
1
vote
0answers
106 views

How to keep my logitech headset configuration persistent?

I have a Logitech H390 usb headset. I plugged it into my laptop with KUbuntu 14.04. It took some work to have Ubuntu recognize it correctly, but eventually it did. However every time I ...
1
vote
0answers
332 views

Pulseaudio - Sound starts to get distorted/crackling after supsend

First off, I know there are lots of threads but none helped me yet. Basically my audio output works great, but for some reason it starts to get distorted. I think it is related to the suspend. After ...
1
vote
0answers
112 views

Multiple sound source playback broken after Pithos

I have an odd situation. I have a recently installed Kubuntu 14.04 that I've been using as a work environment. It's not uncommon for me to use pianobar or MPD to provide background music, but still ...
1
vote
0answers
212 views

Ubuntu 14.04 Sound through Headphones but not through Speaker

I am running dual boot on lenovo yoga 2 pro. I set my default sound card to be the pc-speakers since alsamixer kept randomly changing it to the hdmi after every reboot. There is no sound through the ...
1
vote
0answers
62 views

First second of audio stream cut off

Whenever I play any kind of audio from any source (VLC, kdenlive, YouTube, Facebook etc.), the first 1-2 seconds of the stream is cut off. I already tried enabling module-suspend-on-idle in the ...