Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

1
vote
0answers
63 views

No Sound & No Pulse Audio Control on Fresh 14.10 Xubuntu Install on Dell Latitude E6420

I just did a fresh install of Xubuntu 14.10 on my Dell Latitude E6420. Unfortunately there is no sound and no pulse audio control panel. When I click on "Sound Settings", the dialog opens and says ...
1
vote
0answers
61 views

How do I stop my speaker from POPPING when I plug and unplug my headphones?

my laptop speakers pop very loudly every time I plug in or unplug my headphones. I followed the suggested advice of disabling Auto-Mute Mode in alsamixer, and voila, no more popping. HOWEVER, now I ...
1
vote
0answers
31 views

Strange ALSA/Pulseaudio Bugs

I have some serious issues with my sound on my xubuntu 14.04. Every 2-4 seconds my sound makes some noises. The volume bar in the top right won't stop showing volume changed to 100% and within 0,5sec ...
1
vote
0answers
18 views

“Failed to start session” after uninstalling PulseAudio

I had downloaded and installed PulseAudio, as I read that it could possibly work with 14.04; it didn't. I uninstalled it through Synaptic Package Manager, then while uninstalling, icons started to be ...
1
vote
0answers
46 views

Internal microphone becomes unavailable when plugging in headset

Upon plugging in my AKG headset, PulseAudio automatically changes to the external microphone. However, my headset has no external microphone, and I want to use my laptop's internal microphone - but it ...
1
vote
0answers
42 views

(practically) No Sound in Ubuntu 14.04.01

I have this weird problem, I got no sound in Ubuntu. Only when I plug in and out the AC adapter to my laptop does a beep sound come from speakers. In this short period of time as it beeps, the other ...
1
vote
0answers
60 views

Slow volume fade-in when playing audio tracks

I have a system running fresh installed Ubuntu 14.04.1 When a music track starts to play, the volume is gradually increased. It takes about 2 seconds to hear anything and 3 seconds to reach full ...
1
vote
0answers
106 views

External subwoofer not working Asus N76VM

I have installed the latest Ubuntu [14.04 LTS] on my Asus N76VM laptop. The subwoofer was not working at all at this stage. I have followed the next steps: Added in /etc/modprobe.d/alsa-base.conf ...
1
vote
0answers
210 views

My Sound Card Stopped Working - Message: Dummy Output

I'm using Ubuntu 14.04 LTS, and suddenly my sound stopped working! When I go to sound settings appears that my sound card is a dummy output - just like that! Use a Dell Latitude 3440 without HDMI and ...
1
vote
0answers
88 views

How to reduce streaming Pulseaudio output using Rygel?

I followed this procedure to stream my Pulseaudio output into a dlna device (A Samsung TV) with Rygel : https://wiki.gnome.org/Projects/Rygel/Pulseaudio It's working, but, I have a latency around 40 ...
1
vote
0answers
105 views

ubuntu stream microphone to dlna in near real time

I want to use 14.04 to stream LineIn or microphone out to my cinema-theather, I used this tips: ...
1
vote
0answers
46 views

possible to route audio to two soundcards in ubuntu 12.04?

Wondering if it is at all possible to route one audio stream from an application to two different hardware sources? I have 2 sound cards. Using Ubuntu 12.04
1
vote
0answers
63 views

Record from two ports of the same source simultaneously with PulseAudio

After a lot of searching and finding nothing which seems to be of any help, I came here to ask help from someone smarter than me. I need to record 2 audio feeds simultaneously. The one is from the ...
1
vote
0answers
19 views

How do I PERMANENTLY add gain to front center audio track only?

After YEARS of not being able to find an answer as to why certain videos had background music drowning out voices, I finally got an answer, kinda. For reasons that I have long since given up on ...
1
vote
0answers
172 views

USB audio device not fully working after hotplug

Since upgrading (from 12.04) to 14.04.1, when I hotplug my USB headset, it does not work right. It won't show up in capture controls, sometimes not even in playback devices. I have to fiddle with ...
1
vote
0answers
58 views

Pulseaudio-Streaming: Videos hang

I've got a problem with pulseaudio streaming and videos. The configuration: Server with soundsystem: Mini-PC with Intel Celeron J1900, 5.1 Audio and GBit Ethernet running Xubuntu 14.04. Client ...
1
vote
0answers
79 views

installing pulseaudio 5 has crashed system settings and other icons

I installed Pulseaudio 5 as I need to send sound to satellite Android speakers. Any way after install: Pulse audio does not boot, System settings won't boot(from icon or the menu), sound icon missing ...
1
vote
0answers
121 views

Audio jumps to full volume or mutes randomly

I'm on 14.04 and I get volume spikes randomly. I first noticed it only when using Spotify so I thought it was a software issue with Spotify, now I've started it noticing sometimes when playing through ...
1
vote
0answers
156 views

Dummy Output on Ubuntu 14.04 LTS and no sound

I am running Ubuntu 14.04.01 LTS desktop x64 and my sound is not working. When I first installed Ubuntu it worked fine. But, after opening up my computer and attempting to switch some components (now ...
1
vote
0answers
19 views

Audio capabilities not being detected properly

Built a new computer that is a dual-boot Win7 and Ubuntu 14.04. My motherboard has onboard 5.1/8.1 audio capability, which works fine on windows, but is only detected as a basic audio out on Ubuntu. ...
1
vote
0answers
720 views

Pulse audio problems if I start its mixer/controls `pavucontrol`

I have a very strange problem in a fresh installation of Ubuntu 14.04. Audio output/input works fine in all programs, but if I open the Pulse mixer/controls pavucontrol (for example, from the sound ...
1
vote
0answers
295 views

No sound after suspend/standby

For some reason I don't have any sound after suspend/standby on Ubuntu 14.04.1. It happens on a XMG C504, and the online solutions do NOT work. According to alsamixer the 0 is a Intel Haswell HMDI ...
1
vote
0answers
22 views

an audio device with an OSS driver in modern Ubuntu

My audio device has no driver in Linux. There's an OSS driver for it, MMUSBAUDIO. MMUSBAUDIO provides an OSS driver. It seems to work. When I cat foo.wav > /dev/sdp I get expected audio output ...
1
vote
0answers
85 views

How to keep my logitech headset configuration persistent?

Hello dear Ubuntu people, I have a Logitech H390 usb headset. I plugged it into my laptop with KUbuntu 14.04. It took some work to have Ubuntu recognize it correctly, but eventually it did. However ...
1
vote
0answers
257 views

Pulseaudio - Sound starts to get distorted/crackling after supsend

First off, I know there are lots of threads but none helped me yet. Basically my audio output works great, but for some reason it starts to get distorted. I think it is related to the suspend. After ...
1
vote
0answers
90 views

Multiple sound source playback broken after Pithos

I have an odd situation. I have a recently installed Kubuntu 14.04 that I've been using as a work environment. It's not uncommon for me to use pianobar or MPD to provide background music, but still ...
1
vote
0answers
193 views

Ubuntu 14.04 Sound through Headphones but not through Speaker

I am running dual boot on lenovo yoga 2 pro. I set my default sound card to be the pc-speakers since alsamixer kept randomly changing it to the hdmi after every reboot. There is no sound through the ...
1
vote
0answers
52 views

First second of audio stream cut off

Whenever I play any kind of audio from any source (VLC, kdenlive, YouTube, Facebook etc.), the first 1-2 seconds of the stream is cut off. I already tried enabling module-suspend-on-idle in the ...
1
vote
0answers
341 views

PulseAudio + HFP profile in Ubuntu

Objective is to attend the call via BT paired devices using HFP Steps done: a. The softwares used are -pulseaudio-4.99.2 -Bluez-5.14 -ofono-1.14 b. The above mentioned application were started ...
1
vote
0answers
40 views

Graphics (HDMI) driver not defined

I have a dell vostro 3500 which used to run Ubuntu just fine (14.04). I've switched to Kubuntu (14.04) to give it a go and I have a problem with the HDMI. There is no option to output sound via HDMI. ...
1
vote
0answers
84 views

Volume too low after connecting Pulseaudio to JACK

I followed the tutorial mentioned here but after the sound is much quieter even at 100%. I have loooked at the Pulseaudio volume controls and alsamixer and they are all also at 100.
1
vote
0answers
89 views

What is the most robust web frontend for MPD for Linaro/Ubuntu 14.xx?

I've built a headless server instance with linaro on a Radxa rock connected to speakers, and am currently trying out rompr. Does MPD offer any other "streaming" jukebox style frontend options for ...
1
vote
0answers
188 views

How do I enable microphone “sidetone” in Ubuntu?

One of the main reasons I prefer gaming on Windows rather than Linux is that the Logitech driver (for windows) allows me to enable microphone "sidetone". When sidetone is tuned up, I can hear myself ...
1
vote
0answers
96 views

PulseAudio channel map at run time

Could I map (Swap) the channel at run time. I am using the ffmpeg to record the both video and audio from two logitech cam/mic and bluetooth mic. Now currently at the starting of recording bluetooth ...
1
vote
0answers
176 views

Noise removal from USB soundcard

I am using the Syba USB soundcard for live audio from other audio sources like bluetooth or logitech mic. It's working perfectly, I am able to hear the live audio of bluetooth and logitech from the ...
1
vote
0answers
51 views

Sound keeps repeating (stuttering)

Yesterday while I was watching a YouTube video the sound started glitching. There are two kinds of glitches: The most common kind is where the sound repeats an approximately 1/4 second bit of sound ...
1
vote
0answers
664 views

HDMI / DisplayPort audio at wrong bitrate (audio too high and fast

I am trying to play audio from an Ubuntu 14.04 Dell Precision M3800 through a Dell U2414H monitor; the monitor has HDMI and DisplayPort connectivity and has an audio out feature; it can supply ...
1
vote
0answers
135 views

Blacklisted module is still loaded?

I have a problem with the module ivtv_alsa being loaded despite me having blacklisted it. No other module depends on it: # lsmod | grep ivtv Module Size Used by ivtv_alsa ...
1
vote
0answers
494 views

Sound problem in Pulse Audio

When I closed my Samsung Laptop with the audio jacked in my pulseaudio stoped working, in login screen I can see the sound icon, but when i log in to my account i can't see my indicator and can't ...
1
vote
0answers
40 views

I have newly installed 14.04 and sound is going to fails after a while in speaker but in headphone Sound working fine?

I have newly installed 14.04 and sound is going to fails after a while in speaker but in headphone Sound working fine. I have unmuted all in alsmixer but still no voice is coming through speakers.
1
vote
0answers
422 views

Installed Ubuntu 14.04 a day later sound is disabled

Screenshot at bottom. Hi, so I upgraded my Dell xps13 to 14.0f4 and everything went smoothly. Today when I was just checking out the new os my sound disappeared? The menu bar say volume is muted, ...
1
vote
0answers
868 views

Sound 2.1 not working on 14.04

I have an Inspiron 17R SE 7720, with Ubuntu 14.04 installed, and I want to enable 2.1 audio. The OS is installed as is, without changes. However, my subwoofer isn't working. And not working the ...
1
vote
0answers
27 views

Are my choices really limited to stream sound or hear sound?

I followed the instructions at How can I use PulseAudio virtual audio streams to play music over Skype? in order to load-module sinks. I can stream to my twitch feed no problem. My problem is that I ...
1
vote
0answers
208 views

Xubuntu 13.10 (Kernel 3.11.0-18-generic) No HDMI Sound

I am a complete noob to Xubuntu. I have been trying all day to get HDMI audio to work, I have a Radeon HD 6800 using a HDMI to TV and I can not do it at all. It shows up in PulseAudio Volume ...
1
vote
0answers
53 views

How to change individual speaker volumes from CLI?

I can change overall volume of an audio sink with pacmd set-sink-volume from the CLI, but that changes the volume of all speakers. I'd like to only mute the rear speakers on a 5.1 setup for music ...
1
vote
0answers
42 views

Ubuntu 12.04 Sound Dumy Output after Updates

I had NOT installed any updates to Ubuntu 12.04 LTS since September 2013. Today, I just updated ALL recommendations from the Update Manager. My audio WAS working fine and now it is NOT working at ...
1
vote
0answers
315 views

Sound on Intel NUC kit DN2820FYKH

As per recommendation, last week I installed the daily ppa for pulse audio and tonight I did a dist-upgrade which gave me a new kernel and this killed sound on my ubuntu. I cannot open the device ...
1
vote
0answers
230 views

Lost volume-controls on ubuntu 13.10

Finally I've decided to make ubuntu as my primary development environment. After a clean install on a brand new ssd, I've checked sound, video, keyboard hotkeys (Asus N55SF) and everything seemed to ...
1
vote
0answers
129 views

Headphone jack physically broken and that automute the speakers after about 1~2 minute

I have a annoying problem in my Asus X52F laptop running raring Ubuntu. My headphones jack had physically broken last mount and after this event the audio output automute after 1 to 2 minute of ...
1
vote
0answers
89 views

indicator-sound missing + other sound problems 13.10

I seem to have "destroyed" my sound in Ubuntu 13.10... I can change my sound through alsamixer and aplay /usr/share/sounds/alsa/Front_Center.wav works fine. However the indicator-sound is missing ...