Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

1
vote
0answers
31 views

possible to route audio to two soundcards in ubuntu 12.04?

Wondering if it is at all possible to route one audio stream from an application to two different hardware sources? I have 2 sound cards. Using Ubuntu 12.04
3
votes
2answers
262 views

“Failed to open audio output” error when trying to send audio from mpd to pulseaudio

When I try to play mpd through pulseaudio, mpd.log reports: pulse_output: Failed to enable "Pink ROCKI" [pulse]: pa_context_connect() has failed: Connection refused Pulse seems to be working ...
1
vote
1answer
70 views

USB MIDI keyboard Akai LPK, jackd

I got Akai LPK25 and I am trying to make it working on my Ubuntu. I tried to follow a tutorial http://terokarvinen.com/2014/usb-midi-keyboard-on-linux-akai-lpk25-professional, but when I run ...
10
votes
1answer
604 views

Airplay sink no longer visible in pulseaudio

I'm trying to send audio over airplay (RAOP) from Ubuntu 14.04. The pulseaudio-module-raop in Ubuntu used to support my 2nd-gen Airport Express, but it no longer appears in my list of pulseaudio ...
0
votes
1answer
105 views

PulseAudio & Ubuntu 14.04: Audio source switches when using USB device

We have this bug across ALL our Ubunut setups at work, home, everywhere. As soon as we use a USB audio card (approx 90% of all available audio cards are USB nowadays), PulseAudio and Ubuntu forget ...
1
vote
1answer
33 views

How to bring back missing options on System Settings

I am newbie in Linux and I was trying to fix problem with skype (it is muted) and I accidentally removed almost all my applications ( I don't have anything to control my desktop settings, mouse, ...
0
votes
0answers
79 views

No sound output device after disconnecting Bluetooth headset

The speakers of my laptop work fine. I can also connect my Bluetooth headset, that works equally fine. However, once I disconnect my Bluetooth headset (by turning it off), everything stops to work ...
1
vote
2answers
30 views

How can I force a gradual volume increase when any sound begins playback?

Scenario: I play loud music. I leave the computer for an hour. I come back, and resume the music, not remembering that the volume is set to "full". Question: Is there something a can install, such as ...
0
votes
1answer
81 views

Glitch free solution to stream sound output from an ubuntu machine to another (14.10 both)

I have this setup: laptop with wifi-AC -> AC capable router -> laptop with AC (directional antenna) -> hi-fi speakers. I don't have any network problems, everything is really fast and I can ...
0
votes
0answers
43 views

Unable to open shared libasound library, despite file existing

In attempting to revisit my childhood and play Sid Meier's Alpha Centauri again on Linux (something which I accomplished successfully a few years back), I've run into a stubborn error. The Loki port ...
1
vote
1answer
39 views

How do I stop pulse ducking (reducing) totem audio volume?

I listen to podcasts in the background, but also use tools like mumble for staying in touch with my gaming group (steamlug). After recently updating to 14.04 from 12.04 this behaviour started: ...
0
votes
0answers
2k views

Sound not working Ubuntu 14.10 (Pulseaudio + ALSA?) FIXED!

I need some help with my audio set up: I installed 14.10 few days ago and also dicsovered eq for pulseaudio (link: http://www.webupd8.org/2013/03/install-pulseaudio-with-built-in-system.html) I ...
1
vote
1answer
298 views

No audio in rendered video files

After upgrading to Ubuntu 14.10 I now have no audio in any video file I render. I've tried both Kdenlive and Openshot and get the same results. All other audio works. All other digital movie files ...
0
votes
0answers
20 views

Chrome creates too many pulseaudio streams

I have a slight problem with my Chrome (in the chrome help forum they couldnt help me). My Chrome is creating a new audio stream for each video, sound stream or somthing like that (mostly one stream ...
0
votes
1answer
172 views

Using ALSA instead Pulseaudio and “logout” issue (14.04.1)

I have a usb dac and I would like to use ALSA instead of Pulseaudio. First, I stopped the pulseaudio permanently: echo autospawn=no > ~/.pulse/client.conf pulseaudio -k Alsamixer gets cannot ...
1
vote
0answers
38 views

Record from two ports of the same source simultaneously with PulseAudio

After a lot of searching and finding nothing which seems to be of any help, I came here to ask help from someone smarter than me. I need to record 2 audio feeds simultaneously. The one is from the ...
0
votes
1answer
31 views

xubuntu: permanently unlocking/separating sound output channels

I'm using Xubuntu 14.04 and it has really useful feature of 'unlocking' output channels, so if channels are not locked together the volume level will be controlled separately. Unfortunately this ...
0
votes
0answers
28 views

Audio not working. Alsa-info attached

Out of the blue yesterday my speakers stopped working. Headphones work fine. Noone was touching the computer, so I don't suspect hardware failure (although it is possible...) I've pasted my ...
0
votes
2answers
58 views

How _else_ to debug sound problems caused by a messed up application to the entire system?

The cause I run up to date Ubuntu GNOME. From time to time (and it happened on previous versions too) I experience the problem when the sound works properly and suddenly an app (last time Audacity, ...
1
vote
1answer
60 views

linux volume change after plugging USB camera or changing playback from a different SW

When I plug in a USB camera then the volume levels are changed to some preset values. It also happens sometimes when I start some audio playback from a different SW (e.g. radiotray or mplayer). I ...
0
votes
1answer
167 views

How to switch between audio outputs when both headphones and speakers are connected?

I have the M5A97 motherboard, with the audio ports displayed on this picture: As you can see on the part labelled "Audio", there are 6 jacks. By default, the pink one is configured to be the ...
1
vote
0answers
14 views

How do I PERMANENTLY add gain to front center audio track only?

After YEARS of not being able to find an answer as to why certain videos had background music drowning out voices, I finally got an answer, kinda. For reasons that I have long since given up on ...
1
vote
0answers
91 views

USB audio device not fully working after hotplug

Since upgrading (from 12.04) to 14.04.1, when I hotplug my USB headset, it does not work right. It won't show up in capture controls, sometimes not even in playback devices. I have to fiddle with ...
0
votes
1answer
39 views

Sound card vanished from sound settings

For no apparent reason the sound card is no longer visible in sound settings. Even dummy device is gone. Unsurprisingly flash produces no sound. The sound card is working as the system sounds are ...
0
votes
0answers
55 views

Setting pulseaudio's default device to analog out

I'm having problems with setting default audio out to analog output. basically i have two devices. Internal mobo sound card and graphics card with HDMI output, which have their own sound system. I ...
0
votes
1answer
251 views

Ubuntu 14.04 Sound Issue: Both Audio Channels Playing Over Only One Speaker

Looking for some help as I have already posted in numerous help forums and was still unable to resolve an issue. System Info: HP Probook 6470b (Ubuntu 14.04 LTS and Win7) Intel Corporation 7 ...
2
votes
0answers
41 views

pulseaudio recording feedback

When I rebuild pulseaudio (need to create a plugin) I have a bad speaker.monitor. It added null samples after each stop of a aplay command? Then the microphone are not anymore synchonous. I did not ...
1
vote
1answer
67 views

Beep on caps and num lock not working

I've activated the beep when you press caps and num lock, but it is not working (I mean there's no sound when you press them). My guess is that it tries to use the motherboard tiny built in speaker, ...
0
votes
0answers
48 views

Pulseaudio switching to the wrong output after plugging out headphones

I have ElementaryOS (I know, not supported by you, but the issue has nothing to do with that) running on a late 2006 MacBook. For some reason, I can see two audio channels ("Speaker" and "Speaker 1") ...
1
vote
0answers
104 views

Pulse Audio EQ Alternative

I have been using ubuntu 14.04 around 3 weeks as my primary os. I'm really into music, i'm using lmms etc. If i install this eq, it messes up my auto switches between hdmi and audio out and sound is ...
0
votes
1answer
213 views

No sound after kernel update / ubuntu 14.04 x64

I upgraded a couple of days ago to the latest kernel: uname -a Linux tirith 3.13.0-37-generic #64-Ubuntu SMP Mon Sep 22 21:28:38 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Hadn't use the box much, but ...
0
votes
0answers
29 views

How do I restore my Sound in Kubuntu?

Recently, I created a fresh installation of Kubuntu 14.04. At first everything worked fine, and I was tweaking settings to get everything working properly and installing the things I needed to get ...
1
vote
2answers
85 views

Sound no longer recognized after latest kernel upgrade (14.04)

This morning Software Updater showed notification of new updates. The kernel was part of the update which then required a reboot. Once I rebooted, my sound was gone and no longer recognized buy the ...
0
votes
0answers
153 views

Ubuntu 14.04 Sound problem “ALSA error: snd_pcm_hw_params failed: Input/output error.”

I've been trying to install manually a package (http://hfujita.github.io/pulseaudio-raop2/). Now my sound system is not working (no output). Furthermore, when I try to play music in audacious, it ...
0
votes
3answers
153 views

How do I get the Tascam US122L USB audio interface to work?

I have a Tascam US122L (NOT US122). I've spent hours trying to get this to work but it just won't detect in Pulse Audio Volume Control. I've installed the Alsa firmware and Alsa firmware loaders and ...
0
votes
1answer
50 views

Installed and then removed Pulseaudio and it's messed up the system

I was having some minor problems with the audio on my machine in that when I connected to HDMI there was no option to play sound out of HDMI sometimes (as described by this thread No choice for HDMI ...
0
votes
0answers
30 views

Blank screen after login

I think I know how I got here. I was trying to get audio working and issued the command sudo apt-get remove --purge alsa-base pulseaudio It seemed like it was removing a lot of packages I did ...
1
vote
0answers
161 views

H800 Logitech headphones not working properly

So, I bought these headphones, and I'm trying to use it with Ubuntu. Using it to listen to music (A2DP profile) works perfectly. However, when I try to use them with Skype, Google Hangouts, or ...
0
votes
0answers
45 views

Alsamixer issues!

I am currently running chrubuntu off of my Samsung Chromebook. Everything runs great except that I have no sound comeing through my speakers. I use to have to go from my terminal to alsamixer to raise ...
0
votes
0answers
30 views

PulseAudio configuration: Option to have two output drivers

I recently installed Ubuntu in my computer, old 'n slow, and decided to install skype to talk with my friends and family. Unfortunately, I want to Skype give me options about what audio output should ...
0
votes
0answers
38 views

Pulseaudio-Streaming: Videos hang

I've got a problem with pulseaudio streaming and videos. The configuration: Server with soundsystem: Mini-PC with Intel Celeron J1900, 5.1 Audio and GBit Ethernet running Xubuntu 14.04. Client ...
0
votes
0answers
51 views

installing pulseaudio 5 has crashed system settings and other icons

I installed Pulseaudio 5 as I need to send sound to satellite Android speakers. Any way after install: Pulse audio does not boot, System settings won't boot(from icon or the menu), sound icon missing ...
0
votes
0answers
67 views

Audio broken, sound related settings are missing

OK, first I will list the symptoms of the problem No volume icon in tray No sound unless manually adjusted using a audio mixer No items in sound settings (input, output, and applications) No "sound" ...
3
votes
1answer
237 views

Ubuntu 14.04 and playing songs from cron

I recently upgraded my computer to Ubuntu 14.04. After the upgrade the system no longer plays the few songs I had it play via crontab. The crontab lines look like so: 0 9 * * 1-5 ...
0
votes
0answers
45 views

Autoenable pulseaudio-equalizer

pulseadio-equalizer does not turn on automatically. Moreover it turns off after some time when I enable it manually (pulseaudio-equalizer enable). Is there any way to keep it always running?
0
votes
2answers
99 views

No soundcard detected after reinstalling audio drivers

So I've followed this guide to install the OSS4 sound drivers, but after installing it (second terminal command in the guide), it failed loading it, and I was left with no sound. I reinstalled ...
0
votes
1answer
318 views

Microphone not working

My sound input device stopped working without any update or changes in the system. I've tried several ways to make it work, including reinstalling PulseAudio, checking alsamixer, mute buttons, etc.. ...
0
votes
1answer
17 views

Sound balance issues

Since last night my sound has become strange. At first it went quiet, then I found out if I change the balance to the left or the right(Anywhere but the exact center) the sound goes back to a semi ...
0
votes
1answer
315 views

Ubuntu 14.04 sound suddenly stopped, reinstall alsa, pulseaudio not helping

I have recently successfully upgraded my ubuntu to 14.04. However, I've realized today that the sound is not properly working. The sound stopped working while skyping. I logged out and still no ...
0
votes
0answers
88 views

3 sounds of the buntu . OSS ALSA and PulseAudio

I am running L-Buntu ( Light wt Ubuntu) 14.x (the trusty something ) one. It came installed with just ALSA MIXER. I noticed pulseAudio was already in there and all I had to do is install the ...