Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

1
vote
1answer
182 views

Pops and Crackles problem with music files streamed to sound system

Apologies if this has been asked elsewhere. I did look but couldn't find what I needed. I have copied my music collection from OSX to Ubuntu. My music is a mixture of MP3, AAC, ALAC and AIFF files. ...
4
votes
2answers
7k views

Microphone - static background noise suppression

My soundcard is Realtek ALC 892. On Windows 7 I use official Realtek drivers, on Linux I use PulseAudio (on Ubuntu 13.10). On both Windows and Linux, when I enable microphone boost +30db (required ...
4
votes
1answer
206 views

Virtualbox - how to route sound from Ubuntu host to Windows guest?

Is it possible to route my audio output from my Ubuntu Host to my Windows 7 Guest in Viurtualbox? So it appears as a line input? I'm thinking of connecting windows to my PulseAudio server, but as far ...
2
votes
1answer
550 views

Share an audio playback stream through a live audio (video) conversation like Skype

In conversations using Skype, I often want to share sound output (e.g. of a Youtube video) with other people I am talking with. So I am looking for a way to route the output to the recording input ...
2
votes
0answers
524 views

Pulseaudio: combining sinks results in having an LFE channel that uses the centre speaker

My goal is applying a low pass LADSPA filter on my subwoofer only, which is part of my 5.1 sound system, in Pulseaudio. I used the following commands: Loading the plugin: pacmd load-module ...
0
votes
1answer
968 views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
3
votes
1answer
869 views

HDMI audio fails speaker-test

EDIT: This is not a duplicate of No sound on HDMI with Radeon driver. I have followed those instructions to update grub, and the problem persists. I'm having no luck getting HDMI audio to work. I've ...
1
vote
1answer
5k views

Teamviewer 9 Ubuntu 13.10 Sound

TeamViewer gets shipped with Wine 1.6. Pulseaudio is working in installed wine 1.6.1 from PPA. Copying over the winepulse.drv.so and fakedlls/winepulse.drv does not work. You can approve this with ...
0
votes
2answers
1k views

Sony Ericsson SBH50 Bluetooth headset not working on 13.10 [closed]

I recently upgraded my bluetooth headset from a MW600 to a SBH50. The MW600 worked fine, but I cannot get the SBH50 working. I can pair with the device, and it shows up in my sound settings, but when ...
0
votes
1answer
441 views

Bluetooth: Pairing two ubuntu 13.10 machines for audio streaming fails

I'm trying to stream audio over bluetooth from my laptop to my nas. Both run ubuntu 13.10. I have so far successfully streamed music form three different android phones to the nas. The nas pair's ...
1
vote
1answer
169 views

Why isn't my second HDMI alsa_output being detected at start-up?

For some reason my audio output isn't being detected on boot-up or after issueing a pulseaudio -k command. Which means I can't set it as the default playback device. The output for pactl list short ...
1
vote
1answer
1k views

Ubuntu 13.10 - Sound stopped working

I've been running Ubuntu 13.10 since it's release and haven't had any issues with the sound up until this morning. When I logged in I found that it was no longer working. Below is a screen shot of ...
3
votes
0answers
109 views

How to diagnose audio / sound problems

How can I diagnose audio / sound problems? Which informations should I provide to get help to identity the problem?
1
vote
0answers
232 views

Lost volume-controls on ubuntu 13.10

Finally I've decided to make ubuntu as my primary development environment. After a clean install on a brand new ssd, I've checked sound, video, keyboard hotkeys (Asus N55SF) and everything seemed to ...
1
vote
0answers
138 views

Headphone jack physically broken and that automute the speakers after about 1~2 minute

I have a annoying problem in my Asus X52F laptop running raring Ubuntu. My headphones jack had physically broken last mount and after this event the audio output automute after 1 to 2 minute of ...
2
votes
1answer
4k views

Successfully connected to a bluetooth speaker, but how do i direct sound there?

I'm running Kubuntu 13.10 on a Lenovo Thinkpad T430 laptop. I've got a Bluetooth speaker. After a lot of troubleshooting i managed to connect to the speaker. bt-device reports: $ bt-device -l Added ...
0
votes
2answers
100 views

Freshly installed Ubuntu12.04 with no sound at laptop speakers but working on headsets!

I am really new to Ubuntu and i just got installed it. The problem is that i can not turn on my Laptop sounds. My laptop is Sony Vaio SVF1521B1E. When i connect my headset to the laptop they are ...
3
votes
0answers
27 views

13.10 - PulseAudio puts audio into HDMI, but no sound out of TV [duplicate]

Basically, no sound is coming out the television. I'm running out of idea of why? Viewing the PulseAudio control panel, it's putting sound out the HDMI Alsamixer is not mute The Television is ...
2
votes
1answer
426 views

Audio over ethernet

I am not sure whether this is the right place for asking this question, but anyway I would like to give it a try. I want to transport audio over ethernet. I want to do a simple experiment with it. ...
2
votes
1answer
1k views

Soundcards are not detected in Kubuntu only dummy output shows up in phonon

It seems that, in KDE, no sound cards will be recognized. The onboard card does not work. But at least additional sound card ought to work: I've tried two different cards and they both are known to ...
0
votes
1answer
289 views

Xubuntu 12.04 Lenovo T500 hardware mute button will not unmute

Have Xubuntu 12.04 installed on Lenovo T500 Thinkpad. The hardware mute button will not unmute, and I'd like it to work for mute and unmute. It works to mute, but I have to open a terminal window ...
1
vote
0answers
90 views

indicator-sound missing + other sound problems 13.10

I seem to have "destroyed" my sound in Ubuntu 13.10... I can change my sound through alsamixer and aplay /usr/share/sounds/alsa/Front_Center.wav works fine. However the indicator-sound is missing ...
0
votes
1answer
42 views

Quiet hissing out of audio

This is not a duplicate, from what I've found. Basically, a very quiet (but very noticeable with nice headphones) white noise/hiss is emitted. I'm on the latest version 13. Here's what I've found: ...
5
votes
2answers
2k views

Record desktop and microphone audio with Avconv

I'm using Avconv on Ubuntu 13.10 with Gnome 3.10 to record Minecraft screencasts. However, I can only get the sound from my microphone and not the laptop speaker. How would I go about recording both ...
1
vote
1answer
78 views

Sound stopped and I must reboot to make it work again

When I bood the computer the sound works well, but after I suspend one or two times, then sound stop working. pulseaudio -vvvvv I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) falló: ...
2
votes
0answers
59 views

No audio output from sound card to program [closed]

I am a ham radio op -- running a program called fldigi. Works fine under XP, which I hate to use. However, under Ubuntu 10.04, running ALSA and Pulse Audio, I cannot get sound from the sound card ...
3
votes
0answers
401 views

Pulseaudio fails to run after disconnecting HDMI cable

After using a HDMI cable I lose the ability to control sound setting. The sound still works (I can play music or even watch videos and listen to them), but the speaker indicator is gone and I cannot ...
1
vote
1answer
690 views

Pulseaudio all volumes set to 100%

It happens when flat volumes = no. When pulseaudio daemon is starting, it set all volumes to 0dB. On logon screen my speakers sounds like "BOOM!" It is not as annoying to change them every time as ...
-1
votes
1answer
2k views

No sound in Ubuntu 13.10

My computer doesn't play any sounds. I've tried to chown /run/user/1000/pulse and removed it. I've killed pulseaudio and force-reloaded alsa. Sound settings recognizes my soundcard. Happens both ...
2
votes
2answers
1k views

No audio input device on ubuntu 13.10 with front-mic plugged-in

I have sound but can't see any audio-input (mic) device in settings. The mic works, I have tested using gnome-alsamixer by redirecting the mic to output. But when I try the sound recorder it says ...
2
votes
1answer
772 views

Kazam is not recording audio from Logitech USB headset [closed]

I am trying to record a short screencast using Kazam. Unfortunately, it refuses to record sound from my Logitech USB headset. The Kazam preferences show only "Monitor*" devices. What can I do to make ...
2
votes
1answer
131 views

Weird volume levels

I have a old HP Pavilion dv6645eo with the HP Quicklaunch buttons. When I use the volume buttons, the only sound in the upper echelons of the 'sound bar'. I've been looking long after why it happens. ...
2
votes
2answers
2k views

Subwoofer not working in 13.10 on Asus N56DP

Currently have an Asus N56DP. Using an older answer I could get the subwoofer to work under 12.04 but after an upgrade to 12.10 that method stopped working. lspci|grep -i audio 00:01.1 Audio device: ...
1
vote
0answers
459 views

HDMI audio not working on NVIDIA nForce 780a chipset

I am on Ubuntu 13.10 with an AMD Phenom II X4 processor and nForce 780a chipset. I do not have a video card installed. When I use the built in hdmi port, I get good video, but no audio, even after ...
0
votes
2answers
3k views

Sound problem in skype 4.2 in ubuntu 13.10

From RhythmBox, i have confirmed that sound output device is working fine, internal mic/external mic are working as per movement of bar in Input device section of PulseAudio. However, when I start ...
3
votes
1answer
520 views

How to listen live sounds from input from external sound card?

I have an external sound card. It is connected to my laptop via USB and to piano via a jack - jack cable. I can record sounds from piano (using Audacity) but I cannot hear the sounds in the live ...
1
vote
0answers
68 views

Recording audio from one multi-channel interface vs multiple single-channel interfaces

I've decided it's time I started recording some of my music. So I've bought a couple of Samson Meteor USB microphones. They're quite nice and works out of the box. I'll use one to mic up my guitar ...
1
vote
0answers
1k views

No audio through HDMI with Gigabyte Brix

Newbie to Ubuntu (13.10 x64 desktop) and have been trying to get audio to work on a Gibabyte Brix (GB-BXi3-4010) through HDMI but no go. If I plug into the standard headphone jack audio works no ...
2
votes
1answer
1k views

Automatically switch equalizer preset based on audio output (internal speaker or external)

The facts below come from experience with Ubuntu 13.10 on a 64-bit laptop. Context/problem: bad speakers As many people know, laptop speakers have "highly unequal frequency response" as audio ...
1
vote
0answers
85 views

Controlling the stereo output levels separately from overall volume level

I don't know why, but to get my right loudspeaker sounding equally loud as the left one, I have to set the levels in alsamixer like so: http://s18.postimg.org/91nx9ojex/alsa.png 54/100 in Headphones ...
1
vote
0answers
362 views

no sound indicator or sound settings after playing with hda-jack-retask

I was playing with hda-jack-retask (changed mic input to line out output), after I finished everything was ok, system settings showed new device in sound tab, after few restarts that what happens: In ...
1
vote
3answers
2k views

Skype on 13.10 32 bit, mic not working

I am trying to get skype working, I'm currently running kubuntu 13.10. I can't get the mic to work during the test call. I start up the test call. Listen to the nice lady. Wait for the beep. Talk ...
0
votes
1answer
143 views

Very choppy sound Ubuntu 13.04 [duplicate]

I am running Ubuntu 13.04 64-bit on Intel® Core™ i5-2500K CPU @ 3.30GHz × 4 PC. When I go to system settings and click on sound, the screen keeps flashing between Analog Output and Headphones in the ...
1
vote
0answers
155 views

Terminal shows “Couldn't open audio: Couldn't open audio device or ESD connection” after launching a game and there is no sound in the game

So I tried installing a Heroes of Might and Magic 3 linux loki game version into Ubuntu 13.10 and everything is fine but I don't have sound. When I try to launch a game through a terminal it throws ...
1
vote
0answers
340 views

Headphones not detected in 13.10

I'm new to Ubuntu, running 13.10 on an Alienware M14x R2. The laptop comes with a "Intel Panther Point PCH - High Definition Audio Controller" sound card (for which I couldn't find a Linux driver). ...
0
votes
1answer
27 views

Can't find Bluetooth file

This may sound dumb, but i have searched everywhere for /etc/bluetooth/audio.conf . I cannot find it. I have tried searching and doing everything of the manner, but I cannot find it. Please help.
1
vote
1answer
1k views

How to install alsa-base and pulseaudio?

I was having a sound issue where sound settings show "dummy output" meaning it wasn't reading my audio card. I followed this instructions here, got to the "alternate" method, ran "sudo apt-get remove ...
1
vote
1answer
2k views

Turn off audio loopback from microphone

I just set up my machine and plugged in my headset, but now I'm currently wondering how to disable the audio loopback from my microphone. I've found nearly the same question over here How do I turn ...
2
votes
1answer
682 views

5.1 HDMI Mixed Channels, Stuttering/Choppy Audio

I've bought an Intel Core i3 4130 with a Gigabyte H87N-WIFI motherboard with the intention of creating an HTPC. I'm trying out Ubuntu 13.10 on a live USB and everything works except for 5.1 Surround ...
2
votes
1answer
753 views

How do I route the output of a single program to a mic input?

First, some context: I'm a part of a TF2 server that includes lots of micspam. I'm in the process of writing a guide on how to do this properly- namely using a media player and some form of audio ...