Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

0
votes
2answers
55 views

Microphone not working?

I am new to ubuntu and have recently installed the latest version instead of windows. I installed skype and the microphne seemed to not be working... So I checked settings and the built in mic on my ...
0
votes
0answers
14 views

Microphone Distortion in Ubuntu 14.04 when using skype

I successfully installed 14.04 and skype 4.3 I have a strange problem when recording the sound. Playback itself fully works. Analog mic (where you plug something in jack) does work too, I can hear ...
0
votes
1answer
3k views

Upgrade to 12.04 - No Audio Pulse Broken

Trying to fix audio output. NVIDIA GT 520 is the card so HDMI audio. It was working perfectly in 11.10. Following the steps at: https://help.ubuntu.com/community/So...otingProcedure Here is my ...
2
votes
1answer
4k views

Ubuntu 13.04 RAOP to Airport Express 2nd Generation doesn't work, how do I debug and get it working?

I have never had any luck with RAOP or Stream2Ip from Ubuntu 12.04 or 13.04 to my airport express 2nd generation. In pulseaudio the airplay device either discovered by RAOP in paprefs or connected to ...
1
vote
1answer
57 views

Ubuntu 14.04.1 Fresh Install - No Sound

I have a fresh install of 14.04.1 on a Asus N550J and I have no sound whatsoever. I have googled and found the original culprit was because the HDMI was set to the default output, this was solved (I ...
1
vote
4answers
9k views

No Sound card detected in Sound Settings, although sound works

I have Ubuntu 12.04 installed on my laptop. When I go to Sound Settings while logged into my user, no sound card appears detected. In spite of this, the sound on my laptop is working ok, and I can ...
2
votes
3answers
3k views

HDMI is not displayed in the “Sound” settings on Ubuntu 14.04 LTS

I need some assistance, I have 2 laptops, a Toshiba and a DELL XPS M1330, the problem is using my DELL laptop, when I use the HDMI cable to use the TV as monitor the display works fine however the ...
1
vote
1answer
21 views

can Audio Recorder record in stereo?

I am running Ubuntu 12.04 and audio-recorder - 0.9.1~precise. I am just wondering if it is possible to record a stereo file with this particular version? There doesn’t seem to be any documentation on ...
0
votes
1answer
3k views

Microphone - static background noise suppression

My soundcard is Realtek ALC 892. On Windows 7 I use official Realtek drivers, on Linux I use PulseAudio (on Ubuntu 13.10). On both Windows and Linux, when I enable microphone boost +30db (required ...
10
votes
2answers
6k views

How do I configure sound with PulseAudio and Multiseat?

In the spirit of full disclosure, i just posted this question to the ubuntu forums, but i figure more heads working on it couldn't hurt. I have a multi-seat setup working quite well. Hot plugging ...
1
vote
1answer
602 views

Why does “Monitor of Built-in Analog Audio” Has no Sound?

I started with Linux for about 4 or 5 months, moved from Mint 15 to Ubuntu 12.04 and I'm loving it all. Still getting used to terminal commands and the variety of software I can find here. I ...
0
votes
0answers
13 views

DAC only works when volume turned to max

I'm using a Audioengine D3 DAC with my laptop. It works, but only if I set volume to 100% using the pulseaudio volume control app. Otherwise it is just silent. At max volume, the output is much too ...
0
votes
0answers
17 views

14.04 lts hdmi audio is at full volume after restart

hi I need to have my volume set at 30% to avoid blowing my speakers, but when I boot it has not remembered this and plays full volume and nearly gives me a heart attack. is there anything I can do? I ...
11
votes
5answers
24k views

How to change the default audio in Wine to Alsa only

I am trying to change the default Audio sound system to ALSA so it fixes some sound issues. How can this be done? Am using 1.3.x branch from PPA which is much better than the 1.1.x and 1.2.x in every ...
2
votes
1answer
3k views

Can't select Blue Yeti Pro USB Microphone in sound settings menu

Today, I recieved a shiny new Blue Yeti Pro USB microphone in the mail. I did my research to make sure that it would work. I found the following websites, and this is what led me to believe that it ...
3
votes
2answers
2k views

13.04 Logitech bluetooth speaker adapter pairing but no mixer output

I had to change [General] Enable = Socket in /etc/bluetooth/audio.conf to get it to pair. But now that they are I don't get an output in pavucontrol. D: [pulseaudio] bluetooth-util.c: Registering ...
0
votes
0answers
20 views

Audio fading in and out during normal playback

The weirdest thing is happening on Ubuntu 14.04 LTS when I listen to music/watch videos, or have something play back through my headphones. Currently in my system is an on-board Realtek HD Audio ...
1
vote
0answers
29 views

Slow volume fade-in when playing audio tracks

I have a system running fresh installed Ubuntu 14.04.1 When a music track starts to play, the volume is gradually increased. It takes about 2 seconds to hear anything and 3 seconds to reach full ...
0
votes
0answers
34 views

bluetooth does not appear in pulseaudio as a possible source/sink

I am trying to setup my ubuntustudio 14.04 , 64bit as a bluetooth audio sink (service a2snk in a2DP), so that I can redirect music from the android phone to the pc and from there to my speakers. I am ...
0
votes
2answers
3k views

Sound problem in skype 4.2 in ubuntu 13.10

From RhythmBox, i have confirmed that sound output device is working fine, internal mic/external mic are working as per movement of bar in Input device section of PulseAudio. However, when I start ...
11
votes
3answers
2k views

Ubuntu 14.04 sound suddenly stopped working, reboot did not fix

I am running Ubuntu 14.04 on an ASUS X52J laptop. I was watching a lecture on Google Chrome, when suddenly, all sound was lost. Throughout the PC. No sounds from Chrome (even though Chrome indicates ...
1
vote
0answers
15 views

External subwoofer not working Asus N76VM

I have installed the latest Ubuntu [14.04 LTS] on my Asus N76VM laptop. The subwoofer was not working at all at this stage. I have followed the next steps: Added in /etc/modprobe.d/alsa-base.conf ...
0
votes
1answer
21 views

Play sound at a given volume bypassing system volume

I want Ubuntu to play an alarm sound at a given volume (say, 100%), regardless of the current master volume setting. For instance, if master volume is at 0%, I still want my alarm to play at 100%. ...
0
votes
0answers
65 views

no sound in xfce4 after chrome os update

this morning, 12/14/14, i allowed chrome os to "update and shut down." on reboot, i logged into xfce4 which is my primary workspace, and i had no sound. additionally, youtube videos load but do not ...
0
votes
0answers
39 views

Headphone jack gets detected but doesn't work automatically

I have bought DELL inspiron 15 with pre installed ubuntu 12.04 with no problems.But after new updates my headphone jack gets detected but sound is played through speaker.I have to manually change to ...
1
vote
1answer
3k views

Ubuntu 14.04 Microphone Static

I haven't found any other askubuntu questions that I'm actually looking for.. So, every time I use my internal microphone, whether its during a Skype call or when I'm testing it on the ...
0
votes
3answers
2k views

Problem with 5.1 AC-3 through Alsa, Pulseaudio on SPDIF, Ubuntu 14.04

I have Ubuntu 14.04 installed (i386 Architecture) on Zotac ZBOX-ID18. I am trying to output digital surround audio through digital SPDIF output, I understand that the default SPDIF output is on PCM ...
0
votes
1answer
9 views

Pulseaudio recommended use

How do I accomplish basic tasks with Pulseaudio, like playing a sound? I'm finding "documentation", e.g., https://wiki.ubuntu.com/PulseAudio or http://ubuntuforums.org/showthread.php?t=789578, and ...
1
vote
0answers
48 views

no sound in headphone , ubuntu 14.04 LTS

I am using Asus X450cc. some day ago, every things work fine. To day, when i plug my headphone into computer, it does not sound although speaker work perfectly. Some body give me a solution. Thanks . ...
0
votes
1answer
7k views

GNOME/GDM not starting

NOTE: While working through my issue and documenting it I discovered the solution, but have decided to post this in case another person has the same/similar issue (see bottom)... After uninstalling ...
0
votes
0answers
11 views

pulseaudio input sound priorities

How might I set certain audio sinks as having above-normal or below-normal priority? For example: High priority: No matter what I'm doing, if Skype rings then the other sounds should mute. Low ...
0
votes
0answers
23 views

How Do I Get Pulseaudio EQ As Default At Boot

I have installed pulseaudio with system-wide equalizer in Ubuntu 14.04 and it works great. So, how would I get the pulseaudio eq (FFT based equalizer on Built-in Audio Analog Stereo) to load as ...
0
votes
0answers
17 views

How can ensure that a certain sound card device is being used

I have edited my ~/asoundrc file, after much googling and playing, in order to configure the alsa vdownmix plugin. When I run aplay -L I see my new aliases listed. surround51:CARD=CMI8738,DEV=0 ...
1
vote
0answers
60 views

No option for 5.1 Surround through HDMI even with successful speaker-test

I recently set up a new HTPC on Ubuntu 14.04 LTS and the only option for audio (that works) is HDMI / DisplayPort but there is no dropdown box for 5.1 surround sound. I did a lot of digging and after ...
0
votes
1answer
1k views

Surround sound woes with 14.04

I have intel onboard audio and am trying to get surround sound working over the digital coax spdif port. I followed these instructions: https://help.ubuntu.com/community/DigitalAC-3Pulseaudio ...
0
votes
0answers
15 views

Configuring Pulseaudio for receive mode

I am working on a project where I'll be sending an RTP stream to Pulseaudio by means of a custom server running on windows. The receiving pulseaudio client is a linux system. I've already ...
1
vote
1answer
4k views

no sound in Ubuntu 12.04 and /dev/dsp does not exist

Computer isn't playing audio. I've checked the hardware volume buttons, pavucontrol, and alsamixer. Nothing is muted. I've added the ppa sudo add-apt-repository ppa:ubuntu-audio-dev. I've also done ...
0
votes
0answers
14 views

Audio clips at higher volumes

I am new to ubuntu. General information: chip: Realtek ALC883 card: HDA Nvidia Currently, I am on ubuntu 12.04. I use sennheiser HD435 on it. When I play the audio at low volume, it plays smooth, ...
2
votes
3answers
4k views

How do I re-activate PulseAudio? (followed guide on skype.com)

I disabled PulseAudio to be able to use my microphone for Skype, and now the volume controls don't work, which I understand, is a common problem. I read that somebody fixed their Skype microphone by ...
2
votes
3answers
2k views

Audio suddenly stopped, pulseaudio reinstall has not helped? (14.04)

My audio suddenly stopped working in Ubuntu 14.04 whilst I was playing something off Youtube. I restarted and purged pulseaudio and alsa, reinstalled both and pulseaudio-equaliser as well (which I ...
13
votes
4answers
2k views

How to disable microphone from auto adjusting it's Input volume

I want to disable the way the microphone lowers itself depending on the input. Here is an image: The microphone started at 100% and slowly started to drop to where the image is showing. This is ...
0
votes
0answers
25 views

Volume indicator is missing from the notification area of the Panel

I have already uninstalled PulseAudio because of the audio bug, though in the end I did not change anything and therefore I removed it and the volume indicator from the Panel. Now I reinstalled ...
0
votes
0answers
41 views

After upgrading from 14.04 to 14.10 I have no sound from my speakers

When i updated from 14.04 to 14.10, everything worked fine, except my sound. I have no volume button in my status bar. when i go to sound, the interface is glitched and the only audio output says ...
25
votes
11answers
43k views

Sound from both headphones and speakers

I guess this question already had the answer here but I can't find it. I'm using 12.04. Update: The problem is that I can hear the sound from my laptop's speakers even I plugged in my headphones. ...
1
vote
1answer
38 views

MPD with pulseaudio

I have recently made a clean install of Ubuntu 14.10 and once again I am left with trouble with MPD. I think I had managed to fix it last time, but I am not sure how. My issue is to be able to use an ...
0
votes
3answers
3k views

Ubuntu 14.04 stuck in headphone mode (no sound through speakers)

The basic symptom I was having is that sound was not working in Ubuntu 14.04. However, I had recently used the front headphone jack, and after unplugging the headphones, I noticed in the sound ...
4
votes
3answers
5k views

No sound from laptop speakers in Ubuntu 14.04 after booting into Windows 8.1

I have a Dell Inspiron 15 7537. I had installed 14.04 on it, and had no problems with the sound initially. However, like my with ethernet card, it seemed expecting to not have driver/software issues ...
43
votes
4answers
12k views

How do you mute from the command line?

How do you mute the sound system from the command line?
1
vote
0answers
76 views

My Sound Card Stopped Working - Message: Dummy Output

I'm using Ubuntu 14.04 LTS, and suddenly my sound stopped working! When I go to sound settings appears that my sound card is a dummy output - just like that! Use a Dell Latitude 3440 without HDMI and ...
0
votes
0answers
854 views

Dummy Output; I need to re-install alsa-base and pulseaudio every time[14.04]

I have a strange problem about sound. Dummy output is a well known issue for sound problems. That is OK. I searched all over the askubuntu and internet. Found some solutions. It works. After applying ...