Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

0
votes
0answers
6 views

Device missing in PulseAudio, shows in Alsa

Couple months ago, I got a fancy new Asus Strix SOAR sound card. With my eyes gleaming and ears ready for top of the line audio, I shut down my PC and installed the card. Low and behold, I boot and ...
0
votes
0answers
6 views

How to permanently set the 'Internal Microphone Built-in-audio' as the default Sound Input device

I recently moved to Ubuntu 16.04 from Windows 10 for various reasons. A major hiccup which I faced in the transition was the audio device compatibility which magically disappeared after I tried a few ...
0
votes
0answers
21 views

Sound is not working in Ubuntu 16.04

I am Using ubuntu 16.04 on ASUS X555L. sound was working correctly but instantly it just not working. I have try every possible solution given on internet but still blank . My sound setting does not ...
1
vote
2answers
13k views

How can I reinstall pulseaudio? (12.04 64bit)

I accidentally removed pulseaudio from my Ubuntu 12.04 64bit. I have tried reinstalling it using sudo apt-get install pulseaudio but my sound card doesn't appear in the list of the devices (in ...
2
votes
5answers
12k views

No Sound card detected in Sound Settings, although sound works

I have Ubuntu 12.04 installed on my laptop. When I go to Sound Settings while logged into my user, no sound card appears detected. In spite of this, the sound on my laptop is working ok, and I can ...
1
vote
1answer
55 views

Bluetooth - Connection Failed: blueman.bluez.errors.DBusFailedError: Protocol Not available

first time posting a question - I've searched high and low for an answer. Trying to add a BlueParrott B-250XT+ bluetooth headset On a Thinkpad X230 tablet running Ubuntu 16.04 with its hardware ...
0
votes
0answers
12 views

Kubuntu 16.04 - PulseAudio Equalizer stops working after 10 seconds

I am having problems with the Pulseaudio Equalizer in Kubuntu 16.04 - after 10 seconds the equalizer seems to stop having effect and sound goes back to stock
0
votes
0answers
26 views

Audio issues in Ubuntu 16.04 with Speakers and headphones

While using this guide on the forums, https://ubuntuforums.org/showthread.php?t=2036044, I used the fixed as posted and my laptops speakers audio channels are fixed however when headphones are used ...
0
votes
0answers
20 views

Sound problems with intel DG41WV (alc888, intel hdaudio)

I recently built a basic pc for home use (core2duo E8500, Intel DG41WV (with realtek alc888 audio), 2G DDR3 1066 ram, 250G WD HDD), and installed ubuntu 14.04.02 on it. Everything went smoothly, but ...
20
votes
18answers
85k views

Microphone is not working in Skype

I am using Ubuntu 12.04 and Skype. My mic is not working. I have 1 mic attached to the system and another one in my headphone (Beats by Dr. Dre). I followed these steps: Turn PulseAudio autospawn ...
0
votes
0answers
14 views

Can't detect sound card (Ubuntu 16.04)

My soundcard has suddenly stopped working after a reboot. No audio devices appear on sound settings and alsa doesnt detect my soundcard. I've tried to follow some guides I found on the Internet but it ...
3
votes
2answers
55 views

Persistent Dummy Output

The soundcard I want to use is detected and works (it only recently switched to dummy output and didn't allow me to go back). HDMI is no longer listed under Audio and Video - KDE Control Module; ...
28
votes
4answers
13k views

Record a programs output with PulseAudio

I would like to record an output of a program with PulseAudio using command line/bash script. It is important not to record every output of the sound card, but only the one of one specific program. I ...
0
votes
1answer
33 views

No sound on the internet!

I tried using this code gksu gedit /etc/asound.conf then pcm.pulse { type pulse } ctl.pulse { type pulse } pcm.!default { type pulse } ctl.!default { type pulse } and it returns name@name-...
0
votes
0answers
29 views

Jack audio suddenly does not work on Ubuntu 16.04

I am using Ubuntu 16.04. Audio was working perfectly, even jack, I was able to listen to music using headphones or external speakers. Today I tried to install tuxguitar from its .deb installer and ...
8
votes
5answers
20k views

“Dummy Output” sound in Ubuntu 14.04

None of the other questions about this have solved my issue. I'm using a Dell Inspiron N5110. The sound on my Ubuntu 14.04 is driving me crazy. It works and doesn't work randomly as I turn my PC on. ...
2
votes
1answer
19 views

Sound (tray and audio) problem made worse

I had a "dummy output" problem and started messing with the terminal. After trying multiple users' solutions I decided to uninstall pulseaudio and use alsamixer instead. That didn't fix my issue, ...
1
vote
1answer
50 views

No sound from Bluetooth headphones since Ubuntu 16.04 LTS

I have Nakamichi bluetooth headphones that have synced successfully with the Ubuntu 16.04 LTS OS on my computer. The playing mode even comes up as A2DP in the sound options. When you try to test sound ...
1
vote
0answers
19 views

Bluetooth speakers appears and disappears on searching for devices to connect

I have an Wren V5US bluetooth speakers which was working fine with my Ubuntu 16.04 LTS. I restarted my system yesterday and it doesn't connect automatically anymore. I feel like I might have made some ...
0
votes
0answers
25 views

ubuntu 14.04 lts audio stopped working

Audio just stopped working. I reinstall alsa. also I did this: aplay -l aplay: device_list:268: no soundcards found... sudo apt-get remove --purge alsa-base pulseaudio sudo apt-get install alsa-...
5
votes
1answer
6k views

play audio through bluetooth speakers in 12.04 using CLI

I have gone through the whole gamut of trials with setting up playing audio through bluetooth and have not been able to make it work reliably (i.e., got it to work one time, and has not worked after ...
1
vote
3answers
5k views

Ubuntu 14.04 Pulseaudio in HDMI sound crackling

I've recently change my PC OS from MS to Ubuntu. Ubuntu 14.04 can correctly find my HDMI audio but with terrible echo and crackling sound. I fix the echo issue by following the guide here: Sound ...
0
votes
0answers
25 views

Vokoscreen Microphone Audio Not Working

Ok, so recently, I decided to start making youtube videos using a screen recorder. I had previously tried several other Linux distributions, but am now using Xubuntu 16.06 LTS 32-bit on a Dell d410. ...
0
votes
0answers
14 views

Sound Goes Out In Ubuntu 16.04 But Works From Headphones

When I start Ubuntu 16.04 (I dual boot with Windows 7) the sound works from both the headphones and speakers. I can listen to music, watch YouTube videos, and test the sound. After a while, (I don't ...
0
votes
0answers
4 views

Video conferencing: Audio compressor / auto-limiter for the audio output

My work machine is running Ubuntu 14.04, and recently, I had to join several regular video and audio conferences. Those conferences use various conference tools, and I can't influence those. Most ...
0
votes
0answers
10 views

Ubuntu SPDIF input not working

I bought this product , The problem is the SPDIF input not working Linux 4.4.0-28-generic #47-Ubuntu SMP Fri Jun 24 10:09:13 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux $ lspci | grep -i audio 00:03.0 ...
0
votes
0answers
31 views

Headphone Jack causes immediate shutdown

Every time I plug in my headphones into my laptop, its seems to power-off immediately after about 1.5-2 seconds. I have tried this with several other Linux distributions and they have all failed, so I ...
0
votes
0answers
18 views

Trying to use squeezelite with existing PulseAudio outputs

So I am trying to set up a squeezebox (Logitech media server) client using squeezelite on my Ubuntu 16.04 install, and am having some trouble getting what I want out of it. What I am trying to ...
0
votes
0answers
399 views

AUDIO PROBLEMS: Sound Stopped Working After Reboot!

As the title says, my sound has stopped working after a reboot. This is a new system (one-week old hardware, fresh install of Kubuntu 15.10). Linux audio is quite complicated, and I've tried my best ...
1
vote
0answers
21 views

How to prevent Pulseaudio from downsampling

How to prevent Pulseaudio from downsampling my music when played? The target is to be able to play lossless formats without any loss. Using Kubuntu 16.04
0
votes
1answer
62 views

miniDSP usbstreamer b and Ubuntu?

Has anyone had success streaming music via a miniDSP usbstreamer b unit? I'm attempting to cut out an extraneous digital->analogue conversion in my laptop-powered stereo system. The usbstreamer b ...
9
votes
2answers
1k views

Digital Surround (HDMI) Output

I recently built a HTPC and installed Ubuntu 12.10 on it. It's a Shuttle XH61V with an onboard HDMI connection that I'm using to connect to the TV, which in turn connects to the speaker system (5.1). ...
0
votes
0answers
17 views

Huge amount of static/echo over microphone

My microphone regularly bleeds through large amounts of static and the overall quality is terrible. I've tested all the hardware on windows with no problems, so the hardware is fine. I tried using a ...
1
vote
1answer
48 views

DisplayPort without sound in lubuntu

I have installed Lubuntu on my old laptop with Nvidia graphics card. However, when I try connecting it to the TV through DisplayPort, I don't get any sound. I have checked the Nvidia config and there ...
0
votes
2answers
719 views

Why is my Bluetooth headset not working now?

I have an FSL Zero Bluetooth headset which was working fine with Ubuntu until a recent update. I'm on Ubuntu 15.04. The headset is recognised as a Bluetooth device and gets connected but doesn't ...
3
votes
1answer
5k views

no sound in Ubuntu 12.04 and /dev/dsp does not exist

Computer isn't playing audio. I've checked the hardware volume buttons, pavucontrol, and alsamixer. Nothing is muted. I've added the ppa sudo add-apt-repository ppa:ubuntu-audio-dev. I've also done ...
2
votes
1answer
29 views

How to use alsa systemwide and still have a volume tweak

I have found that using alsa and not pulseaudio greatly improves the quality of my sound. I tested this using DeadBeef and "direct ALSA output". I'd like to have my entire system use ALSA directly ...
0
votes
1answer
30 views

No bass from my laptop's build in subwoofer on Ubuntu GNOME 16.04 LTS

I recently installed Ubuntu GNOME 16.04 LTS on my laptop, running alongside Windows 10 on UEFI, but I run into a few problems. Most of them are fixed now but one thing that bothers me is the fact that ...
0
votes
0answers
16 views

Static noise in microphone recording when laptop connected to power cable

So, whenever I try to record my microphone, and my laptop is plugged to the power socket, I get static noise, but when I disconnect the laptop from the power socket, the noise is gone. I know I can ...
1
vote
0answers
23 views

Sound on speakers, but headphones don't work on Asus X553M [Ubuntu 14.04.1]

I'm having a big problem with my headphones on partner's notebook: it's running on dual boot (Win10 and Ubuntu 14.04.1) and although sound works fine on speaker, it doesn't work on headphones. I've ...
8
votes
2answers
3k views

How to start/configure pulseaudio remotely with ssh?

I have a remote machine to which I can ssh. On the remote machine there is a program that uses pulse audio to get input from a USB microphone attached to the remote machine. This setup works fine when ...
48
votes
3answers
95k views

Terminal command to set audio volume?

I have an external sound card which mostly works fine, except that when its first plugged in, or when I turn on my laptop, the volume gets set to 100%. That is, the overall system volume, as shown in ...
0
votes
0answers
55 views

Audio devices detected, but no sound outputting

I cannot seem to get any audio outputting from my computer. Things I've already tried: Alsamixer (un-muting everything) PulseAudio Mixer (testing different devices) Setting my snd-hda-intel to ...
0
votes
1answer
60 views

No Audio from Ubuntu 14.04 installed Dell Optiplex 7040 PC

We have Dell Optiplex 7040 PC. Everything works fine in factory installed Windows 7 OS. However we installed Ubuntu 14.04 on it. And now there is no audio from speakers as well as from headphones. I ...
0
votes
0answers
20 views

No sound in Ubuntu after login

After I installed and uninstalled lxde with Ubuntu 16.04, I can not hear any sound in ubuntu after login with my user (in the login screen, it works). It started with (from history | grep apt): ...
0
votes
2answers
75 views

Ubuntu 16.04: cannot turn audio back on

I recently changed the settings of my audio driver to play 24 bit / 96 Hz tracks. After a reboot, when I tried to play sound again, I noticed that the audio is muted and cannot be turned on again. I ...
0
votes
0answers
164 views

No sound from speakers after headphones have been used - Ubuntu 16.04

I boot Ubuntu 16.04; speakers (plugged into read analog audio output) work fine. Audio configuration after boot - speakers work: Then, I plug in headphones to from headphone jack; speakers stop ...
6
votes
6answers
39k views

Setting the default ALSA device for Pulseaudio

I recently got an external soundcard/DAC (Fiio E17) and am currently trying to properly configure it on my Ubuntu 12.04 installation. When plugging it in via USB, it's immediately recognized and shows ...
15
votes
4answers
9k views

My sound stopped working today, how can I fix it?

This seems to be a problem with pulseaudio. I was logged in over VNC on my phone and started playing a video this caused X to crash (as sometimes happens). I restarted and suddenly the sound doesn't ...
10
votes
4answers
4k views

Wrong audio volume at boot

When I boot my computer and login the volume level is always way too loud. Unfortunately the only way to change it is a physical knob on my speaker. As soon as I can change the volume using my ...