Questions related to PulseAudio, the default sound server in Ubuntu, which manages all audio devices like internal and external sound cards (and therefore all speakers, microphones, headsets, etc.) through its ALSA backend.

learn more… | top users | synonyms

0
votes
1answer
7 views

How to play sound by Front Mic In sounds?

In Windows in Realtek HD menager i need opt "play sounds in front and rear in output devices" and double click in "Front Mic" (Red) and change source from Mic to "Front Speaker Output" and It cause ...
0
votes
0answers
34 views

No sound (only virtual output) on Ubuntu 15.04 final beta [on hold]

No sound (only virtual output) on Ubuntu 15.04 final beta It shows no soundcards not nothing ! (i have enabled the backports repositories ) i have an internal hda-intel soundcard. I never had problems ...
0
votes
1answer
11 views

Overlapping system and Rakarrack playbacks on a X-Fi Gamer soundcard (setting up guitar)

I've gone through installick JACK and Rakarrack. I then had the problem with other audio (like YT flash videos or music player) disappearing when I turn on JACK etc., I've just installed pulseaudio ...
0
votes
0answers
12 views

Simulate Universal Bootloader (DAS U-BOOT) with Qemu

I was trying to simulate u-boot with qemu for the ARM based versatile_pb board. I was successfully able to CROSS_COMPILE my u-boot source code with the gcc-linaro-arm-none-eabi-toolchain and create ...
22
votes
7answers
37k views

How to change pulseaudio sink with “pacmd set-default-sink” during playback?

I need to switch the pulseaudio server of a currently playing audio stream. Pulseaudio server is set up with IP 192.168.1.105 $>cat /etc/pulse/default.pa ... load-module ...
0
votes
0answers
8 views

Can't get the Focusrite Scarlett 2i2 working on my comp

So I recently decided to switch over to ubuntu for experimentation. I previously had a Focusrite Scarlett 2i2 fully functioning on my Windows OS and was able to record, playback and produce sounds ...
1
vote
1answer
2k views

JBL bluetooth speakers play no sound, a2dp off?

I have JBL bluetooth speakers like this one. With Ubuntu 14.04 LTS (Gnome) I get it to pair with my pc, either with gnome-bluez or blueman, but I am unable to reproduce any sound. I stumbled upon ...
5
votes
3answers
133 views

How to prevent a Bluetooth headset to autoconnect without disabling Bluetooth?

I have Xubuntu 14.10, with the package pulseaudio-module-bluetooth installed, which works fine with my Bluetooth headset. I find annoying though, that the headset is automatically connected to the ...
1
vote
1answer
12 views

Different applications, different sound output devices

I would find it really useful if I could make it so that music I am playing on YouTube in Chrome comes out of speakers, and the sound from other applications comes out of my earphones, so I am ...
0
votes
0answers
24 views

How to make steam use alsa with plugins on a x64 ubuntu?

I have disabled pulseaudio, I'm using alsa only with 2 plugins and of course there is Steam. The problem is Steam can't use alsa. The error seems to be: ALSA lib ...
0
votes
0answers
14 views

14.10 - HDMI audio not working on Dell Vostro 3750 - nVidia card not detected by aplay -l

Summary: Sound card on nVidia is not detected by ALSA so even though video works on HDMI, no audio plays. It is detected in pci. How can I get ALSA to detect the nVidia card? Output of aplay -l ...
1
vote
0answers
14 views

How to use alsamixer for line in microphone input?

I'm new hear and I am trying to get my computer to work with a microphone for input audio. I am using the line in 3.5 mm jack for the microphone, not a usb. I am using Xubuntu version 12 on a desktop ...
13
votes
5answers
28k views

How to change the default audio in Wine to Alsa only

I am trying to change the default Audio sound system to ALSA so it fixes some sound issues. How can this be done? Am using 1.3.x branch from PPA which is much better than the 1.1.x and 1.2.x in every ...
8
votes
0answers
114 views

How to enable noise suppression in Ubuntu 14.04?

I'm trying to use a 3.5 jack microphone in Ubuntu 14.04, the problem is that Ubuntu doesn't have noise suppression by default, so I got a very loud static noise. I installed ...
0
votes
0answers
18 views

Ubuntu On Mac External Speakers via Headphone Jack Not Working

Running 14.10. I've already taken a look at the other threads with similar issues. I went to alsamixer and turned of the auto mute and made sure the headphone section wasn't muted. When I look at ...
-1
votes
2answers
13 views

Modifying pulseaudio Daemon.conf, cannot get permissions

I'm trying to modify the pulse audio Daemon.conf located in /ect/pulse. I'm having no luck as the folder is read only. No joy trying various approaches to modify or unlock the file using google so ...
7
votes
3answers
4k views

Realtime noise-removal with PulseAudio?

Is it possible to do realtime noise-removal with PulseAudio, so the sound output that's coming out is smoother?
2
votes
0answers
13 views

How can I forward the audio output of my Ubuntu desktop to another (Debian) machine?

(Full disclosure: I've asked a question on the Pi side of this process over on the Pi StackExchange.) I have a Raspberry Pi (with OSMC, so practically Debian) that I want to leave on permanently, and ...
4
votes
4answers
7k views

Workaround for volume settings going to maximum after reboot

I recently upgraded my Dell E6510 laptop to 12.04 (Ubuntu with Unity). I've noticed that after every reboot, the volume always resets itself to a maximum level. While I try to work out whether this ...
0
votes
1answer
9 views

How To Disable PulseAudio Remote Sound

I have been running my music player (Clementine) headless on a file server that is plugged into my stereo. I open the player up on my workstation via ssh X11 forwarding (ssh -f -X me@fileserver ...
3
votes
1answer
4k views

Ubuntu 13.04 RAOP to Airport Express 2nd Generation doesn't work, how do I debug and get it working?

I have never had any luck with RAOP or Stream2Ip from Ubuntu 12.04 or 13.04 to my airport express 2nd generation. In pulseaudio the airplay device either discovered by RAOP in paprefs or connected to ...
0
votes
0answers
23 views

Sound system on Ubuntu 14.10 not working

I'm aware that Ubuntu has common problems with the sound system. I've already looked into alsamixer, made sure all things are unmuted, my analog is also the default sound, computer recognizes the ...
1
vote
2answers
19 views

Set a max volume for the Terminal bell

Is there a way to set the max volume the terminal bell can be? That us say it is at volume x when system volume is at 50%, when I go over 50% I want the bell sound to stay at x volume. There does not ...
2
votes
3answers
6k views

Missing sound volume icon on screen top (14.04)

I have recently installed a fresh ubuntu 14.04. But the volume icon is missing. I can hear all kinds of sounds (rythmbox, youtube videos,...) ... I have already tried to install the package ...
1
vote
1answer
5k views

no sound in Ubuntu 12.04 and /dev/dsp does not exist

Computer isn't playing audio. I've checked the hardware volume buttons, pavucontrol, and alsamixer. Nothing is muted. I've added the ppa sudo add-apt-repository ppa:ubuntu-audio-dev. I've also done ...
7
votes
4answers
14k views

Pulseaudio not detecting bluetooth headset automatically

The Pavucontrol on my Xubuntu 13.10 detects my bluetooth headset, but only after I type the commands : pulseaudio -k sudo alsa force-reload After a few seconds the headset appears in the ...
0
votes
1answer
21 views

What is 0 and 0 in hw:0,0 mean? and how can I get those value?

I'm trying to do screencast and record application sound too with ffmpeg. But, I can't get the application sound recorded. I think there's something wrong with my command. What I'm doing is like this: ...
0
votes
0answers
18 views

Alsamixer shows headphone bar at zero and doesn't let me increase it

The alsamixer shows the headphone bar at zero. Even when I try to increase it, alsamixer does not let headphone bar go up. Sorry I don't have enough reputation for a picture upload, but here is a ...
2
votes
1answer
32 views

No sound driver in GNOME sound applet

I cannot see anymore any sound device in the GNOME sound applet, after updating Ubuntu 14.04 (the update contained the kernel 3.13.0-49). I tried to come back to the preceding kernel (3.13.0-48) ...
1
vote
4answers
10k views

No Sound card detected in Sound Settings, although sound works

I have Ubuntu 12.04 installed on my laptop. When I go to Sound Settings while logged into my user, no sound card appears detected. In spite of this, the sound on my laptop is working ok, and I can ...
0
votes
0answers
8 views

Audio fades out

I can find what is dropping my audio. I have my headphones audio at 100%, master volume 100%, the audio controls for the headphones at 100%, and the volume remains at a whisper. If I change the ...
4
votes
4answers
9k views

No sound from laptop speakers in Ubuntu 14.04 after booting into Windows 8.1

I have a Dell Inspiron 15 7537. I had installed 14.04 on it, and had no problems with the sound initially. However, like my with ethernet card, it seemed expecting to not have driver/software issues ...
-1
votes
0answers
30 views

Use headphones with mic and a 4 ring jack

I have sennheiser mm 30i headphones. The plug is a 4 ring jack that i can fully plug in the audio output of my motherboard (green plug). Ubuntu (14.10) does not see the mic, only the headphones. How ...
4
votes
4answers
5k views

Static background noise while using new headset

Today I bought a new gaming headset (Gx-Gaming Lychas), and when I tried to record some gameplay-comentary I noticed that there always is a static background noise, I just recorded an example so you ...
1
vote
2answers
76 views

How to use a bluetooth headset mic in Ubuntu?

I have a bluetooth headset (Sennheiser MM 550-X) connected to my computer through a USB bluetooth dongle (Asus USB-BT400). I'm running Ubuntu 14.10. I would like to configure the headset both as ...
0
votes
0answers
47 views

Clevo P650SE - Ubuntu no headphone sound

I have installed Ubuntu 14.04 on my Clevo P650SE model laptop (dual boot with Win 8.1). The headphone jack does not appear to work (sound continues through the speakers) in Ubuntu only. Running ...
0
votes
0answers
69 views

After recent updates sound stopped working

I am new to Ubuntu/Linux and do not have a background in computer programming. Ubuntu 12.04 came pre-loaded on my Dell Inspiron 3442, Intel Pentium 3558u@1.7GHz x2, 64-bit. I loaded my music library ...
0
votes
1answer
3k views

Upgrade to 12.04 - No Audio Pulse Broken

Trying to fix audio output. NVIDIA GT 520 is the card so HDMI audio. It was working perfectly in 11.10. Following the steps at: https://help.ubuntu.com/community/So...otingProcedure Here is my ...
2
votes
1answer
4k views

Ubuntu 14.04 Microphone Static

I haven't found any other askubuntu questions that I'm actually looking for.. So, every time I use my internal microphone, whether its during a Skype call or when I'm testing it on the ...
1
vote
2answers
883 views

Why does “Monitor of Built-in Analog Audio” Has no Sound?

I started with Linux for about 4 or 5 months, moved from Mint 15 to Ubuntu 12.04 and I'm loving it all. Still getting used to terminal commands and the variety of software I can find here. I ...
0
votes
0answers
26 views

Kubuntu 14.10 as bluetooth audio sink using a2dp

Is Kubuntu 14.10 usable as a Bluetooth audio sink? I am asking, as I experience the following: I pair a smartphone with Kubuntu 14.10 I choose Media-Audio on the Smartphone That caused Kubuntu in ...
0
votes
1answer
4k views

No audio through speakers but headphones work fine

1I recently bought a Dell Latitude E7440 laptop. It came with Windows 7 preinstalled and eveything works fine with it. But I'm planning to install Ubuntu 14.04 on it and when I boot from a USB stick, ...
0
votes
0answers
17 views

volume range levels on laptop

I have a dell latitude e6420 laptop. The problem is I have to raise volume up to 30% to hear something, but with windows 7, only 1% to barely hear, which is good, but with ubuntu even 100% is low ...
0
votes
0answers
18 views

sound is cutting when increase the volume more than 100%

I have problem when increase the volume more than 100%, it is the sound is cutting. I tried to specify the problem and I found it changes between built-in speaker and headphone automatically while ...
1
vote
0answers
71 views

No sound on my inspiron 14 3000 series

E: [pulseaudio] pid.c: Daemon already running. E: [pulseaudio] main.c: pa_pid_file_create() failed. erwin@MkJoker:~$ pulseaudio -vvv I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: ...
1
vote
0answers
39 views

ubuntu pc connected to tv via onboard hdmi suffers off sync delay when using samsung soundshare

I am still not sure where the problem comes from, so I am asking here and I also sent an email to Samsung asking for support. If anyone can provide me with some pointer on where the problem could ...
1
vote
0answers
39 views

How to configure 2.1 speakers?

I have a 2.1 speakers system that was working fine on Windows 7. I just installed Ubuntu 14.04 LTS and now just the front-left and front-right speakers are working. The subwoofer is not working. In ...
0
votes
1answer
16 views

JACK audio server stopping other media from playing

I've just installed ShowQ which requires a JACK audio server to output audio. I've got that working fine, however once I open ShowQ other audio sources will no longer play (youtube videos, online ...
0
votes
1answer
53 views

Audacity playback speed much too fast, on Ubuntu Mate 15.04 [closed]

I just had a major issue with Audacity, on the first Ubuntu Maté distro. I was doing some sound work, and recording directly from microphones and audio monitors; but when I attempted to play back the ...
0
votes
0answers
214 views

No headphones audio in Alienware 15 laptop

I recently purchased an Alienware 15 laptop and I am dual-booting Ubuntu 14.10 with Windows 8.1. This is my first Ubuntu installation and am very new to it and linux in general. Unfortunately, the one ...