0
votes
0answers
8 views

xubuntu: permanently unlocking/separating sound output channels

I'm using Xubuntu 14.04 and it has really useful feature of 'unlocking' output channels, so if channels are not locked together the volume level will be controlled separately. Unfortunately this ...
3
votes
0answers
87 views

Broken Audio on Chromebook. Xbuntu

I have dual-booted my Chromebook with Xubuntu 14.04 and have found that the sound is broken. I have tried everyhting that has been mentioned on the internet. I have restarted pulse, uninstalled it, ...
0
votes
1answer
216 views

Xubuntu 14.04 - PulseAudio / ALSA will not work with USB headset

Being relatively new to Linux, I just shot for Xubuntu. I had to reformat yesterday, because I somehow nuked it in my tired adventures. Ever since then, I haven't been able to get my USB audio ...
2
votes
1answer
231 views

No sound after Xubuntu-desktop installation

I had, initially, a Ubuntu installation running completely fine. Compiz bugged, then I switched to LXQT. LXQt bugged between sessions, then I switched to KDE. KDE bugged on some applications, then I ...
0
votes
1answer
667 views

PulseAudio unable to detect Bluetooth Headset

I am able to successfully pair with my bluetooth headset (Motorola S305), and connect to Audio Sink. However, it does not show up in PulseAudio (in any way I ask it), and I can't switch the audio ...
0
votes
1answer
76 views

Sound in Chrome

Hi (I am a complete novice in all this!), I run the latest version of Xubuntu on a small HTPC. I recently began having problems with sound. All the sites I could find on the internet kept saying ...
3
votes
1answer
687 views

Lost all sound in Xubuntu 14.04

The other day, all sound in my Xubuntu 14.04 installation suddenly stopped working. I first tried this: rm -r ~/.config/pulse pulseaudio --kill Which was suggested here, but it didn't do the trick. ...
0
votes
0answers
123 views

Xubuntu 14.04 LTS - Poor sound quality on battery

The audio only works in high quality when I boot linux with the charger plugged in. When I boot it only on battery it lost audio quality. I have already enabled 'lfe-remixing', setted channels to 6 ...
2
votes
1answer
123 views

How to automatically change the volume after Pulse Audios starts?

I am suffering from the problem described here and here, which unfortunately still hasn't been fixed. Basically after rebooting my computer my volume is at 100% until I trigger the volume. What I mean ...
0
votes
0answers
26 views

WINE: minor delay on sound playback

When running a game under WINE pulseaudio is showing a constant delay of what I would estimate to be 100-200ms that on occasion climbs to over 500ms. I can't put my finger on why it increases on some ...
1
vote
1answer
54 views

How do I get my Sound indicator back

I run Xubuntu 13.10 on a Lenovo S10 Ideapad Netbook. I have 200GB HDD Space and 1GB of ram. I wanted to give ubuntu a second chance but I installed it using sudo apt-get install ubuntu-desktop I was ...
0
votes
1answer
210 views

No sound output both speakers and headphone toshiba satellite m55 Xubuntu 12.10

I am running Xubuntu 12.10 and I was trying to repair the sound on the headphone jack since I had sound output through there and now I have no sound what so ever. So I think I made things worst. No ...
1
vote
0answers
150 views

Xubuntu 13.10 (Kernel 3.11.0-18-generic) No HDMI Sound

I am a complete noob to Xubuntu. I have been trying all day to get HDMI audio to work, I have a Radeon HD 6800 using a HDMI to TV and I can not do it at all. It shows up in PulseAudio Volume ...
1
vote
2answers
94 views

Sound popup showing every minute in xubuntu

I have the sound popup thingy displayed about every minute, even without changing any volume settings, or clicking/pressing anything. It's happening in xubuntu 13.10 and looks like this How can I ...
0
votes
1answer
166 views

Xubuntu 12.04 Lenovo T500 hardware mute button will not unmute

Have Xubuntu 12.04 installed on Lenovo T500 Thinkpad. The hardware mute button will not unmute, and I'd like it to work for mute and unmute. It works to mute, but I have to open a terminal window ...
0
votes
0answers
107 views

Blue Yeti not working on Xubuntu 12.04, shows up in Alsamixer

I've been having lots of issues which i've been able to fix pretty easily. This one isn't so easy. I cant use my microphone in any programs, even though it's showing up and i'm able to select it. ...
1
vote
0answers
527 views

Buzzing noise Xubuntu 13.10 [closed]

I'm using Xubuntu 13.10 on a Samsung Series 9 NP900X3C. Recently, I get a buzzing noise on the speakers a while after turning it on. At first I suspected hardware faults - but then I turned down the ...
5
votes
2answers
2k views

Default playback audio output on Xubuntu 13.10

I recently upgraded from Xubuntu 13.04 to 13:10, and since then I have no sound when I start my PC, because it's being sent to the HDMI output (my TV). I want it to go to the Analogue output (my PC) ...
0
votes
0answers
104 views

System speakers not recognized

Since upgrading to Xubuntu 13.10, sound has not functioned properly (e.g. screeching when playing Skype notifications). Now, however, it does not function at all. pavucontrol only shows Dummy Output ...
0
votes
0answers
394 views

Xubuntu 13.10 pulseaudio indicator still loose

There is this common bug on xubuntu 13.10 that is fixed here: Volume indicator issue after xubuntu 13.10 upgrade Except this fix doesnt work here, I tried to execute ...
1
vote
0answers
25 views

Xubuntu 13.10 Pulseaudio Error [duplicate]

I have just installed xubuntu 13.10 and everything seems ok but pulseaudio. The sound works fine but The pulse audio icon in the notification area is not working, I can't get to the sound options nor ...
34
votes
1answer
34k views

No sound settings available in the settings manager window

Last night I decided to upgrade my system to the latest version of Xubuntu, 13.10. The process went fine, but now I'm facing this strange issue. There is no sound settings available in the settings ...
3
votes
2answers
183 views

Who is “user 109”?

I found out that user 109 launches pulseaudio on startup, which blocks mine: petr@sova:~$ ps -ef | grep pulseaudio 109 1515 1 1 15:23 ? 00:00:00 /usr/bin/pulseaudio --start ...
1
vote
1answer
380 views

Multimedia keys don't actually change volume (even though the OSD shows a change)

In my Xubuntu 12.10 install, using the multimedia keys doesn't actually have any effect. Even though the OSD shows changes in volume, the actual volume doesn't change. The same thing applies to the ...
2
votes
2answers
2k views

Android device connects to my computer, but doesn't play audio over Bluetooth

I turn on Bluetooth on both my devices and open up Music on my Android. I select a song to play, press the menu button, and tap "Via Bluetooth": I tap on my computer in the "Bluetooth Device ...
0
votes
1answer
5k views

How to use OSS instead of PulseAudio?

Sound was working fine with PulseAudio, but I installed something in order to try to get xawtv to work, but that just caused the audio to stop working. So I tried to install some packages to get OSS ...
2
votes
3answers
2k views

Microphone doesn't work after rebooting on a Macbook 2.1

I am running Xubuntu 12.04 on a Macbook 2.1 intel duo. But the problem existed on Ubuntu 12.04 too. After booting up, the internal microphone doesn't work. After opening the Pulse Audio settings and ...
2
votes
1answer
790 views

Flash audio problem; redirecting to Pulse?

I am having a problem where the sound on flash objects other than YouTube videos are giving a strange distortion. It has a high pitched pulse sound every second or less that resembles skips on a ...
0
votes
1answer
625 views

Problem launch Xubuntu

I have a Dell Latitude C400 and I installed Xubuntu 11.10 for it to work (Windows XP too slow) and when I run it, it's marked with a Xubuntu wallpaper and all, the bar that advance and after that it ...
10
votes
3answers
17k views

How do I switch to another audio output sink in XFCE?

From the command line I can easily create another pulseaudio sink and switch to that but I have not found a way how to do this using a GUI from the XFCE desktop. In GNOME I use gnome-volume-control ...