0
votes
1answer
45 views

usb video capture device: video displayed OK but NO sound?

I'm trying to digitize my old Video8 videos with a Terratec GrabsterAV350MX usb device on a Kubuntu system. Video display, and capture on basis of v4l2 is no problem. However I cannot get any sound. ...
0
votes
0answers
27 views

Is it possible to have real-time dyamic-range compression for my audio out?

Sometimes I'll be watching a video, and the audio's volume will vary greatly. I have to turn the volume up to hear the quiet parts, and then the loud sections blast through the speakers. Is it ...
0
votes
0answers
313 views

How can I have better sound quality?

I have been using Ubuntu for years now, and the latest Ubuntu 13.10 is working perfectly on my N56VZ. The image quality is awesome, better than on Windows, but there is one thing that is really ...
0
votes
1answer
291 views

Skype causes audio/video playback to speed up?

Recently I had a problem with audio and video playback speeds. The night before the issue everything played fine (on VLC, Youtube, etc.). The day after, the audio and video playback speeds were ...
0
votes
0answers
111 views

Sound and video problem ubuntu 13

I'm new and I have few problems with ubuntu. First is that i have spikes while played any sounds (mp3,youtube etc..) I tiped sudo aplay -l and there is what terminal prints: **** List of PLAYBACK ...
1
vote
0answers
93 views

Flash Games performance are slower after fresh install? [duplicate]

Possible Duplicate: How do I fix Flash issues? I installed 12.04 a week ago and everything was working smoothly: flash was working fine, I could watch HTML5 videos etc. Last night I was ...
0
votes
1answer
253 views

Horrible Audio Playback After Initial Updates

I reinstalled Ubuntu 11.10 from scratch. Tested videos in Banshee, VLC, everything was fine. Ubuntu then picked up about 356 updates. After doing so, videos are now choppy - Youtube, playing mp4 files ...
1
vote
0answers
115 views

How do I fix skype garbling audio both ways in connection with a Windows user? [closed]

Strange phenomena ⋯ I have a friend I connect with and talk to regularly occasionally using video. He runs Windows XP with a Logitech webcam and mike. I run Windows XP with a Logitech webcam and ...
4
votes
2answers
2k views

Bursts of white noise sound when playing videos

I've recently freshly reinstalled Ubuntu, and Mythbuntu, on all my computers. On one of my computers, Mythbuntu 11.10, when I play a video, when it starts, I get a burst of white noise (static) that ...
2
votes
1answer
344 views

xvidcap sound recording not working

I followed the steps in How to record internal audio with XVidCap? (Not with Microphone) but I still can't get audio to record when recording a video app. Playback produces a pulsed buzz are roughly 1 ...
2
votes
2answers
2k views

Surround Sound and Video Setup

Ok. We're trying (really hard) to port from Windows to Linux (Ubuntu to be exact) Problem is... I just doesn't work as good as a Windows Box... The box is to function as a media centre and all ...