0
votes
3answers
3k views

Problems with LibreOffice Impress?

I am a big fan of Ubuntu. I have recently switched from Latex to LibreOffice Impress for PPT because it seems that with Impress you can quickly create slides. I am using LibreOffice 3.4.4 OOO340m1 ...
1
vote
1answer
921 views

Unable to install Ease due to missing dependencies

Getting the following error message while installing Ease even the required packages are there. Please see below for full details. Please let me know what went wrong. ... configure: error: Package ...