1
vote
1answer
59 views

How to fully convert Ubuntu to Ubuntu Gnome (not just installing Gnome)?

I've been using Ubuntu since 7.10 on a number of different computers. I'm currently using 13.10 on my home computer and 13.04 on my work computer. I prefer the Gnome 3 desktop experience and it's ...
0
votes
1answer
145 views

Is Bitcoin core V.0.9 not updated on PPA ppa:bitcoin/bitcoin?

Version 0.9 of Bitcoin-Qt just came out. When will ppa:bitcoin/bitcoin be updated? In the meanwhile, any steps showing how to upgrade are welcome! Equally posted on ...
0
votes
0answers
46 views

Ubuntu 12.04 LTS issue with sysv / udev: after upgrade no init script works

I am sort of refining my server's issues I have found some time ago and still persisting after more than half a year. Here are some of my previous "installments" about this issue: After last ...
0
votes
0answers
220 views

Upgrading Intel gpu drivers. PPA or from source?

I'm experiencing a bug with my i915 drivers for my Intel HD 4400 card (namely on leaving the laptop inactive for sometime, with screensaver running, I come back to find only a black screen with a ...
1
vote
1answer
195 views

Err http://ppa.launchpad.net raring/main amd64 Packages

sudo apt-get update: Translation-en Fetched 973 kB in 33s (28,8 kB/s) W: Failed to fetch http://ppa.launchpad.net/network-manager/ppa/ubuntu/dists/raring/main/binary-amd64/Packages 404 Not Found W: ...
2
votes
2answers
166 views

Adding KDE Backports PPA has caused unmet dependencies. How to fix?

I added ppa:kubuntu-ppa/backports in the usual way, then performed a dist-upgrade. It needed to download over gigabyte of files, so I left if for the afternoon. Upon my return, I found that the system ...
0
votes
1answer
68 views

Why do PPAs get errors after an upgrade?

I have a question?? After Upgrading to a newer version of ubuntu every time for some time I have problems with getting software from launchpad. So I have a question why does that happens why does ...
1
vote
2answers
133 views

What determines PPA updates after new Ubuntu releases?

Before upgrading to Saucy, I had several PPAs installed. As usual, the upgrade process disabled the PPAs. Afterwards, I re-enabled the PPAs in Software Sources (making sure that the release was set to ...
1
vote
1answer
4k views

How to Upgrade Gnome 3.4 to 3.10? [duplicate]

I have been happily using the Gnome desktop environment to complete my day-to-day computing. Recently, I learned that Gnome 3.10 was released. I tried to update using the ppa: gnome3-team/gnome3. ...
2
votes
1answer
648 views

apt-get update fails after upgrade

I just updated my Ubuntu from 12 to 13 doing: apt-get update ... apt-get upgrade Next time, I should probably simply use instead: apt-get dist-upgrade My current version now is: lsb_release -a ...
0
votes
0answers
151 views

How to upgrade to R 3.0.1 in Raring Ringtail?

I need to install the new version of R to get around the 2^31 object size limit. Its not clear how to do so. I see that there is a user-contributed PPA here. But I'm not sure exactly how to install ...
0
votes
0answers
65 views

How do I set my system to get the upstream (“Saucy”) files for R?

I want to upgrade R from 2.15.2 (stable) to 3.0.1 (active development). I want to do so because of a bug in the current version with plotting. I look at this page, but I don't know what to do with ...
0
votes
1answer
52 views

Should I update the Ubuntu release name for PPAs?

Does it matter that I have files like webupd8team-jupiter-precise.list in my /etc/apt/sources.list.d folder if I'm using raring? Should I update the sources inside to say raring instead of precise or ...
0
votes
0answers
386 views

How can I upgrade from Ubuntu 12.04 to Ubuntu 12.10 without a PAE enabled CPU?

I am running Ubuntu 12.04, and want to upgrade to 12.10. I understand that because my cpu doesn't have PAE, I need to install fake-pae. Because I am new to this, I don't quite know how to do this. I ...
1
vote
1answer
2k views

Getting errors with Ubuntu Gnome 13.04 after upgrading to Gnome 3.8 [closed]

I've installed today the final version of Ubuntu Gnome 13.04 (fresh install, no upgrades), and right after I added the Gnome PPA and updated it to Gnome 3.8, I'm getting errors. Software Center gives ...
1
vote
1answer
372 views

Find source of Partial Upgrade dialog in 12.10

I'm running Xubuntu 12.10 and started getting the "Partial Upgrade" dialog from Software Updater a few weeks ago. I did some reading, and from what I understand, this can solve itself within a short ...
2
votes
1answer
70 views

Updates for Ubuntu 11.10

I recently upgraded Ubuntu 11.10 to Ubuntu 12.04 LTS after but after noticing degraded performance and several bugs in 12.04. I downgraded back to 11.10 which now zips along quite fine as before, on ...
0
votes
2answers
251 views

Problem with upgrading Ubuntu

I tried updating Ubuntu 12.04 by following the guide at http://www.ubuntu.com/download/desktop/upgrade but I received this error message: What do I do?
13
votes
1answer
10k views

Should I upgrade to the “mainline” kernels?

Newer "mainline" versions of the kernel are available from the Ubuntu kernel team, e.g. 3.4 and 3.5, while Ubuntu 12.04 is on 3.2. What are the mainline kernels? Are they better than my existing ...
9
votes
1answer
325 views

Why is the google PPA reenabled after an upgrade to a new release?

PPA's are normally disabled when you upgrade, and must be re-enabled manually. I upgraded to 12.04 about a month ago and I just noticed that while my other PPAs had all been disabled, the Google PPAs ...
2
votes
5answers
2k views

Upgrading to Gimp 2.8 PPA fails with “dpkg-deb error”?

Upgrading Gimp gives the following error: Preparing to replace gimp 2.6.12-1ubuntu1 (using .../gimp_2.8.0-1ubuntu0ppa3~precise_amd64.deb) ... Unpacking replacement gimp ... dpkg: error processing ...
0
votes
1answer
508 views

apt-get upgrade and apt-get update are now broken for me in 10.04 [duplicate]

Possible Duplicate: How do I fix “malformed line” errors in sources.list? For some reason upgrade and update are now broken in Ubuntu 10.04 LTS ~$ sudo apt-get update E: Malformed line 5 ...
2
votes
1answer
315 views

Procedure to follow after a distro upgrade [closed]

For non rolling release like Ubuntu, I'm always confused on what to do after an upgrade. In a very short time 11.10 will be released. So I'm asking what to do after the upgrade. The objective is to ...
4
votes
2answers
172 views

Is it safer to purge PPAs before upgrading to a new Ubuntu release?

I installed the Ambiance Evolution Theme from a custom PPA, which overwrote the original Ambiance. Same for Midori, Flash and other apps. Is it advisable to downgrade these packages to the ...
4
votes
1answer
1k views

Is there a tool to update my PPA sources.list entries after upgrading?

When I upgrade from one version of Ubuntu to the next, the upgrade tool rightly disables all my PPAs, so that software compiled for or otherwise tied to the old version of Ubuntu does not interfere ...
3
votes
3answers
517 views

Does dist-upgrade require PPA software to be uninstalled first?

I'm still running Ubuntu 10.04 with quite a few PPAs. Amongst the PPAs there is Guiodic (Guido Iodice) Lucid quasi-rolling :) PPA which brings most recent versions of many programs to my desktop. My ...
3
votes
4answers
562 views

Changing PPAs from lucid to maverick [duplicate]

Possible Duplicate: Is there a tool to update my PPA sources.list entries after upgrading? I recently upgraded to Maverick and I have a not so long list of PPAs. Is there a way to quickly ...