3
votes
1answer
31 views

Install package from without adding PPA

Is there a way to install a package via a simple URL without having to add a PPA beforehand? Something like apt-get https://url.to.package.deb? Or perhaps some command line options that would add the ...
1
vote
3answers
84 views

What are the different ways to install a software on Ubuntu?

I am a beginner trying to understand how installation of software works in ubuntu. I have installed a lot of softwares on my system but everytime I want to install something I will just google and ...
0
votes
0answers
88 views

How to install cups 1.7.1 on Ubuntu 12.04

I need to install cups 1.7.1 on my Ubuntu 12.04, because of cups filter gstoraster bug. I tried to install it from source: ./configure make sudo make install but the service does not start. I ...
1
vote
2answers
40 views

How can I install the development version of Node?

I want to get the latest updates for Node (evented I/O for v8 javascript). I already have installed Node using: sudo apt-get install -y python-software-properties python g++ make sudo ...
1
vote
0answers
37 views

bug in gforth.el preventing emacs24 from ppa from installing

I'm having trouble installing emacs24 from the repository ppa:cassou/emacs because of an error in gforth.el. The problem is with a known-bug in gforth.el failing on a byte-compile. I'm currently not ...
0
votes
0answers
18 views

Newest Libre Office Isn't Installing Through PPA [duplicate]

I'm running Ubuntu 12.04 LTS and I've followed the directions closely here: How do I install LibreOffice 4? sudo add-apt-repository ppa:libreoffice/libreoffice-4-1 sudo apt-get update sudo ...
0
votes
0answers
25 views

PPA repository :Where is the clone installed?

Would somebody be so kind and help me with the repository problem? I am trying to make a copy of PPA repository and I would like to specify the target installation folder. Without it I can run the ...
0
votes
2answers
327 views

Cannot install gcc-4.8 because of unmet dependencies

I was trying to upgrade gcc-4.8.1 to gcc-4.8.2 using Synaptic from this PPA. The installation executed with no problem, but suddenly I had no gcc-4.8 at all. I was using gcc-4.7 and gcc-4.8 together, ...
0
votes
0answers
218 views

Problem installing Bitcoin

I added the PPA and did sudo apt-get update sudo apt-get install bitcoin-qt I get an error: Some packages could not be installed...The following packages have unmet dependencies: bitcoin-qt : ...
0
votes
1answer
68 views

Why do PPAs get errors after an upgrade?

I have a question?? After Upgrading to a newer version of ubuntu every time for some time I have problems with getting software from launchpad. So I have a question why does that happens why does ...
0
votes
2answers
708 views

nuvola player installation problems 13.10

So I'm trying to install nuvola player on my laptop running ubuntu 13.10. I follow the instructions on their website. Pretty standard, add the repo, apt-get update, and then install. However, no ...
0
votes
0answers
23 views

command to check if a ppa supports specific version of ubuntu [duplicate]

I always script my installs after a new version get released. everything usually smooth until the ppa's part. is there a quick command to check if a ppa would has a trunk for my current version? ...
2
votes
3answers
874 views

How can I get the latest VLC if its not available from the VLC download page and its PPA [duplicate]

The latest vlc(2.1) had just been released - jeej - but, the vlc-ppa doesn't contain packages for 13.04 only 13.10. The vlc download page just says to sudo apt-get install vlc. 2.1.0 Highlights ...
2
votes
0answers
56 views

Specify the install-place in a package

I created a package (with dpkk-build and dh_make) from my own program source and got a deb-binary. So far, so good. No if I'd upload the package to my ppa and installed it from there, the program ...
1
vote
0answers
162 views

install package from ppa with setup.py file

I am writing a python program that I want to upload to a ppa so other people can install it on their machine. Right now I have a setup.py-file that copies the files to their place and installs the ...
0
votes
1answer
55 views

Save packages and ppa list since system install

I'm going to change from 32 to 64 bit, there's anyway I can save a list of added ppa's and installed packages since first boot? I'm using Ubuntu 12.04.
0
votes
0answers
45 views

Setting up a PPA

I've written a program that I want to share with others via a PPA. How do I set up a PPA? Yes, there is the documentation, but I don't know what the system does when I say: sudo apt-get install ...
2
votes
1answer
294 views

Create apt-get install for own software

I have develop java software which i have idea to create repository for it.So every user which want to install my application can install by typing "apt-get install myappname". How i can build it ?
1
vote
1answer
970 views

Upgrade to Rhythmbox 2.99.1 in Xubuntu

I'd like to get the updates of rhythmbox for xubuntu but am really struggling to work out how. I've tried directly installing the deb from here but it gives an error about breaking package dependency ...
0
votes
1answer
169 views

Issues about insalling Cinelerra video editor?

In order to install Cinerella I typed in terminal: sudo add-apt-repository ppa:cinelerra-ppa/ppa sudo apt-get update sudo apt-get install cinelerra But after last command typed, my computer gives ...
3
votes
1answer
702 views

Broken Package when trying to install libminiupnpc-dev

I'm not sure how to resolve the following broken package errors. I have libminiupnpc8 installed from a PPA (1.6-precise2) and when I want to install libminiupnpc-dev, it wants to install ...
2
votes
1answer
1k views

Ghdl in Ubuntu 13.04

Just installed Ubuntu 13.04 after formating my laptop, and for some reason I can not install ghdl. After adding the ppa with this command : sudo add-apt-repository ppa:pgavin/ghdl everything is ...
3
votes
2answers
849 views

How can I install git-annex assistant

I install recently git annex in ubuntu 12.10 using APT. However, the package seems to be built without the assistant support. Is there a PPA or another way of installing it ? I'd rather avoid ...
0
votes
0answers
20 views

How prioritize the source of a package?

I wanna install Haguichi from the PPA recommended repository here, but looking a repository is there a Rhythmbox version too, it is possible add the repository only for Haguichi and that Rhythmbox ...
2
votes
0answers
1k views

Unable install cmake and ccmake?

So the thing is I'm trying to install Cmake and cmake-curses-gui. I have updated the system with apt-get-update. sudo apt-get install cmake Reading package lists... Done Building dependency ...
0
votes
3answers
70 views

Serious Installation Problem [duplicate]

I use ubuntu 12.04 LTS. It was all well. But suddenly from yesterday whenever I try to install something it shows: Reading package lists... Error! E: Encountered a section with no Package: header E: ...
1
vote
2answers
703 views

Strange jdownloader ppa package behavior [duplicate]

Trying to install Jdownloader like on this page sudo add-apt-repository ppa:jd-team/jdownloader sudo apt-get update sudo apt-get install jdownloader-installer After commands above I get following ...
0
votes
1answer
115 views

How can I put games on a USB stick for a LAN party?

Soon, I'll be attending a LAN party. There will be a couple of laptops, of which some have Windows 7 installed, and some Ubuntu 12.04. None of these laptops are connected to the internet. I want to ...
1
vote
1answer
309 views

Can't install several development libraries

I can't install several packages. Here's what happened. I installed Ubuntu 12.04, added ppa:ricotz/testing and then upgraded to 12.10. My system works fine, but apt-get build-dep gnome-terminal for ...
0
votes
2answers
256 views

Can't install a dependency?

I've been trying to install 'boot-repair' but it keeps saying: The following packages have unmet dependencies: Depends: boot-sav (>= 3.196) but 3.196~ppa3~quantal is to be installed E: ...
2
votes
3answers
2k views

How to install Trinity on 12.04?

I want to install Trinity (the fork of KDE 3.x) on Ubuntu 12.04. I tried adding the PPA and doing sudo apt-get install kubuntu-default-settings-trinity kubuntu-desktop-trinity, but I got an error: ...
1
vote
2answers
2k views

Problem adding a PPA to install gcc-4.7

I want to install gcc compiler 4.7 to use c++11 features. I have looked on the internet for instructions, and I found in several websites these steps: sudo add-apt-repository ...
0
votes
1answer
660 views

How to reinstall apps?

I am having trouble re-installing Create Launcher. I downloaded it two days ago but my Ubuntu was acting weird. Because I am new to Linux/Ubuntu, I un-installed it and re-installed it. I am trying to ...
1
vote
2answers
920 views

UbuntuShowdown apps installation unable to locate package error

I recently heard about UbuntuShowdown apps. There are some very nice apps which I really want to try. I am trying to install these apps by adding repositories as it is mentioned on their page. But at ...
2
votes
2answers
150 views

Why can't I install from PPAs?

just new in using ubuntu, just installed it last night. I having a trouble installing apps using the terminal. When I try to install this: sudo add-apt-repository ppa:scopes-packagers/ppa sudo ...
0
votes
2answers
101 views

How do I push my app to Launchpad if I have followed the recommendations of the App Review Board for Quickly apps?

I developed an app called Discvur with Quickly. I intend to submit it to the App Review Board so that it can be published in the Software Center. Therefore I followed all the recommendations on ...
0
votes
1answer
121 views

How to create a deb package that adds ppa then installs another package?

I'm looking for a single click solution to add a ppa then install a package in that ppa as the apturl method is disabled for security reasons. I'm wanting to create a .deb file that adds my ppa then ...
3
votes
3answers
11k views

How can I install Cinnamon on Ubuntu 12.04 and eliminate the following errors:

$ sudo apt-get install cinnamon cinnamon-session cinnamon-settings Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'cinnamon' instead of ...
6
votes
5answers
2k views

How to install GIMP 2.7?

Here I ask this question since 12.04 Beta 2 is usable and this question would come up sooner then later. After issuing the standard sudo add-apt-repository ppa:matthaeus123/mrw-gimp-svn sudo apt-get ...
0
votes
1answer
4k views

Error: need a repository as argument

i am kind of new in Linux, and i am using kubuntu and i keep getting this error when installing a package in terminal, i tried java, openshot, any ppa package and i keep getting "Error: nedd a ...
2
votes
2answers
1k views

Can't install package (Cinnamon)

I am trying to install Cinnamon 1.4 on my Ubuntu VM (10.10) and I can not get this to work. If someone could be nice enough to explain what i'm doing wrong I would really appreciate it! ...
2
votes
2answers
82 views

Setting PPAs during installation to fetch updates

The last versions of Ubuntu allow to download updates during the installation process. Is it possible to configure a PPA to fetch updates instead of using the default repositories? E. g. configure ...
1
vote
2answers
117 views

How to select from which source a software must be installed?

Here is my problem: I'm using Lucid Lynx and would like to have the latest version of freeciv. The latest version I can get without adding a PPA is 2.1.10-1, it is in one of the default sources ...
9
votes
3answers
3k views

How to install multiple PPAs and applications at once?

I'm going to set up a couple of general use computers on one of my lab's work benches. There's a whole bunch of PPA repositories and applications from the Ubuntu repositories that I'd like to install ...
0
votes
1answer
3k views

Installing XULrunner, adding mozilla daily ppa doesn't help

I need to install xulrunner so I can use Redcar, but am unable to do so. I followed the steps in this question verbatim Install XULRunner 2.0. Here's the output from adding the Mozilla PPA: ...
3
votes
1answer
226 views

When a PPA has a package of the same name in the Ubuntu Software Center

If a PPA in your sources list has a package of the same name in the Ubuntu Software Center, which one shows up in the software center. Likewise, which package is downloaded via apt-get install ?
0
votes
1answer
455 views

Adding y-ppa Manager [closed]

I was wondering if there was any way to add the app called Y-PPA managaer to ubuntu? Y-PPA@launchpad.net
28
votes
3answers
34k views

How do I install Ubuntu-Tweak?

I have heard a lot about Ubuntu-Tweak and how it is great for power users, but I don't know how to install it. How do I do that? NB: Ubuntu-Tweak seems not to be actively maintained. For Ubuntu ...
1
vote
1answer
1k views

How can I install Glade 3.08?

Oneric comes with Glade 3.10 by default, and I need to install the older version. Is there any PPA, or some nice way to install it short of download the natty deb, pray that it works and pin it in ...
3
votes
1answer
545 views

Use a PPA, or use a package for a different Ubuntu version?

What are the advantages and disadvantages of using a PPA that's designed for your version of Ubuntu, versus using a "normal" package, but one designed for a different version of Ubuntu? Background: ...