0
votes
1answer
924 views

Can I use kernel 3.2 in Ubuntu 11.04?

My kernel is now 2.6.38-13 in Ubuntu 11.04. If I want to use kernel 3.2 , do I need to compile some drivers(such as hdaps, ATI video card) freshly ? Is there any PPA for kernel 3.2 in Ubuntu 11.04 ...
3
votes
1answer
2k views

How do I update Empathy Messenger?

Is there a PPA for Empathy Messenger? I tried adding the Telepathy PPA but then I realised that that is not the stable PPA, and I got an error message every time I launched the Update-Manager anyway. ...
5
votes
2answers
194 views

When installing .deb files, does its PPA install too?

When installing .deb files to install software, does its PPA also get installed into software sources? I ask because if I find some software online which has a .deb download, I tend to look for its ...
2
votes
0answers
1k views

How to remove corrupted repositories? [duplicate]

Possible Duplicate: “Problem with MergeList” error when trying to do an update I was in the process of updating 11.04 and came across and error message saying: Reading package ...
5
votes
3answers
4k views

How do i install Libreoffice 3.4?

I read that it has better GTK+ integration,is faster and java has been minimized . so i wanted to try it . How do i install it ? A PPA would be preferable.
1
vote
0answers
313 views

How can I run the Bitcoin client on Natty? [duplicate]

Possible Duplicate: How do I install Bitcoin? The ppa:stretch/bitcoin-ppa doesn't have any packages, as I can see, and when I download the tar.gz from sourceforge that (the official client) ...
1
vote
1answer
227 views

No Window Manager and no Networking

I'm in a bit of a pickle right now due to a few blunders I made on my Ubuntu install. Currently, I have no window managers (so I'm running from a terminal) and no networking, wired or wireless. Here's ...
3
votes
3answers
454 views

apt-get doesn't load third-party PPA's

I have a server running Ubuntu Server 11.04, and when I add a PPA via add-apt-repository, apt-get doesn't load the PPA when I do apt-get update. It's specifically this PPA I need to add, but same ...
10
votes
3answers
15k views

Gnome 3 ppa was unstable until April 28th, so is it ok now?

Everything I read said that the GNOME 3 PPA for Natty would be very experimental, cause sudden death, etc until April 28th. Well, today is April 28th, so if I start using GNOME 3 from the PPA will it ...
6
votes
1answer
1k views

Is there a Gnome3 stable PPA?

Is there a Gnome3 stable PPA yet? Or will it become available in the Natty repositories later this month?
17
votes
0answers
5k views

How can I get Firefox to work with the global application menu? [closed]

I've been following the progress of getting Firefox (and Thunderbird) working with the global application menu, how can I test and follow along it's progress?
2
votes
3answers
1k views

Does Wine 1.3.X have a PPA for Natty

Upon upgrading from Maverick to Natty (development) it broke the Wine PPA. Deleting it and adding it again (though it says Natty in it's address) is broken. Update manager moans about not being able ...