I need to install a specific version(version 9.1.5)of Postgresql Driver for PHP, I am currently using version 9.1.8 and I do not know if the driver version is causing the errors on my code. I am ...
I have read multiple articles detailing this fix for this exact issue. I have tried all kinds of variations of editing the pg_hba.conf file but no luck I still get the following error in my Apache log ...
Because of differencies in package versions between my development machine and my provider's server, I have to downgrade packages installed on my computer. In Ubuntu 10.04 LTS default PostgreSQL ...
I upgraded to Ubuntu 10.10 from 10.04. 90% of the upgrade was ok but my Ubuntu-apache2-postgres-8.4 - mediawiki1.16 does not work anymore. Is there a bug in the postgres client or in php5 pg?