0
votes
0answers
27 views

Is there a way to install specific Postgresql driver version

I need to install a specific version(version 9.1.5)of Postgresql Driver for PHP, I am currently using version 9.1.8 and I do not know if the driver version is causing the errors on my code. I am ...
2
votes
1answer
2k views

pg_connect(): Unable to connect to PostgreSQL server

I have read multiple articles detailing this fix for this exact issue. I have tried all kinds of variations of editing the pg_hba.conf file but no luck I still get the following error in my Apache log ...
2
votes
2answers
1k views

How to install older version on PostgreSQL and PHP5?

Because of differencies in package versions between my development machine and my provider's server, I have to downgrade packages installed on my computer. In Ubuntu 10.04 LTS default PostgreSQL ...
0
votes
2answers
372 views

After upgrade to 10.10, mediawiki on postgres is broken

I upgraded to Ubuntu 10.10 from 10.04. 90% of the upgrade was ok but my Ubuntu-apache2-postgres-8.4 - mediawiki1.16 does not work anymore. Is there a bug in the postgres client or in php5 pg?