6
votes
2answers
3k views

Where can I get a Postgres 9.0 package?

I want to use Postgres 9.0 in Ubuntu. Does anybody know any repository that already has the debian package for Postgres 9.0? Do you think I should wait for the next Ubuntu release or Postgres 9.0 is ...