1
vote
0answers
34 views

Connecting sublime_text3 editor with postgresql

I am new in sublime_text3. I want to connect my sublime_text editor with my system PostgreSQL in ubuntu12.10. I have tried few plugins but its not working. Any one have any idea how to do that?
2
votes
1answer
595 views

Error starting up postgresql in 12.10

The following NEW packages will be installed: libpq5 postgresql-9.1 postgresql-client-9.1 postgresql-client-common postgresql-common 0 upgraded, 5 newly installed, 0 to remove and 2 not upgraded. ...
0
votes
0answers
434 views

13.04 Upgrade Options from Terminal

I will be upgrading a production server from 12.10 to 13.04 from the terminal. I encountered issues upgrading my notebook which resulted in uninstalling PostgreSQL 9.2 (full details here). This ...
0
votes
1answer
914 views

PostgreSQL postmaster not starting

I'm trying to install a PostgreSQL instance after building it from source, but running the postmaster daemon prior to starting up the database cluster doesn't seem to work. Here's the error message I ...
0
votes
3answers
803 views

Postgres gem won't install on 12.10

I am trying to get Ruby on Rails working on my computer but the pg gem keeps failing. I have found a lot of other questions saying that you just need to use the libpq-dev package from apt and that ...
3
votes
2answers
13k views

How do I install pgAdmin III for postgreSQL 9.2?

I have a Windows server that runs postgresql 9.2. I want to hit it using pgAdmin III from my Ubuntu 12.10 workstation box. I installed pgAdmin III from synaptic and also tried direct download from ...