1
vote
1answer
599 views

Package candidate/alternative for the python-pgsql package in 11.10

What is the package candidate or alternative for the python-pgsql (module) package in Ubuntu 11.10 ? An error indicator that could help: Error: You need to have the python-pgsql module installed to ...
1
vote
1answer
2k views

How do I install Postgres Graphical Installer?

I am a newbie in using Ubuntu (more precisely never used linux except the production deployment ). Now I choose to hold a grip on the system and intalled a latest 11.10 Ubuntu in my 32 bit Intel** ...
3
votes
1answer
705 views

Which Ubuntu version for PostgreSQL 9?

For a database server that will be running in its own VPS: Is it better-supported to install the latest Ocelot 11.10 release with the standard package for postgresql9, or to install 10.04 LTS with ...
3
votes
2answers
8k views

How can I update pgadmin3 to v1.14?

I installed Ubuntu 11.10 yesterday. From the repos I installed postgresql and pgadmin3. postgresql 9.1 is the current version but it seems pgadmin3 v1.12 is not properly compatible with 9.1. How can ...