2
votes
1answer
915 views

How to safely remove or repair plymouth package?

I have a broken package... So far nothing horrible. The problem is that it is Plymouth, and it seems that if I remove it, I will remove half of the packages of my system... So here is my question: if ...
0
votes
1answer
392 views

10.10 to 11.04 upgrade unmet dependencies

I was trying to upgrade my system from 10.10 to 11.04. The following packages have unmet dependencies: plymouth : Depends: libdrm-nouveau1a (>= 2.4.23) but it is not installed ...