An extension to a program that enhances the functionality or adds specific features over what is offered by the program. Plugins are developed separately, often by a third party and are commonly installed manually after the host program is installed.

learn more… | top users | synonyms (3)

3
votes
0answers
167 views

How can I get the “Group and Tab Windows” plugin in compiz on Ubuntu 14.04

I while ago I remember using the compiz plugin "Group and Tab Windows". Now I would like to use it again, but I have found out that it is part of the compiz-plugins-extra, which is just an empty ...
3
votes
0answers
215 views

Any Favorites/ Bookmark file plugin for Gedit 3.12 +?

I want to bookmarks files in Gedit so that I can open them easily later. There are some old plugins which used to work for older versions. But is there any working plugin for Gedit 3.12+. I am using ...
3
votes
0answers
270 views

Python Access Pidgin Data Structure by Dbus

I recentely started to program in Python and making a script/plugin for Pidgin,i need to access PurpleConversationUiOps and use the has_focus field,based in some examples in documentation of Pidgin i ...
2
votes
0answers
207 views

Modifying default KawigiEdit C++ template in Ubuntu 12.10 LTS

I am trying to edit default c++ template of KawigiEdit plugin, but after I configure and save the modified template as default template, there is no effect. Has anyone modified KawigiEdit's default ...
2
votes
0answers
136 views

Gnome extensions don't work! I've tried everything!

When I go to https://extensions.gnome.org/, and try to install an extension, it clicks on, but nothing happens to my shell. Then, when I reload the page, the slider has turned off. Here are the things ...
2
votes
0answers
97 views

Is there some plugin for gnome-screensaver to control Banshee or another media player from the lock screen?

Is there some way to control a media player and the system volume from the lock screen (e.g. after waking from sleep)?
2
votes
0answers
783 views

python-plugin installation

I try to play online radio in the Chrome web browser. It said this following installation: Required plugin could not be found Python(2.7) requires to install plugins to play media files of the ...
1
vote
0answers
19 views

WebGL not working

I have Ubuntu Mate 15.10, and Firefox 44, and I am trying to play eyewire from eyewire.org. Persistently I get errors. I have tried modifying the WebGL options in about config to force webGL to run, ...
1
vote
0answers
59 views

Why Won't Rhythmbox Coverart Plug-in Work? (Lubuntu 32 bits )

I have a similar question to the one asked here : Why Won't Rhythmbox Coverart Plug-in Work? (Kubuntu) I am running a Lubuntu 16.04 32 bits OS on my old laptop that I want to use as a "...
1
vote
0answers
102 views

Chrome or Chromium retry corrupted/incomplete download file functionality

Is there any functionality available in Chrome or Chromium browser mentioned below: Retry corrupted/incomplete download (from the time it is left) Sometimes because of network failure/...
1
vote
0answers
66 views

NoScript syncing?

I have just noticed that after firing up my browser (after a NoScript update) I am getting strange reports of syncing in association with NoScript: When selecting Copy from the right-click menu on ...
1
vote
0answers
49 views

how to install plugin for python v2.7

I tried to run a video DVD and it says you need to install plugin for python v2.7. I am using Ubuntu 13.04.I am very new with ubuntu. what codes shall i have to write to download the plugin and to ...
1
vote
0answers
298 views

Create my own panel plugin - Xubuntu

I've installed Xubuntu 14.04. In my panel I can add a lot of plugins. For example that show CPU load and RAM usage... But what about the temperature of each core? I've found the files that contains ...
1
vote
0answers
35 views

Video Play error in ubuntu 14.04 32 bit

I am facing video play error in VLC player, when open the video it shows DRM Error, how to play the film?
1
vote
0answers
38 views

Looking for lasem (pre-compiled mathview package for Ubuntu)

I've searched high and low, but it seem that this package simply does not exist for Ubuntu yet? (v 0.4.x) In any case, it ought to exist, because AbiWord requires it for its mathview plugin which it ...
1
vote
0answers
65 views

Gedit Plugin: How to get the buffer of a newly opened file from another file in Gedit?

I've written a code for a Gedit Plugin which opens another file, self.window.create_tab_from_location(Gio.file_new_for_path(file_path), None, line_number, 0, ...
1
vote
0answers
287 views

Last.fm Scrobbler is not recognizing Rhythmbox?

I am currently logged-in in both the Last.fm website and the last.fm Scrobbler installed on my desktop, but the Scrobbler doesn't seem to recognize my Rhythmbox plays, I have the Last.fm plugin option ...
1
vote
0answers
179 views

gedit automatic session saving

I am using gedit on Ubuntu machine. Suppose if I open gedit and open some files say - file1.txt & file2.txt , then after if I close the gedit and reopen once again then it is creating a new ...
1
vote
0answers
17k views

Ace Stream P2p Multimedia Plug-in Missing in chrome://plugins

Ace Stream P2P Multimedia Plug-in Missing in chrome://plugins Screenshot: http://i.imgur.com/84Qk1Bh.png I have installed sudo apt-get install acestream-full I did everything like here: http://...
1
vote
0answers
59 views

can i get unity web player in ubuntu GNOME

currently i am using ubuntu gnome 14.04 and i want to the way to install unity web player as many applications online needs that plugin to be installed in order to display some graphics or games. I ...
1
vote
0answers
187 views

GuitarBots - Firefox/Wine - UnityWebPlayer

I've been trying to use unity web player in this website: guitarbots.com. I'm running mozilla firefox 29.0 in wine 1.6.1. After I installed the unity plugin I got this error message. I'v been looking ...
1
vote
0answers
217 views

How to listen to Hong Kong RTHK Radio with Lubuntu?

I want to listen to RTHK with Lubuntu 13.10 Firefox 26.0. However, when I went to the above webpage(for example), Firefox always asks me to select a player for it. I tried to select mplayer, vlc, ...
1
vote
0answers
425 views

can someone give me precise instructions on how to install the compiz stereo3d plugin on ubuntu 13.04

i looked at this link and tried all the instructions http://ddudek.pl/?p=39 first i tried this sudo add-apt-repository ppa:ddudek/stereo3d-stable sudo apt-get update sudo apt-get install compiz-...
1
vote
0answers
2k views

Java doesn't show up in firefox plugins

I've just installed the newest java, because firefox blocks the old version. I used the tutorial from http://www.backtrack-linux.org/wiki/index.php/Java_Install Because I had some trouble once, I knew ...
0
votes
0answers
7 views

Okular and Fileopen plug-in

Someone knows how to install FileOpen plug-in for read a secure PDF file with Okular, on Ubuntu 16.04? I've bought a DIN standard but to read it we need FileOpen plug-in.
0
votes
0answers
7 views

How to clone Keepass 2 plugins from Github?

I have Ubuntu MATE 16.04. I want to install Keepass 2 plugins. However, I want to install those plugins via an unconventional way. I want to rather git clone the .plgx files in /usr/lib/keepass2/...
0
votes
0answers
13 views

The signon plugin does not react on demand to stop: need to kill it!

I have a problem with signon, it seems. After recovering from sleep mode, my syslog shows - sometimes - the following error messages: Jun 30 10:05:13 lati signond[22359]: The signon plugin does not ...
0
votes
0answers
96 views

How to uninstall ffmpeg installed via Firefox addon YouTube Video and Audio Downloader 0.5.2?

Firefox Addon YouTube Video and Audio Downloader 0.5.2 URL is https://addons.mozilla.org/firefox/addon/youtube-video-and-audio-dow/?src=api. After ffmpeg is installed, YouTube Downloaders (YouTube-dlg,...
0
votes
0answers
50 views

KindleGen installation

Before I came here, I searched the internet to find a solution but in vain. I cannot install the KindleGen plugin on Ubuntu 14.04 so that the Kindle comic converter can convert my jpeg images into the ...
0
votes
0answers
82 views

can't play the media files of type: audio/x-unknown decoder

I want to play a video of .mkv format. For that, I installed vlc player and required plugins. But while playing the video, following message is shown: Videos requires to install plugins to play media ...
0
votes
0answers
50 views

Roundcube vacation plugin /usr/bin/vacation no such file

I have problem with vacation plugin. I got the following output in the mail log : fatal: execvp /usr/bin/vacation: No such file or directory When I try vacation - I had same error. File exist in ...
0
votes
0answers
38 views

Any way to see "Optional add-ons' list of a software in new Ubuntu Software center in Ubuntu 16.04 LTS?

In older version of Ubuntu software center I can see the Optional add-ons list below of software description. Like the picture (indicated by circle).. But in new version of Ubuntu Software center ...
0
votes
0answers
99 views

May new plugins for Photoshop and Lightroom work in Wine?

Photoshop CS6 and Lightroom 5.7 both run very well for me on Ubuntu 14.04 thanks to the Wine frontend PlayOnLinux and the latter's nearly idiot-proof (me being the idiot) installation proceedures. I ...
0
votes
0answers
10 views

libusb driver for WinTV 950Q

The driver works. I can capture free ota transport stream, but I have to sudo it. sudo ./haup works, ./haup doesn't. I'm using ubuntu 15.10. I'm a novice with respect to system software, but I think ...
0
votes
0answers
154 views

How to run Janus WebRTC gateway on Beaglenone Black?

I installed successfully Janus WebRTC Gateway ( https://github.com/meetecho/janus-gateway) in /usr/local/lib and I re-configure to start Janus. But when I do sudo janus, I get this error: /* debian@...
0
votes
0answers
26 views

have two desktops, need one applet

I installed 15.10 of Xubuntu and Lubuntu. I like the weather applet from Xubuntu but I am mostly running the Lubuntu desktop. How can I get the Xubuntu weather applet to run on the Lubuntu panel? I ...
0
votes
0answers
86 views

hplip update cannot install plugin

I have recently upgraded my HP Linux Imaging and Printing System (hplip) to version 3.16.2. However the installer does not manage to hadle the installation of plugins and requires manual intervention. ...
0
votes
0answers
42 views

flash player on ubuntu 12.04.4

I run ubuntu 12.04.4 and the flash payer is said to be up to date by firefox analyser, but sometimes it shows pictures fine, at other times is shows blurred and discolored pictures. what command ...
0
votes
0answers
58 views

Rhythmbox GStreamer “plugin” has an “invalid format” for “command line” notation; requesting “file a bug” report

Upon opening Rhythmbox (audio Internet Radio Stations program), I ran into a plugin error involving the need to report a bug. According to the pop-up noting the problem with the Rhythmbox provided ...
0
votes
0answers
94 views

Flash Player Issue

I am having problem with flash player in Ubuntu 15.10 (Mozilla Firefox and Chromium).
0
votes
0answers
142 views

Problem with Unity after install Chrome Remote Desktop

Recently I have installed Chrome Remote Desktop utility, but I don't know if I have configured well the chrome.desktop file. When ubuntu starts, unity panel and top bar doesn't appears, and I need to ...
0
votes
0answers
69 views

Symlink not working

I am trying to link java plugin to Opera. I have tried all sorts of methods. These are Opera's instructions for after JRE's installation: So that Java will be discovered, type the following ...
0
votes
0answers
104 views

can't insstal ADT Plugin for ubuntu

Cannot complete the install because of a conflicting dependency. Software being installed: Android Development Tools 23.0.7.2120684 (com.android.ide.eclipse.adt.feature.feature.group 23.0.7.2120684) ...
0
votes
0answers
23 views

Plugins not showing up at after placing files in gedit directory

I'm trying to add a plug-in on gedit to help me develop to html. I downloaded this one and followed the instructions for installing. After placed the files at /usr/share/gedit/plugins I noticed that ...
0
votes
0answers
43 views

how do you install .so plugins for audacity?

Gsnap (a pitch correction plugin) and all of the GVst plugins for Audacity have been ported to linux in the .so format. http://www.gvst.co.uk/portpage.htm How do you install them? Tried to put ...
0
votes
0answers
50 views

GLib-GIO-ERROR: org.gnome.gedit.plugins.time

Upon starting gedit on my Ubuntu-14.04, I see the following error: (gedit:3173): GLib-GIO-ERROR **: Settings schema 'org.gnome.gedit.plugins.time' is not installed I tried the answer of Gedit error:...
0
votes
0answers
9 views

Rhythmbox: favourite albums

is there a way to have a list of favourite albums in Rhythmbox? What I can do now is creating a playlist and add all songs from a specific album to that playlist, but that would mean creating a lot of ...
0
votes
0answers
83 views

How to set the default archive handler for the thunar archive plugin

When I try to create an archive in Thunar, I get a message "No suitable archiver found" and can not create an archive. It used to work just fine. There is no usable information an the website for the ...
0
votes
0answers
163 views

How to install Winamp plugin in Ubuntu?

I want to install Chord!.exe plugin for winamp in Ubuntu by using Wine but it cant be installed and I don't know how to do it right. Can you give me solution about how to install this plugin on Winamp ...
0
votes
0answers
72 views

building ZCS Evolution Connector on Ubuntu 14.04

When I ran ./configure for evolution-zimbra-0.1.1, it ended up with Evolution development libraries not installed Ubuntu 14.04 amd64 evolution 3.10.4 $ sudo dpkg --get-selections | grep ...