a plug-in (or plugin) is a set of software components that adds specific abilities to a larger software application.

learn more… | top users | synonyms (3)

1
vote
1answer
10 views
+200

How to Prevent JUJU From Overwriting Heat conf File

Installed heat_docker plug-in and need to update "plugin_dirs" in heat.conf, in order for plugin to take effect. This works; however, upon charm update or reboot config file is overwritten. (Unlike, ...
2
votes
1answer
15 views

Is Grasshopper for Rhino also running in Ubuntu?

Does anybody got to run Grasshopper for Rhino 5 1? Could you please share some info about how to install it? 1 Grasshopper – algorithmic modeling for Rhino
0
votes
3answers
2k views

How to make Firefox run Adobe Flash even when it's outdated?

I use http://onlineclock.net/ in order to wake up in the mornings. It is absolutely vital to me that this site work correctly. My phone alarm simply does not wake me up. If this site does not work ...
1
vote
2answers
1k views

How to uninstall livecom

I use outlook.com as my primary mail service. After updating ubuntu to raring, I went to check my mail. There was this prompt to install livemail which allows me to get email notifications on desktop. ...
1
vote
2answers
3k views

“Failed to load platform plugin ”xcb“ ” while launching qt5 app on linux without qt installed

I wrote application for linux which uses QT5. But when I am trying to launch it on the linux without QT SDK installed, the output in console is: Failed to load platform plugin "xcb". Available ...
0
votes
2answers
302 views

Error when using Resynthesizer plugin in Gimp 2.8.10

I'm trying to make Resynthesizer plug-in work in Gimp 2.8.10 under Ubuntu 14.04 TLS but I get this error: Traceback (most recent call last): File "/usr/lib/gimp/2.0/python/gimpfu.py", line 699, in ...
1
vote
1answer
1k views

flash player doesn't work on chromium

I have upgraded to 14.04LTS and my flash player doesn't work on chromium facebook only!!! It is the latest version of adobe, and works on you tube, as well as with firefox facebook. Am I missing ...
5
votes
1answer
12k views

How to install flash player 11 debug on Ubuntu 12.04?

I had hard time to figure this out, but I did it finally and I'm going to post an answer to my own question for others.
19
votes
4answers
30k views

Watch QuickTime videos in the browser?

It's rather frustrating to me that I can't watch any of the videos on Apple's site. Is there a QuickTime plugin for Chrome or Firefox, and if not, why?
13
votes
1answer
3k views

Gedit plugin for HTML tag match

Is there a Gedit plugin for highlighting HTML matching tag? If so then please suggest me. For example in this sample: <div> //div1 <div> //div2 </div> //end of div2 ...
0
votes
0answers
26 views

Create my own panel plugin - Xubuntu

I've installed Xubuntu 14.04. In my panel I can add a lot of plugins. For example that show CPU load and RAM usage... But what about the temperature of each core? I've found the files that contains ...
2
votes
1answer
740 views

how to install webp plugin for gimp?

how to install gimp webp plugin? I found out that we can do it using with gimp-plugin-registry, but donno how. I have install gimp-plugin-registry extension for gimp from ubuntu software center, now ...
-1
votes
1answer
16 views

LV2 plugins appear only when i am root

I can only see (and use) lv2 plugins when I log in as root. I have tried placing them in the following folders: $home/.lv2 usr/lib/lv2 usr/local/lib/lv2 When I run lv2ls i can see nothing. When I ...
2
votes
1answer
263 views

Reinstalled VLC from scratch on Ubuntu is always looking for plugins in the wrong directory

I had vlc 2.1.5 on Ubuntu 14.04 installed by "apt-get install vlc" in /usr/bin/vlc, it worked fine Then I compiled and installed another version of vlc (don't remember exact version number) from ...
0
votes
1answer
20 views

What plugins needed to open this video?

Iam new to ubuntu and I really like it too much but I have really a problem to open this video for lecture I hope you can help me what plugins needed because I tried many times !
13
votes
5answers
13k views

How to install the most common plugins?

How can I install the most used plugins like flash player and mp3 in Ubuntu?
1
vote
0answers
8 views

Video Play error in ubuntu 14.04 32 bit

I am facing video play error in VLC player, when open the video it shows DRM Error, how to play the film?
6
votes
2answers
5k views

How to install separate+ gimp-plugin for cmyk support?

In order to open CMYK photoshop files, I want to install the separate+ plugin for gimp. Since for building separate+ from sources it is required editing the makefile by hand(?), I was hoping for an ...
-1
votes
2answers
18 views

Application lauching problem

i have installed scrapy in ubuntu 14.02.2, but i cannot see that software in "Search your computer and online source" where will be the application normally keep?
0
votes
0answers
184 views

Java plugin 8 update 45 is blacklisted in firefox?

https://blocklist.addons.mozilla.org/en-US/firefox/blocked/p912 states that "java plugin 8 update 44 and lower has been blocked for your protection". Which is fine and all, except that after updating ...
1
vote
3answers
46 views

how to install Scraping plugin “libweb-scraper-perl_0.36.orig.tar.gz ”? [duplicate]

I have downloaded "libweb-scraper-perl_0.36.orig.tar.gz " from the link given below : http://packages.ubuntu.com/precise/perl/libweb-scraper-perl and it is in desktop folder, help me to install it ...
0
votes
1answer
40 views

Which Ubuntu / Linux version have include plugins (Network,Audio / Video)

I have used Linux Mint years back, That version has every plugins or Codecs (we normally called Drivers for windows) means (Network,Audio/video)etc... I lost That dvd. Most of the linux versions have ...
9
votes
4answers
10k views

code highlight extension for Libre Office writer

I recently wrote a repport for school with a lot of code in it. The only way I found to wrok was to highlight it with STRONG and that is really quite ugly. So is there a code highlightning extension ...
1
vote
1answer
55 views

Gedit error: Settings schema 'org.gnome.gedit.plugins.time' is not installed

When running Gedit from Terminal, I encounter an error stating that Settings schema 'org.gnome.gedit.plugins.time' is not installed. Neither purging and installing using apt-get nor removing and ...
2
votes
1answer
196 views

Gedit error: Settings schema 'org.gnome.gedit.plugins.restoretabs' is not installed

I rebooted the computer, after the installation of a new CD drive. Attempted to start gedit from the panel (Cinnamon). The icon wiggled, and a box flashed on the screen, then closed. I have already ...
0
votes
0answers
13 views

GStreamer extra plugins [duplicate]

How to install GStreamer extra plugins from terminal on Ubuntu 12.04. link to Gstreamer extra plugin on software center .
1
vote
1answer
72 views

Libreoffice firefox plugin

On Ubuntu 14.10 I have had a libreoffice writer plugin for Firefox. I.I am pretty sure I installed it from Ubuntu's repositories.It opened all documents in read only mode inside of Firefox. However ...
0
votes
1answer
29 views

Gimp Plugin Mixing Images

Hi. I have a qustion about a gimp plugin and where, if, I can find it. As you can see, in the image bellow there is a printed image. On one side the printed image is normal, on the other it it's ...
0
votes
1answer
58 views

Pepper flash plugin is installed but it doesn't appear in the plugin section in chromium on ubuntu 12.04 [duplicate]

I installed Pepper flash plugin using the software centre and installed fresh flash player but the plugins don't appear in the plug in section.How to get it on chromium?
0
votes
0answers
10 views

Looking for lasem (pre-compiled mathview package for Ubuntu)

I've searched high and low, but it seem that this package simply does not exist for Ubuntu yet? (v 0.4.x) In any case, it ought to exist, because AbiWord requires it for its mathview plugin which it ...
1
vote
0answers
18 views

Gedit Plugin: How to get the buffer of a newly opened file from another file in Gedit?

I've written a code for a Gedit Plugin which opens another file, self.window.create_tab_from_location(Gio.file_new_for_path(file_path), None, line_number, 0, ...
12
votes
3answers
24k views

How to install Firefox addon from command line in scripts?

I want to improve my unattended script adding some Firefox addon, however I cant find the way, Can someone help to find out how to? Example: (Want to install adblockPlus plugin and set a new ...
1
vote
2answers
26 views

How to download GNASH SWF Player from Ubuntu Centre to Synaptic Manager?

As suggested by the Software Center, I have selected GNASH SWF Player for a plugin to view certain media on my browser, but, I do not know how to download this player from my browser to the Synaptic ...
4
votes
5answers
12k views

How to Fix Firefox when it freezes completely after open it?

First time ever today Firefox Version 3.6.13 freezed for me on Ubuntu 10.10 64bit. I open Firefox normally but then nothing respond on the GUI.The only thing I can do is close it. When Closed I try ...
1
vote
0answers
58 views

Clementine can't play m4a files. missing plugin issue cannot be solved

Many suggest to delete ~/.gstreamer-0.10/ and install gstreamer0.10-plugins-bad. But when I try installing gstreamer0.10-plugins-bad apt-get tells me it's installed at latest version. And when I ...
0
votes
1answer
58 views

Pre-installed GStreamer 0.10 does not recognized the installed element “ladspa-gate”

I am new to gstreamer, and wanted to set it up such that I can explore most plugins (good, bad, ugly, etc.). I recently started using gstreamer 0.10 and intended to use it to process audio files. I ...
0
votes
0answers
24 views

Rhythmbox 3.0.2 Crashing when trying to Install Additional Software

I have recently Installed Ubuntu Mate 14.04.2 LTS. During the install I chose to not install proprietary software during the OS install. I wanted to slowly walk into any proprietary with awareness. I ...
1
vote
1answer
41 views

A alternative to install pairtaghighlighter for geany 1.23.21

I prove to install this plugin following the instructions of this post: HTML pair tag highlight alternative for Geany editor on Ubuntu 14.04 but, when I write sed -i 's/1.24/1.23/' wscript it says ...
1
vote
1answer
368 views

How to install Dia plugins on Ubuntu 12.04?

I am running Ubuntu 12.04.5 LTS (Precise). I already install and using Dia. I need to use dia_orgchart.py downloaded from http://dia-installer.de. As the instruction given, I try to put ...
0
votes
1answer
21 views

Expo edges and wallpaper not working after reboot

I'm using Ubuntu 14.04 LTS and I'm using Compiz and its Wallpaper and Expo plugins. Since yesterday, after every reboot my first wallpaper won't show anymore and the edge setting won't work, so ...
0
votes
0answers
9 views

GImP Plugin: unable to access GimpDrawble or Gimpimage resolution

 m trying to get image resulotion in a plugin I m writing. But when I call resolution function the plugin crashes saying image does not exist..... But I can access the drawble , plz tell if there us ...
2
votes
1answer
153 views

CompizConfig : Fire animation not found even after install compiz-extras

I am using ubuntu 14.04 on my pc and I have installed the necessary compiz plugins to get animations running such as compiz-plugins-extra,compiz-plugins, but I am unable to find 'Fire' animation for ...
0
votes
0answers
530 views

Gstreamer is missing a plugin in 14.10 and 15.04

On 14.10 and 15.04 Clementine streamer does not work because Gstreamer installation is missing a plugin. Is the same problem as in this question: Clementine won't play .wma, with "Your ...
1
vote
3answers
2k views

How to set up Gnash and Epiphany for youtube?

I like the browser Epiphany (now Web or something). I also hate Flash and I heard about Gnash, its free alternative. All I want to do is to set up Epiphany somehow to use Gnash on YouTube. I can't ...
1
vote
1answer
568 views

RipOff 0.8.3 not finding ANY plugins

As of upgrading 14.04 I've had a problem with RipOff (i.e. 0.8.3). I get "No valid RipOff encoding plugin could be found" Under Preferences/Plugins lo-and-behold no plugins - not even the free ...
-1
votes
1answer
20 views

how to get the preloaded services?

I installed the Ubuntu 14.04 by CD , at that time i had no internet connection due to that i am not able to get all the built-in packages. Some of the problems arises like, plug ins required for ...
7
votes
3answers
611 views

Can I annotate the screen in Gnome Shell?

Anyone know a plugin or application that emulate the Compiz Annotate funcionality in Gnome 3? Annotate is the plugin that lets you draw on the screen.
2
votes
3answers
3k views

Uninstall Google chrome built-in plugins

Is there a way to turn off permanently the plugins inside chrome? Especially, I am interested in the flash and video plugins. This causes a huge overload on my Internet , and it would be great if ...
2
votes
1answer
1k views

Where do I find the local and the gedit plugins folders in Ubuntu 14.04?

I know this will be likely marked as a duplicate. But none of the answers in Finding the gedit plugin folder can solve my problem. It seems that I don't have a gedit plugins folder. Is there any easy ...
1
vote
1answer
163 views

GStreamer installation is missing a plug-in

I wrote a video player with Qt and when I tried to run it, this error occurred, Error: "Your GStreamer installation is missing a plug-in" This issue can be fixed by running the following ...