An extension to a program that enhances the functionality or adds specific features over what is offered by the program. Plugins are developed separately, often by a third party and are commonly installed manually after the host program is installed.

learn more… | top users | synonyms (3)

0
votes
1answer
384 views

How to install srpos plugin in vlc?

I tried installing srpos plugin from here. But it shows the following error in the terminal when I use the command : ./configure && make && make install make[1]: Entering ...
-1
votes
1answer
100 views

Gimp plugin Bimp - problem with config

I have problem with bimp plugin, its a gimp plugin for batch image manipulation [download link]. After installation its works only when i run gimp from terminal as root - when i run it from icon, ...
1
vote
1answer
194 views

Updated:(New info added) Offline installing Video Player & Rythmbox plugins in Ubuntu 15.04 Vivid

I don't have the plugins to play MP3s with rythmbox or video player in Ubuntu 15.04 Vivid. Where can I find offline packages to install it manually & get the players working with other formats ...
1
vote
1answer
321 views

How to install Gsnap for audacity ?

I have searched in the internet for an explanation how to install Gsnap as a plugin to audacity. I can not find any information that would settle my insecurity, now I am at a point where I am not even ...
1
vote
1answer
67 views

Strange Shockwave Flash plugin appeared in Firefox when I don't use Flash

I recently went to the YouTube website and noticed that it was telling me that my Adobe Flash plugin was being allowed. Now this is very strange, because I do not use Flash for security reasons, and ...
-1
votes
1answer
341 views

how do i install the plugins to play music and videos on my ubuntu 15.04

I am trying to play music and videos and it is saying plug-in missing. i have tried to play the songs while connected to the inter-net but no change
0
votes
0answers
213 views

Google hangout not working in Google Chrome browser

I don't use Google hangout for any big purpose. But still I need to know how to use Google hangout in Ubuntu? I know that it is working well just with the browser. I got Google chrome browser ...
0
votes
0answers
82 views

gedit on ubuntu 14.04 plugin issue

I am on Ubuntu 14.04 and gedit 3.10.4 I have been unsuccessful at adding any plugins to this editor. followed Zencoding from this link https://github.com/mtrovo/zen-coding-gedit3 but I get an error ...
0
votes
1answer
105 views

Java Plug-in Crashed in Firefox 28.0 on Ubuntu 14.04 LTS

I just installed Oracle Java 1.8.0_51 .And set as it as by default.I also linked libnpjp2.so file in Mozilla folder in /usr/lib/mozilla/plug-in. But when I am going to verify java its show no java ...
0
votes
1answer
930 views

Problems with atom-beautify as i can not beauty php code

A few days ago I have installed atom with a PPA , I installed atom- beautifly and I I've used it for beauty html and css, but When I've tried to beauty php an error Appears : Could not find ...
1
vote
1answer
19 views

Does anybody know the view plugin that appears on the mid-click. I remember it was a circle with some useful buttons

I had this plugin 3 or 4 years ago and found it on omgubuntu. It looked like the circle panel that appears where you click. Just like the compass. So many years past I wonder if it has support for ...
0
votes
0answers
157 views

Error when try use Heal Selection

I`m using Ubuntu 14.04 LTS I installed Gimp plugin, Resynthesizer from command suod apt-get install gimp-plugin-registry Why when I try using Heal Selection, occur the fallowing errors: Traceback ...
0
votes
1answer
30 views

How to install easy_align.vim?

I have vi in my linux, moreover I have the file easy_align.vim in ~/.vim/plugin/ But when I am opening vi using vi <file-name>. The alignment is not working. Do I explicitly install vim as vi ...
0
votes
0answers
61 views

Cannot “make” in terminal to install Gimp Deskew Plugin

I was installing deskew plugin for gimp and following instructions when this error came up: Now type 'make' to compile GIMP Deskew Plug-In. kunal@Kunal-Latitude-3540:~/gimp-deskew-plugin$ make ...
0
votes
1answer
173 views

How to call gmaven plugin from maven release:perform

I am working on a requirement to run groovy script when release:perform is executed. For this i had defined 2 plugins in pom.xml, please refer below for plugin definitions. ..... <plugin> ...
5
votes
2answers
256 views

14.04 kate editor does not show any plugins (wrong config permission even after fresh install)

I got a strange problem with kate editor. For some reason, whenever I runs kate in normal mode (without sudo) then all kate plugins disappear. I could not see any Projects/FileSystemBrowser/Documents ...
0
votes
0answers
10 views

Msphinx Installation on Xubuntu

I am new user, so don't know much about xubuntu. I have xubuntu in stick (portable). I wanna install Msphinx on xubuntu, can any one guide me please ? link is given below for details of Msphinx. ...
1
vote
1answer
643 views

Split screen plugin for gedit 3.10.4

I would like to split the screen in gedit in order to see simultaneously multiple files. I found this plugin https://github.com/jonocodes/GeditSplitView but after moving SplitView.plugin ...
0
votes
1answer
1k views

How to remove Pepper Flash through terminal? [closed]

How to remove Pepper Flash through terminal? I have installed it & after installing, I am getting few errors in Mozilla and most of the time the browser crashes and does not work properly. How do ...
2
votes
1answer
463 views

Does Adobe, Firefox, or Canonical maintain flash plugin for Ubuntu?

Adobe flash plugin for firefox on Ubuntu 14.04.2 LTS seems to constantly crash after most recent update as of 7/14/2015. Plugin was recently installed on an ASUS R510LA-RS71 laptop. Have had no ...
1
vote
1answer
279 views

How do I get my “gedit” plugin to work?

I'm trying to install a plugin for the gedit text editor that will allow for split pane viewing of files; i.e. I will be able to view multiple files side-by-side (simultaneously). The plugin came in ...
0
votes
0answers
107 views

javamelody (grails plugin) loses all history on restarting Tomcat service

I have an application using the grails-melody plugin, and it is running fine with the exception that all data is lost/reset every time tomcat is restarted. This presents a big problem evaluating ...
1
vote
0answers
36 views

how to install plugin for python v2.7

I tried to run a video DVD and it says you need to install plugin for python v2.7. I am using Ubuntu 13.04.I am very new with ubuntu. what codes shall i have to write to download the plugin and to ...
2
votes
1answer
91 views

Is Grasshopper for Rhino also running in Ubuntu?

Does anybody got to run Grasshopper for Rhino 5 1? Could you please share some info about how to install it? 1 Grasshopper – algorithmic modeling for Rhino
2
votes
1answer
59 views

How to Prevent JUJU From Overwriting Heat conf File

Installed heat_docker plug-in and need to update "plugin_dirs" in heat.conf, in order for plugin to take effect. This works; however, upon charm update or reboot config file is overwritten. (Unlike, ...
1
vote
0answers
222 views

Create my own panel plugin - Xubuntu

I've installed Xubuntu 14.04. In my panel I can add a lot of plugins. For example that show CPU load and RAM usage... But what about the temperature of each core? I've found the files that contains ...
-1
votes
1answer
50 views

LV2 plugins appear only when i am root

I can only see (and use) lv2 plugins when I log in as root. I have tried placing them in the following folders: $home/.lv2 usr/lib/lv2 usr/local/lib/lv2 When I run lv2ls i can see nothing. When I ...
1
vote
1answer
32 views

What plugins needed to open this video?

Iam new to ubuntu and I really like it too much but I have really a problem to open this video for lecture I hope you can help me what plugins needed because I tried many times !
1
vote
0answers
32 views

Video Play error in ubuntu 14.04 32 bit

I am facing video play error in VLC player, when open the video it shows DRM Error, how to play the film?
-1
votes
2answers
21 views

Application lauching problem

i have installed scrapy in ubuntu 14.02.2, but i cannot see that software in "Search your computer and online source" where will be the application normally keep?
0
votes
0answers
591 views

Java plugin 8 update 45 is blacklisted in firefox?

https://blocklist.addons.mozilla.org/en-US/firefox/blocked/p912 states that "java plugin 8 update 44 and lower has been blocked for your protection". Which is fine and all, except that after updating ...
1
vote
3answers
121 views

how to install Scraping plugin “libweb-scraper-perl_0.36.orig.tar.gz ”? [duplicate]

I have downloaded "libweb-scraper-perl_0.36.orig.tar.gz " from the link given below : http://packages.ubuntu.com/precise/perl/libweb-scraper-perl and it is in desktop folder, help me to install it ...
0
votes
1answer
228 views

Which Ubuntu / Linux version have include plugins (Network,Audio / Video)

I have used Linux Mint years back, That version has every plugins or Codecs (we normally called Drivers for windows) means (Network,Audio/video)etc... I lost That dvd. Most of the linux versions have ...
1
vote
1answer
243 views

Gedit error: Settings schema 'org.gnome.gedit.plugins.time' is not installed

When running Gedit from Terminal, I encounter an error stating that Settings schema 'org.gnome.gedit.plugins.time' is not installed. Neither purging and installing using apt-get nor removing and ...
0
votes
0answers
13 views

GStreamer extra plugins [duplicate]

How to install GStreamer extra plugins from terminal on Ubuntu 12.04. link to Gstreamer extra plugin on software center .
1
vote
1answer
1k views

Libreoffice firefox plugin

On Ubuntu 14.10 I have had a libreoffice writer plugin for Firefox. I.I am pretty sure I installed it from Ubuntu's repositories.It opened all documents in read only mode inside of Firefox. However ...
0
votes
1answer
40 views

Gimp Plugin Mixing Images

Hi. I have a qustion about a gimp plugin and where, if, I can find it. As you can see, in the image bellow there is a printed image. On one side the printed image is normal, on the other it it's ...
0
votes
1answer
155 views

Pepper flash plugin is installed but it doesn't appear in the plugin section in chromium on ubuntu 12.04 [duplicate]

I installed Pepper flash plugin using the software centre and installed fresh flash player but the plugins don't appear in the plug in section.How to get it on chromium?
1
vote
0answers
30 views

Looking for lasem (pre-compiled mathview package for Ubuntu)

I've searched high and low, but it seem that this package simply does not exist for Ubuntu yet? (v 0.4.x) In any case, it ought to exist, because AbiWord requires it for its mathview plugin which it ...
1
vote
0answers
57 views

Gedit Plugin: How to get the buffer of a newly opened file from another file in Gedit?

I've written a code for a Gedit Plugin which opens another file, self.window.create_tab_from_location(Gio.file_new_for_path(file_path), None, line_number, 0, ...
1
vote
2answers
191 views

How to download GNASH SWF Player from Ubuntu Centre to Synaptic Manager?

As suggested by the Software Center, I have selected GNASH SWF Player for a plugin to view certain media on my browser, but, I do not know how to download this player from my browser to the Synaptic ...
3
votes
2answers
469 views

Clementine can't play m4a files. missing plugin issue cannot be solved

Many suggest to delete ~/.gstreamer-0.10/ and install gstreamer0.10-plugins-bad. But when I try installing gstreamer0.10-plugins-bad apt-get tells me it's installed at latest version. And when I ...
0
votes
1answer
314 views

Pre-installed GStreamer 0.10 does not recognized the installed element “ladspa-gate”

I am new to gstreamer, and wanted to set it up such that I can explore most plugins (good, bad, ugly, etc.). I recently started using gstreamer 0.10 and intended to use it to process audio files. I ...
1
vote
1answer
207 views

A alternative to install pairtaghighlighter for geany 1.23.21

I prove to install this plugin following the instructions of this post: HTML pair tag highlight alternative for Geany editor on Ubuntu 14.04 but, when I write sed -i 's/1.24/1.23/' wscript it says ...
0
votes
1answer
68 views

Expo edges and wallpaper not working after reboot

I'm using Ubuntu 14.04 LTS and I'm using Compiz and its Wallpaper and Expo plugins. Since yesterday, after every reboot my first wallpaper won't show anymore and the edge setting won't work, so ...
0
votes
1answer
13 views

GImP Plugin: unable to access GimpDrawble or Gimpimage resolution

 m trying to get image resulotion in a plugin I m writing. But when I call resolution function the plugin crashes saying image does not exist..... But I can access the drawble , plz tell if there us ...
2
votes
1answer
821 views

CompizConfig : Fire animation not found even after install compiz-extras

I am using ubuntu 14.04 on my pc and I have installed the necessary compiz plugins to get animations running such as compiz-plugins-extra,compiz-plugins, but I am unable to find 'Fire' animation for ...
-1
votes
1answer
24 views

how to get the preloaded services?

I installed the Ubuntu 14.04 by CD , at that time i had no internet connection due to that i am not able to get all the built-in packages. Some of the problems arises like, plug ins required for ...
1
vote
1answer
1k views

GStreamer installation is missing a plug-in

I wrote a video player with Qt and when I tried to run it, this error occurred, Error: "Your GStreamer installation is missing a plug-in" This issue can be fixed by running the following ...
0
votes
1answer
249 views

Archive manager which has integration into Nemo except File Roller (Archive Manager)?

I mean something like "Extract Here" and "Compress..." menus on right-click.